Vraag & Antwoord

Videokaarten en monitoren

Videokaart wil niet

Anoniem
hermanmicra
13 antwoorden
  • Ik heb een p4 1500 met de volgende chipset 'Apollo P4X266' van Via.
    MB p4vxasd2,bios Amibios simple setup utility version 1.12.06
    American Megatrends.
    De videokaart die er in zit is van Asus 32 mb 2x agp en werkt goed
    Nu heb ik hier een werkende Asus v9520-x ( 128mb )ingezet maar nu start de pc niet meer op,dwz de koelvin draaid en de lampjes ( power en schijf activiteit )branden constant maar hij start niet op en heb ook geen signaal op mn monitor.
    Nu heb ik bij een p3 de bios weleens geupdate om een 80GB maxtor
    te gebruiken,maar dat hoeft toch niet bij een videokaart ?
    Ik heb de kaart nu weer in een oude p3 600 zitten en daar doet
    hij het prima.
    Kan dit te maken hebben met een bios instelling ?

    Dit is mn enige pc die ik kant en klaar gekocht heb 4 jaar geleden,2 van mijn andere pc's heb ik zelf in elkaar gezet en die hebben allebij een MB van Asus en daar heb ik altijd van alles aan kunnen veranderen zonder probleem

    Overgens OS is 98SE maar dat maakt niet veel uit want ik kom niet eens bij de bios

    mvg
    Herman
  • Zit die kaart wel voldoende diep in het AGP slot? blijft hij niet te hoog zitten omdat de backplate te laag zit b.v.?
  • het bord kan ook misschien niet overweg met de kaart .
    die is AGP 8x .
    het bord ondersteund AGP 4x met een ander voltage
    http://www.ertyu.org/steven_nikkel/agpcompatibility.html
  • Gepikt van GoT.

    http://gathering.tweakers.net/forum/list_message/22262245#geenbeeld
    [img:72be4ded60]http://faq.tweakers.net/vb/agp-tabel.gif[/img:72be4ded60]

    Dat zal nog bewezen moeten worden, de meest AGP 8x kaarten werken in een AGP 4x slot.
  • Moest nog even een paar uur werken,op dit moment zit die kaart weer in een p3 600 ( asus p2b-f ) en die is volgens mij maar 2x agp.
    De kaart zit er overgens goed en recht in,en er zijn geen piepjes hoorbaar.
    Ik zie nu dat ik dit in de verkeerde rubriek heb gezet,excuses daarvoor
    Herman
  • Ik heb vandaag nog een paar dingen opgezocht en heb ook hier even gekeken
    http://gathering.tweakers.net/forum/list_message/22262245#geenbeeld

    In de pc zit een agp 2 slot ( volgens CPU-Z ) en volgens de tekening
    zit er een universeel agp slot in ( tekening I )

    Wat ik niet kan vinden is wat voor een voeding er in zit,staat niets van vermogen op,wat voor storing kan je krijgen als de voeding te zwak is ?


    mvg
    Herman
  • De storing die je krijgt is dat de pc of een deel ervan uitvalt of niet opstart. Als bijvoorbeeld je VGA kaart niet genoeg stroom krijgt doet hij het niet :wink:
  • Zal er morgenavond eens een andere voeding in zetten,kijken wat er dan gebeurd
    400 watt is genoeg voor een p4 ?

    mvg
    herman
  • Als het van een goed merk zoals Antec is wel ja. ik heb een Antec van 400 watt met een Core 2 Duo E6750 @ 3,00 GHz en een 8600GTS videokaart, nog nooit problemen gehad.
  • Heb er zo juist een andere voeding ingezet,ik dacht dat hij 400 Watt was maar bleek 350 Watt te zijn,zou volgens de sticker wel in een p4 moeten kunnen.
    Bij het starten hoor je wel actie bij de HDD maar de monitor krijgt ook nu geen signaal en dan gebeurt er verder niets
    Ik heb de asus v-3800 v31.40h weer terug gezet en deze werkt nog steeds goed,Windows start gewoon op zonder enig probleem.

    Ga deze week wel 1 van 450 Watt halen en dan proberen we het nog een keer.

    Nou heb ik wel eens iets gehoord over een p4 stekker aan de voeding,ik heb zn voeding ook in mijn p3 zitten en heb dezelfde stekker in gebruikt als bij de p4,en de voeding bij de p4 had ook geen extra aansluiting alleen maar een 20 polige stekker.
    Zit die p4 stekker niet bij iedere pentium 4 ?

    mvg
    Herman
  • Net een nieuwe 450 watt voeding gemonteerd maar het blijft donker op het scherm.
    Omdat ik nog zn kaart nieuw in de doos heb,die erin gezet maar ook die doet het dus niet.
    Dat is dus effe balen :cry:
  • Ben er nog niet uit maar ik ga een andere videokaart kopen voor 4x 8x agp
    Dat zou dan moeten werken

    herman
  • Vandaag een nieuwe videokaart erin gezet,zou op 4x en 8x moeten werken
    maar ook hier het zelfde

    http://www.alternate.nl/html/productDetails.html?artno=JAGU02

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.