Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

8800GS op pcie 8x ??

ArneLH
9 antwoorden
  • Hallo ,

    Ik heb sinds kort een nieuw systeem besteld met als volgt : MSI K9A2 CF , Athlon X2 5400+ , 8800 GS en 550 watt voeding van chieftec. Nu zit ik met een probleem want mijn videokaart draait maar op 8x pcie express , terwijl hij maximaal 16x aankan. Ik heb geen idee hoe ik dit probleem kan oplossen. Ik heb ook al gekeken in de BIOS maar daar kan ik niks vinden over de pcie instellingen.

    Kan iemand mij alstublieft helpen om het maximale uit mijn videokaart te halen?.

    Groetjes ,

    Rico
  • Het is een crossfire moederbord wat de lane's verdeeld

    Je hebt 2 PCI-express sloten.
    1 PCI-express slot heeft 16 lane's en als je er 2 gebruikt dan wordt dat verdeeld over de 2 sloten dus 2x 8 lane's
    Ik weet niet of je dit ergens kunt uitschakelen zodat je je 2e slot niet gebruikt.

    (dit is wat ik denk :lol: )
  • dankuwel voor uw reactie.

    Maar in de handleiding staat dat het slot waar de videokaart nu in zit op 16x hoort te draaien als er geen 2de videokaart in zit. Als er dus wel een tweede videokaart inzit verdeeld hij de snelheid naar 2 x 8x.
  • Allereerst: waar leid je uit af dat het slot nu maar 8 lanes gebruikt?
    Ook belangrijk is dat je de videokaart in het bovenste PCI-e slot moet doen (die het dichtste bij de cpu), het onderste slot kan namelijk alleen 8x.
  • ik heb gezien zowel in het programma everest als in cpu z , dat hij op 8x draait terwijl de max toch echt 16x is. Ook zit de videokaart in het juiste slot (alles nog een keer nagekeken).
  • Kijk eens met GPU-Z.
  • [quote:076c028ab6="ArneLH"]Kijk eens met GPU-Z.[/quote:076c028ab6]

    nu zit ik zelf te kijken..
    en zie ik dat ik hetzelfde heb,
    [img:076c028ab6]http://img140.imageshack.us/img140/4426/gpuzma1.png[/img:076c028ab6]

    ik ga nu proberen de videokaart in een andere aansluiting te doen..,
  • na het verwisselen van de grafische kaart naar slot 1/4 (de bovenste) staat hij wel gewoon op x16

    [img:1f1843fa14]http://img120.imageshack.us/img120/9838/gpuz2di0.png[/img:1f1843fa14]
  • Dan zul je ook wel wat snelheidswinst maken als je dat doet.
    Niet al teveel, maar je zult het vast wel wat merken.

    Probeer anders eens een ander slot cootje17.
    BV. het onderste en als dat niet werkt weer het bovenste.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.