Vraag & Antwoord

Videokaarten en monitoren

Probleem graka driver

Anoniem
None
9 antwoorden
  • hey,

    Ik heb net een nieuw systeem aangeschaft, en deze zelf ineen gestoken. Nu alles werkt perfect, ledjes, mobo, CPU enz. buiten mijn GRAKA.

    dit is mijn systeem:

    CPU: intel core 2 duo Q9450
    MOBO: EP45-DS4
    Geheugen: 2x2 gb kingston valueram. (niet zeker)
    harddisk: 500gb Maxtor
    GRAKA: Nvidia GeForce 9800 GTX
    Windows vista 64 bit (32 ook al geprobeerd)

    Mijn systeem start perfect op, ik kan mijn windows installeren, kan in de bios end. Ik installeer al de drivers van mijn moederbord, LAN, Audio, Chipset,… en ik update mijn bios. Nog steeds werkt alles, maar als ik nu mijn driver van mijn graka installeer en daarna op nieuw opstart krijg ik na mijn bios en een klein laad balkje van microsoft een zwart scherm en dit blijft zo. Ik heb de driver van het internet gehaald, ook al geprobeerd met de driver op de cd, maar niets werkt. Ook is in de bios PEG aangeduid voor de graka (dit staat normaal op PCI).

    kan iemand helpen?

    mvg

    Ben
  • misschien kan je eventueel van iemand andere grafische kaart lenen, en even testen??

    Misschien dat je eerst met on-board VGA alles kan installeren, en kijken wat er dan gebeurd (er van uit gaande dat je steeds bij clean install je grafische kaart gebruikte)
  • En met slechts één geheugenmodule geplaatst ?
    Misschien idioot, maar gewoon uit ervaringen met XP.
  • [quote:f5f22e9221="Eddy X"]En met slechts één geheugenmodule geplaatst ?
    Misschien idioot, maar gewoon uit ervaringen met XP.[/quote:f5f22e9221]

    Kuch, :P [quote:f5f22e9221]Windows vista 64 bit (32 ook al geprobeerd)[/quote:f5f22e9221]


    TS, SLI mobo?
    En welke versie drivers?
  • ik heb de laatste nieuwe drivers uit geprobeert, en de drivers die op de bijgeleverde cd rom staan. maar niets helpt.

    kan het probleem liggen aan een te kleine stroom?

    want mijn voeding levert 19A op de 12V lijn en men graka vraagt 24A.
    maar er zitten 2 6 pin stekkers in men grakka, dus miss maakt het daardoor niets uit? wat denken jullie?

    dit is mijn voeding: http://alternate.be/html/product/details.html?articleId=45236&showTechData=true

    dit is mijn graka: http://review.zdnet.com/graphics-cards/gigabyte-gv-nx98x512h-b/4507-8902_16-32958576.html?tag=ut

    aub help, ik heb een goede graka maar kan hem niet gebruiken.. :(
  • Aan de voeding ligt het niet. Die is sterk genoeg.
  • Ik zie dat je zowel 32 als 64 bits vista hebt geprobeerd, aangezien de retail 300 euro kost en de OEM versie alleen 32 bit OF 64 bit is denk ik dat deze vraag van toepassing is: Heb je toevallig een minder legale of een grote fabriekanten OEM windows? Zo ja dan kun je de moederbord drivers van nvidia niet installeren want dan krijg je een BSOD.
  • [quote:aa76a199c4="sdk"]Ik zie dat je zowel 32 als 64 bits vista hebt geprobeerd, aangezien de retail 300 euro kost en de OEM versie alleen 32 bit OF 64 bit is denk ik dat deze vraag van toepassing is: Heb je toevallig een minder legale of een grote fabriekanten OEM windows? Zo ja dan kun je de moederbord drivers van nvidia niet installeren want dan krijg je een BSOD.[/quote:aa76a199c4]Ik heb een Vista van DELL (gekregen van oom) en ik heb ook wel eens een BSOD al weet ik niet precies waardoor het komt. Nu heb ik mijn moederbord vervangen (oude kapot) en nu is het gefixed, maar doordat mijn vista van DELL is moet ik dan nog oppassen met drivers. Sorry ik maak even gebruik van iemands topic, maar ik denk dat dit een klein vraagje is..?
  • [quote:63bf401e29="MirageH1992"][quote:63bf401e29="sdk"]Ik zie dat je zowel 32 als 64 bits vista hebt geprobeerd, aangezien de retail 300 euro kost en de OEM versie alleen 32 bit OF 64 bit is denk ik dat deze vraag van toepassing is: Heb je toevallig een minder legale of een grote fabriekanten OEM windows? Zo ja dan kun je de moederbord drivers van nvidia niet installeren want dan krijg je een BSOD.[/quote:63bf401e29]Ik heb een Vista van DELL (gekregen van oom) en ik heb ook wel eens een BSOD al weet ik niet precies waardoor het komt. Nu heb ik mijn moederbord vervangen (oude kapot) en nu is het gefixed, maar doordat mijn vista van DELL is moet ik dan nog oppassen met drivers. Sorry ik maak even gebruik van iemands topic, maar ik denk dat dit een klein vraagje is..?[/quote:63bf401e29]
    even de quote eromheen dan maar om het duidelijk te maken, je kunt dan alleen geen nforce drivers installen voor een 680,780 etc chipset… als je intel hebt geen probleem zo ver ik weet. Als je wel nforce erop zet is er grote kans op royal.sys BSOD.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.