Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Geen beeld

KeesA
5 antwoorden
  • Hallo
    ik heb een computer gekregen (2de hands) en nu wil ik m aansluiten
    maar ik krijg g1 beeld..
    Voeding gecontroleerd
    Kabel van kast na monitor gecontroleerd..
    heb ook een andere videokaart geprobeerd.
    Ik heb een andere monitor geprobeerd,
    maar niks hielp..
    Kunnen julllie mijn misschien helpen???

    BVD!!
  • Als het een losse videokaart is zal het slot op het moederbord waar de kaart insteekt kapot zijn. Dan kun je naar de winkel voor een nieuw moederbord. Ervan uitgaande dat het geen moederbord met 2 PCI-e videosloten is.

    Kijk eens in het BIOS en schakel een eventueel aanwezige onboard videokaart uit. 2 kaarten ingeschakeld kan elkaar in de weg zitten.

    Je krijgt helemaal geen beeld, ook geen witte startletters op een zwarte ondergrond?
  • [quote:e66e75325f="KeesA"]Als het een losse videokaart is zal het slot op het moederbord waar de kaart insteekt kapot zijn. Dan kun je naar de winkel voor een nieuw moederbord. Ervan uitgaande dat het geen moederbord met 2 PCI-e videosloten is.

    Kijk eens in het BIOS en schakel een eventueel aanwezige onboard videokaart uit. 2 kaarten ingeschakeld kan elkaar in de weg zitten.

    Je krijgt helemaal geen beeld, ook geen witte startletters op een zwarte ondergrond?[/quote:e66e75325f]

    Ik heb toen de standaard kaart die erin zat eruit gehaald en een andere erin gezet….
    ik kreeg helemaal niks al1 dat hij niks ontving…. Dus geen startletters enz…
    en volngs mijn is er g1 onboard videokaart…………………….. iig geen std aansluiting waar ik mn beeldscherm opin kan pluggen……
    Dus moet ik nou een nieuw moederbord kope??


    BVD……
  • Ik krijg niet helemaal je tekst door. Als je in je BIOS een onboard videokaart ziet kun je die aanzetten. Achteraan de kast hoort daar een uitgang te zitten waar je monitorkabel in kan.

    Dus: onboard video aanzetten EN je monitor in DIE uitgang pluggen (uitgang zit bij de USB poorten/audiopoorten etc. achteraan). Tegelijkertijd de losse videokaart er voor de zekerheid even uit.

    OF onboard video in BIOS uitzetten, de losse videokaart er in en je monitor DAAROP aansluiten.

    En er is natuurlijk altijd de mogelijkheid dat je tijdens de akties in de kast wat beschadigd hebt of met statische elektriciteit alles om zeep hebt geholpen. Gaat de rest van het systeem wel aan?
  • [quote:5b263d11ee="KeesA"]Ik krijg niet helemaal je tekst door. Als je in je BIOS een onboard videokaart ziet kun je die aanzetten. Achteraan de kast hoort daar een uitgang te zitten waar je monitorkabel in kan.

    Dus: onboard video aanzetten EN je monitor in DIE uitgang pluggen (uitgang zit bij de USB poorten/audiopoorten etc. achteraan). Tegelijkertijd de losse videokaart er voor de zekerheid even uit.

    OF onboard video in BIOS uitzetten, de losse videokaart er in en je monitor DAAROP aansluiten.

    En er is natuurlijk altijd de mogelijkheid dat je tijdens de akties in de kast wat beschadigd hebt of met statische elektriciteit alles om zeep hebt geholpen. Gaat de rest van het systeem wel aan?[/quote:5b263d11ee]

    Owkej en hoe zet je de bios uit……

    de rest van het systeem doet het nog allemaal gewoon…..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.