Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Film wordt niet in kleur afgespeeld

gerardb
4 antwoorden
  • Mede forumleden,

    Een vriend van mij heeft een nieuwe pc met een ECS GeForce 6100PM-M2 moederbord. Deze heeft zowel sound- als video on board. De drivers zijn vanaf de meegeleverde cd geïnstalleerd. Nu doet zich het vreemde verschijnsel voor dat een (kleuren) film wordt afgespeeld in zwart-wit. Nou ja zwart-wit, als je heel goed kijkt dan is er een kleurzweem te bekennen. Ik weet dat het een simpel bordje is maar dit lijkt mij toch een beetje teveel van het goede. Iemand een idee waar dit aan kan liggen?
  • Kijk eens in de driver, naar de kleurcorrectie voor de video overlay. Reset daar de kleuren eens naar default waarden.
  • http://www.codecguide.com/download_mega.htm

    Een codec of filter probleem, gebruik een codec pack zoals hierboven, vink de players uit en let verder een beetje op wat je installeert, je kunt er later altijd wat bij installeren met dezelfde setup.
  • Gerben en Lange Pier bedankt voor jullie reacties. Ik ben op dit moment niet in de gelegenheid om de suggesties na te gaan en als ik mijn vriend dit bericht door stuur denk ik dat er nadien helemaal geen beeld meer is…
    Kortom: zodra ik bij hem in de buurt kom ga ik het uitproberen. Als het resultaat heeft, of niet natuurlijk, zal ik t.z.t. even melden.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.