Vraag & Antwoord

Videokaarten en monitoren

geen beeld...

4 antwoorden
  • Ik heb geen beeld als ik de computer aan zet, de monitor blijft op standby staan, en de Radeon 1800xt heeft 2 lichtjes die constant branden (die naast de pci-x 6 pins aansluiting). Even een korte historie over hoe dit begon: mn buurjongen had een nieuwe geluidskaart gekocht, daar hij niet tevreden was met de onboard die hij had. die heeft hij er zelf ingestopt, en hij zag de kaart niet in windows. Bij nadere inspectie bleek dat hij het moederbord te diep in de kast had zitten, waardoor hij aan de linkerzijde een stuk uitstak. Ik heb daarop het moederbord er uit gehaald en verhoogd met de juiste benodigdheden (ik ben de naam van die krengen vergeten). alles weer aangesloten, bij het aanzetten, ging de casefan kapot (de aansluiting daarvan dan, 1 pinnetje schoot door naar achter en maakte even sluiting). De rest daarin tegen draaide gewoon nog allemaal, dus ik zag er geen serieuze bedreiging voor de pc in, totdat dus het beeld niet meer aan ging. Ik voel me erg rot voor die jongen, ik los namelijk vaker problemen op voor derden, en bouw ze ook voor mensen. En er is nog nooit iets verkeerd gegaan, voor alles is een eerste keer denk ik zo. Ik hoop die eerste keer te voorkomen, door wat tips hier te krijgen. Ik neem morgen sowieso die kaart mee naar mijn woning om te kijken of hij in mijn kast wel functioneerd![/u][/quote][/list][/list][/code]
  • ik heb zijn videokaart inmiddels in mijn pc gestopt, daar functioneerde hij normaal. Niemand heeft verder ook gereageerd, maar heeft iemand nu wel een idee, wat er dan mis kan zijn? kan een mobo nog opstarten terwijl hij stuk is? nu het onderwerp eigenlijk veranderd, zit ik eigenlijk ook in het verkeerde forum onderdeel. Mijn excuses
  • De standaardriedel uitvoeren. ------------------------------------------------------------------------------------- Werkwijze als wel de voeding, ventilatoren en de devices nog werken. Je dient wel zeker te weten dat de voeding goed is. Bouw alles uit, leg het moederbord op een houten plank, met alleen de cpu erin, hang er nu de interne luidspreker er aan, reset met de jumper clr-cmos, de bios, of haal het batterijtje er een tiental minuten uit, met de voeding eraf. Zoek de 2 powerswitchpinnen, waar dus eerst de powerswitch aan zat, even onthouden dus, of in de manual van het moederbord kijken, dus ook de videokaart, en de geheugenlatjes er/uit/af halen. Sluit de voeding aan, en kortsluit even die 2 powerswitch pinnen met een schroevendraaier o.i.d., nu moet je biosbeeps krijgen, er zit immers geen videokaart, en geheugen in, geen signaal, voor 99% je moederbord overleden, mocht er ook nog een FSB switch of jumpers op zitten, deze op 100mHz zetten, en nogmaals proberen. Probeer het ook zonder CPU, dan krijg je een lange beep bij de meeste borden, maar helaas niet altijd en dus kun je zo niet controleren of de CPU goed is, maar die gaan zelden stuk, hooguit door oververhitting. Wel bios beeps, 1 reepje geheugen plaatsen, en nogmaals proberen, eventueel omwisselen, weer biosbeeps, de videokaart plaatsen, en monitor aansluiten, geen beeps wel beeld,videokaart goed, wel beeps en geen beeld, videokaart niet goed. Voor de manual, als je die niet hebt, kijk op het bord naar merk en type, en haal hem op bij de mobobakker.
  • Die riedel ga ik dan maar even uitvoeren, maar de videokaart is sowieso goed, want die heb ik in mn eigen pc al getest. en daar geeft hij gewoon beeld aan! Thanks, ik hou je op de hoogte :) De voeding is trouwens een Tagan, en alles draait, behalve de casefan, die is gesneuveld!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.