Vraag & Antwoord

Videokaarten en monitoren

Power save mode

1 antwoord
  • Hallo, ik heb dringend hulp nodig. m'n pc staat al 2 dagen in power save mode. dit is echt shit ik vertel even het hele verhaal. Gisteren had ik m'n pc laten opstaan. voor je het zegt het scherm valt uit na 2 min. de monitor nooit. Mijn moeder heeft die middag m'n pc op stand-by gezeT. toen ik terug van school kwam merkte ik dat hij in stand by stond en drukte op de spatie. ik hoorde de pc opstarten maar het scherm bleef steeds op standby dus ik herstarte m'n pc. ik heb echter vroeger ook zo'n probleem gehad en dan moest je 10 min wachten. dusja 10 min later werkte hij weer. wel zeer traag. plots ging het scherm uit en stond hij in power save mode. wat wel vreemd is, is dat het scherm soms knipperde als ik m'n splinternieuw nokia 2220 xpress music aan sloot via usb of terug afsloot. dus waar was ik. ik liet toen m'n pc 2 uur staan en niets. ik heb een dell Dimension 9200 met een Nvdia gforce 7950 fzo. dus daar ligt het niet aand. ook het monitor ledje werkt. Ik kan enkel nog op de veilige modus zoals nu. Ik heb op virussen en adware gescant. ik had enkele virussen, maar die zijn verwijderd (spyware doctor + antivirus) overmoedig starte ik de pc terug op, maar tevergeefs werkte het niet. deze ochtend heb ik de bak open gehaald en met de haardroger al het stof eruit geblazen. wat opviel was dat er een aantal kabeltjes los lagen, maar dat was nrmaal volges m'n vader. Nu al het stof eruit was dacht ik dat ie zou werken maar dat deed hij nog steeds niet. ik heb dan wat verder gezocht en kwam toen ergens uit waar ze zeiden dat je bij energie al het uitschakelen op nooit moest zetten. dat werkte ook niet. al staan ze uit. ook stond er ergens dat je voor 1 uur de stekker uit het stopcontact moest trekken. dat werkte ook niet! dan heb ik wat in men bios geprutst. dat heeft "effect" gehad. ik duide aan dat hij met ac ofzo ook moest opstarten en dat hij alles moest opstarten. dusja, hij begon eraan. na een half uurtje kwam ik terug en was er een blauw scherm :nee dat was 'positief" omdat dat betekend dat m'n pc iets gedaan heeft. ik vertel je even wat er bij het opstarten gebeurt 1) ik druk op de reboot knop (logisch) 2) ik krijg het dell-opstart scherm 3) dan krijg ik het xp laad scherm (alles nog ok) 4) op het moment dat hij naar het account menu gaat gebeurt het: ik hoor dat de boxen worden geactiveerd. m'n scherm lampje gaat op groen, dan staat er auto just in progress, vervolgens gaat m'n muis en keyboard aan. dan gaat het scherm terug uit, maar het lampje van de monitor blijft branden/flikkeren. soms zeer zwak dan weer zeer sterk. soms hoor ik het geluid dat de pc zichzelf uitzet, maar dan reboot ie niet zoals hij dan hoort te doen (vroeger) maar blijft hij in power save mode. ziezo dat is mijn verhaal. wat moet ik doen? ik heb zeer dringend hulp nodig :dank :dank:dank alvast bedankt voor he lezen, en ik hoop dat ik heel snel hulp krijg :) :bakkie groetjes Sotavent.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.