Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

fout na nieuwe videokaart

abking
3 antwoorden
  • hallo,


    ik heb een probleem met de computer.
    ik had een ati x1300 videokaart en heb hem nu vervangen voor ween hd3650.
    nu is alleen het probleem bij mij nu ik de nieuwe kaart erin heb gezet en de meegeleverde drivers heb geinstalleerd toen oest ikde comp opnieuw opstarten.
    en nu blijft hij maar opnieuw opstarten.
    nu heb ik dat uitgezet zodat ik blauw beeld krijg met de volgende foutmelding.
    stop:0x0000007e (0x0000005,0xb7d66c22,0xba50b590,0xba50b28c)

    weet iemand misschien wat er aan de hand is en wat ik er eventueel aan kan doen.
    alvast bedankt voor jullie hulp.
  • http://support.microsoft.com/kb/330182/nl

    In veilige modus opstarten en eerst een driversweep proberen, of via F8 in VGA modus op starten en dan de drivers eerst sweepen.

    http://www.guru3d.com/category/driversweeper/

    Na een reboot de drivers die mee werden geleverd bij de nieuwe kaart pas installeren.
  • oki dat ga ik maar eens proberen dan hoop dat het lukt.
    alvast bedankt lange pier.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.