Vraag & Antwoord

Videokaarten en monitoren

videokaart overplaatsen

15 antwoorden
  • Hallo allemaal, Ik heb een probleempje en heb haast geen verstand van computers, dus help!! Ik had eerst 2 computers van het merk Targa. Nu is van 1 van die computers het moederbord kapot en in die computer zat een goeie externe videokaart. Nu heb ik die videokaart in die andere computer gezet, maar de videokaart wordt niet herkend. [img:75aae3870b]http://ee.giga-byte.com/images/products/vga_productimage_gv-nx66l128dp_big.jpg[/img:75aae3870b] Alvast bedankt!
  • Eerst de oude videokaart er weer in, drivers verwijderen, herstarten naar safemode/veiligemodus, restanten verwijderen met driverspweeper, pc uit, kaart verwisselen, pc weer aan, nieuwe driver installeren. http://downloads.guru3d.com/download.php?det=1655 http://www.nvidia.com/Download/index.aspx?lang=en-us
  • [quote:acf6ac59dd="gerben"]Eerst de oude videokaart er weer in, drivers verwijderen, herstarten naar safemode/veiligemodus, restanten verwijderen met driverspweeper, pc uit, kaart verwisselen, pc weer aan, nieuwe driver installeren. http://downloads.guru3d.com/download.php?det=1655 http://www.nvidia.com/Download/index.aspx?lang=en-us[/quote:acf6ac59dd] Ik heb precies gedaan wat je hebt gezegd. Ik heb ook de goeie drivers geinstalleerd. Nu staar er in apparaatbeheer: standaard vga driver en er staat een geel driehoekje met een uitroepteken.
  • Wordt dus niet goed herkend. Je zou de (moederbord) chipset drivers eens kunnen updaten.
  • [quote:64758e98ef="gerben"]Wordt dus niet goed herkend. Je zou de (moederbord) chipset drivers eens kunnen updaten.[/quote:64758e98ef] Oke, en hoe zou ik dat moeten doen?
  • [quote:ed5cd9ed07="r3nss"][quote:ed5cd9ed07="gerben"]Wordt dus niet goed herkend. Je zou de (moederbord) chipset drivers eens kunnen updaten.[/quote:ed5cd9ed07] Oke, en hoe zou ik dat moeten doen?[/quote:ed5cd9ed07] Niemand een idee? Het was eerst een onboard videokaart, maakt dat ook niets uit?
  • Met de onboard eerst in de bios het toegewezen geheugen op 0 zetten of deze uitschakelen of om zetten naar het slot, dat is verschillend in de diverse biossen, dan de nieuwe kaart erin zetten en de monitor daar op aansluiten, lukt het dan wel?
  • Met cpu-z kun je bepalen welk moederbord (en chipset) erin zit. http://www.cpuid.com/cpuz.php
  • [quote:b569126f59="Lange Pier"]Met de onboard eerst in de bios het toegewezen geheugen op 0 zetten of deze uitschakelen of om zetten naar het slot, dat is verschillend in de diverse biossen, dan de nieuwe kaart erin zetten en de monitor daar op aansluiten, lukt het dan wel?[/quote:b569126f59] Ik heb dit geprobeerd, maar dit had geen zin.
  • [quote:8ca845d03b="gerben"]Met cpu-z kun je bepalen welk moederbord (en chipset) erin zit. http://www.cpuid.com/cpuz.php[/quote:8ca845d03b] Moederbord: ASUSTeK Computer INC. M2A-VM HDMI 1.XX Chipset: ATI RS/690/RS690M Moet ik hiervoor nu updates zoeken op internet?
  • http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M2A-VM Hier staan de chipsetdrivers bij. Al die opties in de bios zijn er helemaal niet en die kun je dan ook niet instellen, het is een auto functie. Het zijn dan toch de drivers als ik het topic zo terug lees.
  • [quote:4e4b915638="Lange Pier"]http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M2A-VM Hier staan de chipsetdrivers bij. Al die opties in de bios zijn er helemaal niet en die kun je dan ook niet instellen, het is een auto functie. Het zijn dan toch de drivers als ik het topic zo terug lees.[/quote:4e4b915638] Ik heb de drivers geïnstaleerd, de computer opnieuw opgestart, maar nog steeds wordt de videokaart niet herkend....
  • Tja heeft toch echt te maken met de drivers of bios instellingen.
  • [quote:33c2a43b7a="r3nss"][quote:33c2a43b7a="Lange Pier"]http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M2A-VM Hier staan de chipsetdrivers bij. Al die opties in de bios zijn er helemaal niet en die kun je dan ook niet instellen, het is een auto functie. Het zijn dan toch de drivers als ik het topic zo terug lees.[/quote:33c2a43b7a] Ik heb de drivers geïnstaleerd, de computer opnieuw opgestart, maar nog steeds wordt de videokaart niet herkend....[/quote:33c2a43b7a] En welke heb je geïnstalleerd en wat staat er in apparaatbeheer? Maak eventueel een screenshot van SIW van die hardware. http://www.gtopala.com/siw-download.html
  • Ik hoop dat ik de goei heb gemaakt? [url]http://img117.imageshack.us/img117/6963/image1oe1.jpg[/url] [url]http://img124.imageshack.us/img124/6103/image2uz7.jpg[/url]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.