Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

crossfire

hellevoet
29 antwoorden
  • he hallo allemaal.

    Ik heb een vraagie ik wil eind volgende week nog een 4870 in crossfire gaan laten draaien,weet iemand een goede voeding die ook nog is erg stabiel en vooral stil is.Want ik heb nu een coolermaster 500 xtreme power erin zitten en ben af en toe in staat om hem door het raam heen te gooien zoveel lawaai maakt die.

    het gaat voor het volgende systeem1
    Asus Rampage Formula, X48, Socket-775,
    DDR2,ATX,2xGbLAN,Firew, 2xPCI-Ex(2.0)x16
    Intel Core? 2 Duo E8500 3.16GHz, Socket @3,8
    Corsair TWIN2X 6400 DDR2, 4096MB CL5,
    Kit w/two matched CM2X2048-6400 Dimm's(wordt vervangen voor Corsair Dominator TWIN2X8500C5DF 4096MB,
    DDR2, 2x2GB(KIT), DHX, E.P.P, with FAN)

    mvg en alvast bedankt
  • …sluis? ;)

    tagan/antec/PC Power & Cooling/corsair/zalman ~700watters oid moeten wel voldoende zijn (zie setup ;))
    Sommige Coolermasters schijnen best stil te zijn, kwestie van reviews beetje afzoeken.
  • [quote:c05048f2a9="Vandread"]…sluis? ;)

    tagan/antec/PC Power & Cooling/corsair/zalman ~700watters oid moeten wel voldoende zijn (zie setup ;))
    Sommige Coolermasters schijnen best stil te zijn, kwestie van reviews beetje afzoeken.[/quote:c05048f2a9]


    helemaal juist:P

    ok bedankt was al paar dgn ff aan het googlen geweest maar nog niet iets echt gevonden
  • Je zou bijvoorbeeld naar deze lijst kunnen kijken:
    http://game.amd.com/us-en/crossfirex_components.aspx?p=3
    Maar daar moet je wat losjes naar kijken

    Zoiets moet wel voldoen:
    http://www.hardwaresecrets.com/article/505/8

    http://www.alternate.nl/html/product/Voedingen_meer_dan_600_Watt/Corsair/CMPSU-750TX/-1066203/?tn=HARDWARE&l1=Behuizingen&l2=Voedingen&l3=meer+dan+600+Watt
  • ja zijn wel goede voedingen maar heb toch een andere genomen.deze Zalman ZM850-HP 850 watt komt morgen tegerlijk binnen met kaart.dan zeg ik nog wel ff hoe die is.bedankt ieder geval.
  • Prima voeding! Ooit stond de Zalman ook op m'n lijstje om aan te schaffen =) Zien er altijd prima uit en de kwaliteit is prima.
  • ja heb alles binnen netjes optijd.alles erin gezet goede voeding allleen het crossfire wil niet echt lukken :evil: zie via apparaatbeheer dat alles goed werkt.pci naar pci bridge goed werk maar zie het niet in ati control center daar zie ik maar 1 kaart.iemand idee wat dit zou kunnen zijn.


    ben er achter wat het is het bios is niet het zelfde.ben gister nog bij alternate geweest met allebij de kaarten en die zeggen dat ze precies het zelfde zijn.ik heb het toch draaiende kunnen krijgen alleen geeft die aan dat ze niet perfect machen maar toch crosfire kan draaien alleen is het beeld echt kut :evil: .dus is het mogelijk om het bios te updaten?

    alvast bedankt
  • Erg apart, download eerst eens alle nieuwste drivers (intel/asus) voor je mainboard en ook de nieuwste catalyst drivers.
    Zorg dan dat je zoveel mogelijk eraf gooit qua driver spul en zo schoon mogelijk kan installen met het nieuwe spul.

    Mijn biossen zijn namelijk ook anders (ene is vroege ATI bios, de andere een latere Sapphire/PCpartner versie tevens met andere koeler etc) en ik heb totaal geen problemen.

    Beide bruggetjes wel geplaatst?
  • ja dat probleem heb ik ook de eerste kaart is een oudere versie van Sapphire dan de nieuwe kaart.en nee 1 heb maar 1 bruggetje er op gedaan .
  • Doe zowiezo beide bruggen erop.
  • 1 brug is voldoende.
  • [quote:3b8c6e19f2="jean willem"]1 brug is voldoende.[/quote:3b8c6e19f2]
    Heb je ook een oplossing mocht 1 of 2 niet werken ;)
  • ik heb het nu met 1 bruggetje en daarna 2 geprobeert maar niks werkt.heb catalist center 8.12 er op gezet maar werkt ook niet hoop dat iemand nog iets weet want ik weet het niet meer.

    dit staat er in het venster van ati


    Primary Adapter
    Graphics Card Manufacturer Powered by ATI
    Graphics Chipset ATI Radeon HD 4800 Series
    Device ID 9440
    Vendor 1002

    Subsystem ID E850
    Subsystem Vendor ID 174B

    Graphics Bus Capability PCI Express 2.0
    Maximum Bus Setting PCI Express 2.0 x16

    BIOS Version 011.010.000.002
    BIOS Part Number 113-BA0701-X07
    BIOS Date 2008/09/26

    Memory Size 512 MB
    Memory Type GDDR5

    Core Clock in MHz 750 MHz
    Memory Clock in MHz 900 MHz
    Total Memory Bandwidth in GByte/s 107 GByte/s


    Disabled Adapter
    Graphics Card Manufacturer Built by ATI
    Graphics Chipset ATI Radeon HD 4800 Series
    Device ID 9440
    Vendor 1002

    Subsystem ID 0502
    Subsystem Vendor ID 1002

    Graphics Bus Capability PCI Express 2.0
    Maximum Bus Setting PCI Express 2.0 x1

    BIOS Version 011.003.000.001
    BIOS Part Number 113-B50701-100
    BIOS Date 2008/06/09

    Memory Size 512 MB
    Memory Type GDDR5

    Core Clock in MHz 750 MHz
    Memory Clock in MHz 900 MHz
    Total Memory Bandwidth in GByte/s 107 GByte/s
  • Hoe ziet het eruit in GPU-Z? http://www.techpowerup.com/gpuz/
    Wellicht even 2 screenies van de verschillende kaarten posten svp
  • ja dat heb ik.

    [img:0f23a17d2e]http://gpuz.techpowerup.com/09/01/27/8vg.png[/img:0f23a17d2e]


    [img:0f23a17d2e]http://gpuz.techpowerup.com/09/01/27/9yu.png[/img:0f23a17d2e]
  • Hmmm vista… ken ik niet zo goed, gebruik nog XP
    Probeer eens wat hier staat:
    http://www.hardwarecanucks.com/forum/hardware-canucks-reviews/9159-ati-hd4870-hd4850-crossfire-performance-review-18.html
  • ok zal ik doen is het niet omdat de ene kaart x16 staat en de andere x1
  • heb het allemaal gedaan maar kan nog steeds niet in crossfire.nou heb ik de laatste dgn al flink wat gegoogled en zat ik ergens te lezen dat het ook aan de driver van ati kan liggen en een iets oudere versie van ati zou moeten proberen.heeft iemand hier wel is van gehoort
  • om eerlijk te zijn vond ik crossfire een drama (zie mn sig…heb beide verkocht en nu een GTX280).

    ga eerst naar het catalyst control center. daar moet je corssfire aan zetten. dit zou automatisch moeten gebeuren maar ik weet niet zeker of dat ook gebeurt als je met 1 kaart begon en daarna een 2e er bij zet. probeer anders oudere drivers. laatste keus is nog de hele pc opnieuw installeren. dit is waarschijnlijk het meest effectief en het meeste werk.

    om…en haal drivers van de ATI site. dan heb je zeker geen compatibility tussen sapphire en asus
  • Zo te lezen geven 8.11 en 8.12 nog wel eens problemen in Vista en werkt 8.10 wel goed…..
    Ben ik blij dat ik Vista tracht over te slaan ;) maar hoop dat de 9.x drivers beter zullen zijn!

    Beetje prut bron maar schijnt wel zo te zijn:
    http://www.theinquirer.net/inquirer/news/135/1050135/catalyst-breaks-vista-crossfire

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.