Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

problemen bij installatie videokaart

gerben
10 antwoorden
  • Ik ben hier nieuw op dit forum maar zit met een probleempje.
    Van mijn schoonfamilie kwam de vraag of ik een andere videokaart in de computer kon zetten heb vandaag een videokaart gekocht asus AH3450.
    Nu heb ik de oude drivers verwijdert van de onboard videokaart in het Mobo. de nieuwe videokaart in de computer gezet en de drivers ``proberen`` te installeren.
    het probleem is dat de videokaart wel gezien wordt door de computer, want bij apparaatbeheer staat de kaart onder overige apparaten. het geval is wel dat er een geel vraagteken voor de kaart staat met een uitroepteken erin.
    de computer heeft zelf aangegeven dat de nieuwe videokaart gevonden was dus de installatie doorlopen maar geeft daarna aan dat de installatie niet is voltooid omdat de software niet gevonden is, raar want de cd is de opginele cd die geleverd is bij de videokaart.
    als ik in deze computer de cd wil opstarten (dus er gewoon dubbel op te klikken wordt de cd niet opgestart) ik moet deze openen en dan met een omweg de setup laten doorlopen dit een aantal keer geprobeerd maar ik heb het niet voor elkaar gekregen.
    Ik heb niet zoveel verstand van computers thuis ging het meestal goed. maar nu lukt het niet.

    als iemand een idee heeft bij voorbaat dank

    Gr
  • [quote:226cf39b65="turbodirk"]Nu heb ik de oude drivers verwijdert van de onboard videokaart in het Mobo. de nieuwe videokaart in de computer gezet en de drivers ``proberen`` te installeren. [/quote:226cf39b65] Hoe? Alleen via het Configuratiescherm > Software? In dat geval zou je in Windows veilige modus driver resten kunnen verwijderen via applicatie Driver Sweeper.
    [quote:226cf39b65="turbodirk"] raar want de cd is de opginele cd die geleverd is bij de videokaart. [/quote:226cf39b65] Die zou meestal wel behoren te installeren. Probeer eventueel de drivers van de ATI site.[/ur] Zou je nog kunnen vermelden welke Windows versie en Service Pack je draait?
  • Bedankt voor je reactie.
    ik ga het nu proberen met die drivesweep

    De windows versie:
    Microsoft xp
    Home edition
    Versie 2002
    Service pack

    en op die site http://www.ati.amd.com/support/driver.HTML]ATI site
    kan ik de videokaart niet vinden.

    Ook op de cd rom die bijgeleverd zat staan een aantal programmas zoals smartdoctor en deze startop wanneer de computer wordt aangezet na even te zoeken zegt deze ``video kaart niet gevonden``
  • Staat er gewoon bij hoor. Ik kom hier uit:
    http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp
    adeonx-xp
    Alleen de driver is noodzakelijk (option 2).
  • Het programma drive sweep heb ik nog nooit gebruikt. durf hier niet mee aan de gang.

    Ik heb de optie 2 gedownload en uitgepakt alleen na het opstarten van installeren stopt deze automatisch.
  • Waarom niet? Driver Sweeper is niet zo moeilijk om te gebruiken. Alleen is wel .NET Framework 2.0 vereist, zie ik hier. In ieder geval zie ik, dat er bij de bij de versie zonder installer, dat er een Readme is meegeleverd.
  • Ik heb op internet zelf ook gezocht en kwam tegen dat het ook kan wezen dat de grafische kaart een kabel van de voeding kan gebruiken.
    Op de grafische kaart zit een aansluiting voor een kabel en uit de voeding komen ook 4 kabels.
    Ik wil een van de voeding kabels aansluiten op de grafische kaart.
    Alleen het probleem is dat er 3 kabels zijn met 8 kabels en 4 connecor puntjes. en 1 kabels met 4 kabels en 4 connectors.
    Mijn vraag is welke van deze kabels zou ik dan in de videokaart kunnen steken?



    Heb de kabels nu los gemaakt.
    en zie dat ze gewoon worden doorgelusd.
    heb nu een van de kabels aangesloten. ik ga de computer weer aansluiten.
    en opstarten
  • heb de computer opgestart.
    De hardware werd gevonden, kwam wel iets nieuws in beeld en dan was de vraag of er on-line naar software gezocht kon worden ik heb ja geklikt alleen kwam de melding weer dat de software niet geinstalleerd is.
    Heb de driver handmatig geinstalleerd maar heb nog steeds geen beeld uit de uitgang van de nieuwe videokaart. wel van de onboard..

    iemand nog suggesties?
    Want met de drivesweep welke moet ik dan verwijderen?
  • De bios induiken of je de onboard handmatig kunt uitschakelen of de geheugentoewijzing op 0 kunt zetten.
  • [quote:88a01ed85f="turbodirk"] Want met de drivesweep welke moet ik dan verwijderen?[/quote:88a01ed85f] Dat hangt er vanaf welke videokaart je had. Als het een nvidia kaart was, verwijder je de nvidia display drivers. En omdat de ATI display drivers waarschijnlijk niet juist geïnstalleerd waren, verwijder je die ook.

    [img:88a01ed85f]http://www.downloadfreaks.nl/images/driversweeper.jpg[/img:88a01ed85f]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.