Vraag & Antwoord

Videokaarten en monitoren

1 Beeldscherm doet raar en de andere nog niet geinstalleerd

4 antwoorden
  • Hallo C!T Ik heb op school 1 computer geinstalleerd met Windows XP Proffesional. En daar hebben we daar een oud wit beeldscherm staan. Nu wil ik de computer opstarten en bij het XP logo gaat het nog goed. Maar dan na het XP logo krijg ik pikkelig beeld. Ik heb al in Veilige modus geprobeerd en ook al bij normaal. Nu heb ik een andere computer precies hetzelfde merk en model. Die doet het perfect. Ligt het nu aan het beeldscherm of aan de computer de computer is nog niet eens zo oud. Me meester gaat Maandag nieuwe Dell beeldscherm halen en als het dan nog steeds zo is dan ligt het aan de computer denk ik.
  • Waarschijnlijk staat die pc op een hogere resolutie ingesteld als dat het beeldscherm aankan. Ik heb dit probleem namelijk ook gehad. Hiervoor zijn twee oplossingen: 1.Opstarten in veilige modus [b:aebcb5238f]met VGA[/b:aebcb5238f] 2.De resolutie op een ander beeldscherm instellen naar bijvoorbeeld 640X480
  • Het beeldscherm staat op 640X480. En wat bedoel je met VGA? Ik heb het al geprobeerd in Veilige modus
  • Het is al opgelost we hebben een andere computer op datzelfde beeldscherm aangesloten. We hebben met die computer die op dat oude beeldscherm op een ander beeldscherm aangesloten het lag dus aan het beeldscherm. Hij is wel een beetje sloom ik heb CCleaner erdoor heen geramd maar hij gaat steeds sneller... Dus bedankt voor je hulp Depatrick...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.