Vraag & Antwoord

Videokaarten en monitoren

Nieuwe videokaart (Ati 4870) geeft problemen met spellen

21 antwoorden
  • Ik heb vorige maand een nieuwe videokaart in mijn computer gezet, een ATI 4870 1 gb geheugen en sinds dat moment heb ik eigenlijk alleen maar problemen met spellen. In gebouwen in GTA IV loopt het spel voor geen meter en als ik de Sims 2 speel dan flikkert het beeld continu. Weet iemand wat hier het probleem van is? Dit zijn mijn overige specs: Computer ¯¯¯¯¯¯¯¯ - Fabrikant: ACER - Computermodel: Aspire M3641 - Systeemtype: x64 (64-bits) systeem Moederbord ¯¯¯¯¯¯¯¯¯¯ - Fabrikant: ACER - Model: MCP73PV - BIOS Fabrikant: American Megatrends Inc. - BIOS Model: BIOS Date: 07/18/08 16:36:44 Ver: 08.00.15, versie R01-B3 - Aansluitingen: AGP (Gebruikt), PCI1 (Vrij) - Poorten: J1A1 (Muis), J1A1 (Toetsenbord), J2A2 (USB), J2A2 (USB), J6B1 - AUX IN (Audio), J6B2 - CDIN (Audio) Processor ¯¯¯¯¯¯¯¯¯ - Model: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz - Kloksnelheid: 2403 MHz - Socket: SOCKET775 M/B Geheugen ¯¯¯¯¯¯¯¯ - Grootte: 4094 MB RAM - Type(s): 2048 MB RAM (DDR2, DIMM), 2048 MB RAM (DDR2, DIMM) Hardeschijf ¯¯¯¯¯¯¯¯¯¯¯ - Bestandstype(s): NTFS (C:), NTFS (D:), NTFS (E:) - Grootte: 1182,58 GB (293,33 GB (C:) + 596,17 GB (D:) + 293,08 GB (E:) ) - Vrije ruimte: 1046,24 GB (206,05 GB (C:) + 563,44 GB (D:) + 276,74 GB (E:) ) Stations ¯¯¯¯¯¯¯¯¯¯¯ - Type(s): C: Lokale vaste schijf, D: Lokale vaste schijf, E: Lokale vaste schijf, F: Onbekend, G: Verwisselbare schijf, H: Verwisselbare schijf, I: Verwisselbare schijf, J: Verwisselbare schijf, L: Onbekend, M: Onbekend, N: Onbekend, O: Onbekend - Model(len): C: WDC WD64 00AAKS-22A7B SCSI Disk Device SCSI, D: WDC WD64 00AAKS-22A7B SCSI Disk Device SCSI, E: Generic- Compact Flash USB Device USB, F: HL-DT-ST DVDRAM GH15F SCSI CdRom Device, G: Onbekend, H: Onbekend, I: Onbekend, J: Onbekend, L: VZ4013R HFT233T SCSI CdRom Device, M: VZ4013R HFT233T SCSI CdRom Device, N: VZ4013R HFT233T SCSI CdRom Device, O: VZ4013R HFT233T SCSI CdRom Device Geluidskaart ¯¯¯¯¯¯¯¯¯¯¯¯ - Fabrikant: Microsoft - Model: High Definition Audio-apparaat Videokaart ¯¯¯¯¯¯¯¯¯¯ - Model: ATI Radeon HD 4800 Series - Beeldprocessor: ATI Radeon Graphics Processor (0x9440) - Geheugengrootte: 1024 MB VRAM - Stuurprogramma: atidxx32,atidxx64.dll,atiumdag,atiumdva,atiumd64.dll,atiumd6a.cap,atitmm64.dll, versie 7.01.01.861 Beeldscherm ¯¯¯¯¯¯¯¯¯¯¯ - Fabrikant: (Standaardbeeldschermtypen) - Model: Algemeen PnP-beeldscherm - Schermresolutie: 1680x1050 - Kleurdiepte: 32-bits - Frequentie: 59 Hz Muis ¯¯¯¯¯¯¯¯¯¯¯ - Fabrikant: Logitech - Model: Logitech Cordless USB Mouse - Aantal knoppen: 0 - Aansluiting: USB DirectX ¯¯¯¯¯¯¯ - Versie: 10.1 Besturingssysteem ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯ - Naam: Microsoft® Windows Vista™ Home Premium - Versie: 6.0.6001 - Service Pack: Service Pack 1 Ik hoop dat iemand me hiermee kan helpen Alvast heel erg bedankt
  • Lijkt mij een driver probleem, eerst in veilige modus de oude drivers verwijderd? http://www.guru3d.com/category/driversweeper/ De chipsetdriver. ftp://ftp.work.acer-euro.com/desktop/aspire_m5640/vista/sp1/Chipset.zip De driver voor de grafische kaart, met of zonder CCC te installeren. http://game.amd.com/us-en/drivers_catalyst.aspx?p=vista32/common-vista32
  • Ik denk alleen dat ik de drivers van de 64 bit vista moet hebben toch? :oops:
  • Kan mischien ook nog aan de voeding liggen die te licht kan zijn. Vaak zijn dit soort systemen afgestemd op wat er standaard in zit aan componenten. Geheugen uitbreiden of nieuwe harddisk zal nooit een probleem zijn maar een nieuwe videokaart die meer energie verbruikt kan dan een probleem opleveren.
  • Ik heb ook een nieuwe voedig erbij gekocht toen. Een 500 watt voedig
  • Welke 500W voeding precies?
  • [quote:06a23a6772="Mirrrr"]Ik denk alleen dat ik de drivers van de 64 bit vista moet hebben toch? :oops:[/quote:06a23a6772] "Systeemtype: x64 (64-bits) systeem" als dat inhoudt dat er een Vista 64 bits op zit wel, maar ja, er staat ook AGP bij. :roll: Maar volgens mij staat er gewoon een 32 bits versie op. Anders gebruik je deze. ftp://ftp.work.acer-euro.com/desktop/aspire_m3641/vista/x64/Chipset.zip http://game.amd.com/us-en/drivers_catalyst.aspx?p=vista64/common-vista64
  • Heel erg bedankt :D Ik ga het nu allemaal proberen en dan laat ik het wel weten. Heel erg bedankt in ieder geval al voor de moeite want ik begon er echt een beetje van te balen :oops:
  • [quote:7c36cd0bbf="Lange Pier"][quote:7c36cd0bbf="Mirrrr"]Ik denk alleen dat ik de drivers van de 64 bit vista moet hebben toch? :oops:[/quote:7c36cd0bbf] "Systeemtype: x64 (64-bits) systeem" als dat inhoudt dat er een Vista 64 bits op zit wel, maar ja, er staat ook AGP bij. :roll: Maar volgens mij staat er gewoon een 32 bits versie op. Anders gebruik je deze. ftp://ftp.work.acer-euro.com/desktop/aspire_m3641/vista/x64/Chipset.zip http://game.amd.com/us-en/drivers_catalyst.aspx?p=vista64/common-vista64[/quote:7c36cd0bbf] Het was wel een 64 bits versie maar nadat ik gedaan had wat jij zei deed mijn internet het niet meer en ik kreeg van catalyst een melding dat er bepaalde bestanden niet gevonden waren. Dus ik heb systeemherstel gedaan. Ik weet nu echt niet meer wat ik anders nog kan doen. De videokaart past toch wel uberhaupt in dit systeem? Of heb ik gewoon een miskoop gedaan
  • volgens mij is het een 32bits OS en slaat het X64 op de cpu.....en die is 64bit. je kan even googlen hoe je dat kan zien onder vista
  • [quote:a37db0e980="Mirrrr"][quote:a37db0e980="Lange Pier"][quote:a37db0e980="Mirrrr"]Ik denk alleen dat ik de drivers van de 64 bit vista moet hebben toch? :oops:[/quote:a37db0e980] "Systeemtype: x64 (64-bits) systeem" als dat inhoudt dat er een Vista 64 bits op zit wel, maar ja, er staat ook AGP bij. :roll: Maar volgens mij staat er gewoon een 32 bits versie op. Anders gebruik je deze. ftp://ftp.work.acer-euro.com/desktop/aspire_m3641/vista/x64/Chipset.zip http://game.amd.com/us-en/drivers_catalyst.aspx?p=vista64/common-vista64[/quote:a37db0e980] Het was wel een 64 bits versie maar nadat ik gedaan had wat jij zei deed mijn internet het niet meer en ik kreeg van catalyst een melding dat er bepaalde bestanden niet gevonden waren. Dus ik heb systeemherstel gedaan. Ik weet nu echt niet meer wat ik anders nog kan doen. De videokaart past toch wel uberhaupt in dit systeem? Of heb ik gewoon een miskoop gedaan[/quote:a37db0e980] Wat had ik dan gezegd?, ik weet niet hiervandaan welke versie Vista er is gebruikt, als je 2 x Program Files hebt staan met er eentje waar x86 bijstaat is het Vista 64 en dan heb je ook een windows\sysWOW64 map, heb je die niet dan is het Vista 32. Het is geen miskoop en over de voeding heb je nog geen antwoord gegeven.
  • Sorry mijn voeding is een bluestorm II 500 watt
  • [quote:fe4b3ec8dc="Mirrrr"]Sorry mijn voeding is een bluestorm II 500 watt[/quote:fe4b3ec8dc]Van FSP neem ik dan aan? Dan kan het daar niet aan liggen, prima voeding.
  • Klopt dat is de voeding die ik heb :(
  • heb je nu de 64bi of 32bit drivers geprobeerd? heb je je oude kaart goed gedeinstalleerd? driver sweeper etc gedaan? krijg je een BSOD, zo ja: wat is de foutmelding? kan je een clean install doen?
  • Ik zal van het weekend een clean install doen. Ik heb de 64 bits drivers geinstalleerd en ik krijg geen foutmeldingen maar het geknipper is nog steeds niet weg. Ik weet ook echt niet meer wat het nog kan zijn.
  • heb je de 32bits drivers geprobeerd? ik blijf er nl bij dat je gewoon een 32bit OS hebt
  • [quote:506fa8abb8="Mirrrr"]Systeemtype: x64 (64-bits) systeem [/quote:506fa8abb8] De info getoond in Windows Systeeminfo bij Systeemtype is van het besturingssysteem. En is onder Vista ook op te vragen zoals op onderstaande afbeelding [img:506fa8abb8]http://www.wmich.edu/broncotech/images/b/b7/Winvista_os_type.jpg[/img:506fa8abb8] Bij problemen heeft Vista diagnostische applicatie dxdiag. Info daarover staat in deze hyperlink over onderwerp [url=http://windowshelp.microsoft.com/Windows/en-us/help/6727e4eb-6ca8-4786-a3ba-d5571e9f62531033.mspx#EBB]Run DirectX Diagnostic Tool.[/url] Een andere applicatie om de videokaart te testen 0nder Vista is [url=http://www.softpedia.com/get/Tweak/Video-Tweak/ATITool.shtml]ATITool 0.27 Bèta 4.[/url] Dat kan via optie Scan for Artifacts.
  • Ik kreeg dit als resultaat : Dat de kernel mode driver niet werkte. Weet iemand wat dat inhoudt? [img:8a7f78bfa8]http://i43.tinypic.com/aota42.jpg[/img:8a7f78bfa8]
  • Het is dus idd. een 64 bit besturingssyteem. Ik zou alles eens goed verwijderen. Wat voor videokaart zat er hiervoor in? Als je hiervoor een Nvidia kaart had moet je zorgen dat die drivers er goed af zijn anders krijg je daar problemen mee. Wat haal je trouwens bij Vista Prestatie score index? Ik zie daar een 4,8 in grijs staan. Update die score eens. Als de drivers er niet goed op staan moet er zowieso 1.0 komen te staan. Als er drivers op staan die werken en daar houdt het dan ook mee op in jou geval dan hoord er met deze kaart wel 5.9 te staan. überhaubt wel in veilige modus geweest en daar met [url=http://downloads.guru3d.com/download.php?det=1655] Driver Sweeper [/url] het zaakje schoongemaakt. Frappant dat je wel een videokaart en voeding weet te installeren, maar niet weet of je een 64 bist OS hebt...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.