Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

videokaart niet goed geinstalleerd?

Lange Pier
3 antwoorden
  • hallo,
    sinds kort heb ik opnieuw windows xp sp3 op mijn Pc gezet . Nu heb ik het progammatje unbliblue gekocht voor mijn PC om mijn drivers te herstellen.
    om de een of andere manier is mijn videokaart niet goed geinstalleerd. Hier ben ik achter gekomen nadat mijn broertje een spelletje wilde spelen en ik daarvoor al problemen had met nero en ashampoo.
    het gaat vooral om het spelletje van mijn broertje hij begint nu afkick verschijnselen te vertonen :P het gaat trouwens om het spelletje gunz online van www.ijji.com
    dit zit er in mijn PC het gaat om een scaleo 600 van fujitsu siemens;
    -Mainboard : MSI MS-7364
    -Chipset : VIA P4M900
    -Processor : Intel Pentium D 940 @ 3200 MHz
    -Physical Memory : 1024 MB (1 x 1024 DDR2-SDRAM )
    -Video Card : VIA Chrome9 HC IGP Family
    -Hard Disk : MAXTOR (250 GB)
    -Monitor Type : Lite-On Technology C1770NSL/NST - 16 inches
    -Network Card : VT82C570 MV IDE Controller VT6102 Rhine II Fast Ethernet Adapter
    -Operating System : Microsoft Windows XP Professional 5.01.2600 Service Pack 3
    -DirectX : Version 9.0c (July 2005)
    iemand enig idee?
    Dat progamma van uniblue ''driverscanner'' geeft aan alle drivers geinstalleerd te hebben.
    behalve de fast ethernet adapter. deze heb ik al eens geinstalleerd en mijn verbinding met internet werd compleet verwijderd ik moest daarvoor windows opnieuw installerennouja als jullie zo vriendelijk willen zijn?
    alvast bedankt,
    gr kevin
    Ps dit bericht is in grote haast geschreven , sorry voor hoofdletters en leestekens
  • Deze: http://www.viaarena.com/Driver/K8M890CE_15131013_XP_wIShld_logod.zip
  • bedankt voor de reactie maar nu krijg ik dit ..; Setup was unable to complete the installation. Check the progress log in your windows directory for more details. (C:\windows\s3iscfg.log)"

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.