Vraag & Antwoord

Videokaarten en monitoren

probleem nieuwe GTX285 - zwart beeld

16 antwoorden
  • Beste, Ik zit met een zeer vreemd probleem, en hoop dat ik van jullie een goede oplossing kan bekomen. Mijn computer : Gigabyte GA-EP35 DS3L mainbord s.775 INTEL E8500 C2D 2X3160 BOX 6MB 4 Gig DDR2 800 memory GSkill 1000G Samsung hard disk beQuiet BQT E5-600W powersupply DVD-RW Wel, ik heb dit systeem gebruikt samen met een Geforce 8800GT 512MB VGA kaart. Deze configuratie werkte vlug en stabiel... maar grafisch wou ik toch nog iets meer. Ik heb daarop besloten om een nieuwe GeForce GTX285 aan te kopen van met merk Asus (ASUS ENGTX285 HTDP 1024MB 2xDVI). Bij het opstarten begonnen echter de problemen. Na ongeveer 20 seconden blijft het scherm volledig zwart. Beide extra voedingkabels staken goed in en de kaart zat goed vast in de PCIExpress voet. Ik heb daarop mijn 8800 GT terug geplaatst en deze configuratie starte onmiddelijk door naar een kale Windows Vista64. Normaals ; op de harde schijf staat een clean geïnstalleerd besturingssysteem zonder extra software. Het terug vervangen van de GTX 285 geeft echter opnieuw geen beeld. Ik heb daarop de videokaart terug gebracht naar de verkoper, om deze te laten testen. Volgens de verkoper/technieker blijkt er niets mis te zijn met de GTX285. Terug thuis, natuurlijk weer hetzelfde probleem... geen beeld in mijn systeem. Dan maar weer eens terug de VGA kaart, deze keer echter tesamen met mijn volledige computer. S'anderdaags weeral de telefonische melding, dat mijn PC wel bij hun opstart en dat men 160minuten een VGA stability test heeft kunnen uitvoeren op mijn systeem. Een kaart die bij hun werkt, gaat men niet opsturen naar de fabrikant vertelde men me... Terug opgepikt, en thuis getest... blijkt de PC echter WEERAL niet op te starten (ik had ondertussen op aanraden van de verkoper een hoogwaardige VGA kabel voor mijn monitor aangekocht). Dus na 20-tal seconden ... zwart beeld. Nu is mijn vraag ; - wat kan in hemelsnaam de oorzaak hiervan zijn.. of probeert men me op te lichten in die computerwinkel in Aken? Het kan toch niet dat een PC wel werkt op de ene plaats en niets doet op een andere plaats.... - wat kan ik zelf nog doen? Alvast bedankt
  • je geval is echt bizar. vanuit gaande dat de winkel de waarheid spreekt. ik zou beginnen de kaart gewoon even bij iemand anders te testen. als hij het daar wel doet is de kaart iig goed normaal zou ik gokken op bios-reset of problemen met de monitor, maar dat kan niet als het systeem bij de winkel werkt en je scherm met een 8800GT. ook lijkt me voeding onwaarschijnlijk aangezien hij sterk genoeg moet zijn voor je systeem, ruim.
  • Probeer eens een andere stroom aansluiting binnen je huis (zeldzaam gevalletje) en probeer eens een andere monitor. Zo'n kabel is volgens mij ook maar een long shot.
  • ja, de kabel lijkt me ook niet echt verschil maken. de 8800GT kan met DVI kabel 1 werken en de GTX285 niet? maar ja.....raar, dus alles proberen wat moet ik me trouwens bij een hoogwaardige vga kabel voorstellen?:-?
  • probeer windows eens in safe mode op te starten? Staat de resolutie op een of andere manier niet te hoog ingesteld waardoor je geen beeld krijgt?
  • Heb je een geaard stopcontact? Probeer de PC eens bij iemand anders aan een stopcontact te hangen. Of wat hierboven al gesuggereerd werd een ander stopcontact in je huis.
  • - een hoogwaardige VGA is een extra afgeschermde DVI kabel, die voorzien is van een zgn ferrietkern.... en zoals ik reeds vertelde was dit geen oplossing voor het probleem. - voor alle duidelijkheid : de PC start wel degelijk op, maar na ongeveer 20 seconden wordt het beeld plots volledig zwart (soms ook blauw of geel...) Je hoort het aanmelddeuntje van Windows, maar het scherm blijft gewoon donker. Indien ik echter bij het opstarten van de PC onmiddelijk via DEL in de BIOS geraak (welke ik eveneens gereset heb, als wijze van troubleshooting) dan wordt het beeld eveneens zwart, blauw of geel. - in safe-modus krijg ik identiek hetzelfde probleem. - ik heb eveneens 2 verschillende 22inch monitoren en één 17inch TFT gebruikt om te testen...noppes :-( - Tja... mijn gedachte begint al richting bedrog te gaan. Waarschijnlijk was de kaart reeds defect en valt de garantie hier niet op toepassing. Enfin.. het enigste dat ik nog ga proberen is een ander stopcontact in huis en/of een test bij iemand anders thuis. - ter info (en misschien ter waarschuwing) : ik heb de kaart aangekocht bij Computer Cash Carry in Aken http://www.computer-cash-carry.de/ccc/index.php Ik stel de door jullie geposte berichten erg op prijs.. hartelijk dank hiervoor.
  • Ik zou erbij willen zijn als ze de pc op starten.... klinkt zo wazig.
  • en anders terug naar die computerzaak en eisen dat ze laten zien dat hij inderdaad werkt bij hun...
  • De drivers voor de 8800 en je nieuwe kaart zijn vast niet compatible. Start de pc met de 8800 en deinstalleer alle video drivers van deze videokaart. Sluit de pc af. Sluit de nieuwe kaart aan en start de pc. Hopelijk blijf je beeld houden. Verder kan je voeding te licht zijn, hoeveel harde schijven heb je? Koppel ze allemaal van de stroom af behalve je C schijf.
  • wat ik begrijp valt het beeld al weg voordat windows start, dus drivers werken dan nog niet. ook gebruiken een 8800GT en GTX285 wel de zelfde drivers. je hebt trouwens ook gewoon garantie. 2 jaar minimaal. heb je trouwens windows geinstalleerd met de gtx285 er in? of nog met de 8800GT?
  • [quote:0c64298932="stee0036"]De drivers voor de 8800 en je nieuwe kaart zijn vast niet compatible. Start de pc met de 8800 en deinstalleer alle video drivers van deze videokaart. Sluit de pc af. Sluit de nieuwe kaart aan en start de pc. Hopelijk blijf je beeld houden. Verder kan je voeding te licht zijn, hoeveel harde schijven heb je? Koppel ze allemaal van de stroom af behalve je C schijf.[/quote:0c64298932] Het scherm wordt al zwart na een 20-tal seconden, dus nog voor het operation system wordt geladen. De voeding is een 600W beQuiet met 3, 12V rails. Dus zeker zwaar genoeg. De PC heeft één harde schijf en één DVD brander.... da's alles
  • [quote:02917e3d61="Repr"]wat ik begrijp valt het beeld al weg voordat windows start, dus drivers werken dan nog niet. ook gebruiken een 8800GT en GTX285 wel de zelfde drivers. je hebt trouwens ook gewoon garantie. 2 jaar minimaal. heb je trouwens windows geinstalleerd met de gtx285 er in? of nog met de 8800GT?[/quote:02917e3d61] De computerwinkel zegt dat voor garantie, er "iets moet schelen aan de GTX285" :-( Installatie van Windows was niet mogelijk, omdat het scherm al na een 20-tal seconden zwart bleef. Installatie heb ik dus met de 8800GT gedaan. Na de installatie heb ik de videokaart vervangen door de GTX285.
  • Gisteren heb ik via -een vrij agressieve (of assertieve) - mail contact met Computer Cash Carry opgenomen, met nogmaals een chronologische opsomming van de problemen, genomen stappen en dergelijke.... daarop heb ik een mail van hun ontvangen met de "tegemoedkoming" (nadat men zoveel testtijd al voor me heeft vrij gemaakt!!!!!!!! :o ) dat ik de PC opnieuw getest zal worden in mijn bijzijn. Normaal gezien rij ik morgennamiddag naar Aken hiervoor. Ik ben voor alle zekerheid vandaag nog bij iemand geweest, om op hun stopcontacten (welke ook geaard zijn..) en hun monitor, toetsenbord en muis, de PC eens op te starten. En... noppes, nada en njet hoor.... geen beeld, enkel een zwart scherm. De verwachtingen zijn hoog gespannen.....
  • [quote:6a1ceca905="Myrom"] De voeding is een 600W beQuiet met 3, 12V rails. Dus zeker zwaar genoeg. De PC heeft één harde schijf en één DVD brander.... da's alles.[/quote:6a1ceca905] bedoel je dat je de stroom van je 12volts lijnen af trekt en niet van een pci-e lijn?
  • [quote:cc19101661="Myrom"]... vanmiddag dus om 16h00 aangekomen in Aken bij CCC tesamen met mijn zus (zodat ik ook een getuige bij me had). De verkoper wist al onmiddellijk wie hij voor zich had staan. Hij riep onmiddellijk de "technieker " en nam de PC dadelijk mee naar achter. Ik heb onmiddellijk nogmaals vermeld dat ik ZELF de PC wou zien booten. Na een minuutje kwam de technieker terug en nodigde me uit om zelf te komen kijken. Ik zag dus dat het fabrikantlogo scherm eerst verscheen, gevolgd door de systeeminfo.. en daarna een ZWART SCHERM. Ik vertelde hem om de PC opnieuw te starten, maar nu dadelijk in de BIOS te gaan..... na 5 seconden BIOS info... een knalROOD beeld..... De technieker stond er een beetje :oops: bij. Ik herhaalde nogmaals chronologisch wat er allemaal gebeurd was en dat ik alles niet uit mijn duimen heb gezogen.... en dat ik nu graag eens mijn Windows desktop wil zien met DE KAART DIE ER IN ZAT. :evil: Ik merkte dat hij er toch verveeld mee zat en heeft men dan ook de kaart vervangen door een nieuwe GTX285 van Gainward. Als excuses kreeg ik er een USB stickje bij van 2Gig.... Waarschijnlijk ter compensatie van 3 weken ontzegging van gaming pleasure en de 500km die ik in totaal extra heb moeten rijden. Enfin.... wat leren we hier nu uit? 1- vertrouw nooit zomaar wat men je in de handen steekt. 2- durf dreigend (maar beleefd) te vertellen dat je het er niet laat bij zitten en vertel dat je contact gaat opnemen met een paar computertijdschriften en de consumentendienst (Stiftung Warentest in Duitsland) 3- toon al je gemaakte stappen in een document, voorzien van screendumps, zodat men ook ziet dat men het niet met "prutsers" te maken heeft. 4 - GEEF ZEKER NIET OP In ieder geval nogmaals bedankt voor de tips en tricks en hopelijk leren we hier allemaal een les uit. PS.... En neen... ik zet zeker geen stap meer in die winkel (ter alle duidelijkheid http://www.computer-cash-carry.de/ccc/index.php)[/quote:cc19101661] Eind goed al goed gelukkig

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.