Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Geen beeld meer

maarten12340
2 antwoorden
  • Hallo,
    Gisteren heb ik m'n computer naar een paar vrienden meegenomen, ik had vantevoren de 2 harde schijven eruit gehaald. Omdat ik die nodig had voor externe harde schijf.
    Nu kwam ik daar aan, ik sloot alles aan. Maar ik kreeg geen beeld meer.
    Mijn eerste gedachte was dus dat het aan de videokaart lag, ik heb alle kabels nagekeken maar ze zijn nog allemaal goed aangesloten.
    Ik heb al gekeken of het misschien aan de monitor ligt, maar dat is niet het geval. Fan van de videokaart draait ook nog gewoon. En de rest van de hardware lijkt het ook gewoon te doen. Ik heb de kabels van de harde schijf op de goede plek teruggezet.
    Ik heb redelijk verstand van computers, heb er zelf een paar in elkaar gezet.
    Mijn specs:

    Antec Smart Power 2.0, 400 Watt, Retail
    Seagate Barracuda 7200.10, 250 GB, 7200 RPM, 16 MB, SATA II
    samsung van 160 dacht ik. (beide s-ata)
    AMD Athlon 64 X2, 4800+ (65w), Socket AM2, Boxed
    MSI K9N4 ULTRA-F € 56,69 € 56,69
    Arctic Freezer 64 Pro € 16,30 € 16,30
    Sapphire Radeon X1950 Pro, 256 MB, GDDR3, PCI Express x16
    Kingston KVR667D2N5K2/2G, 2048 MB, DDR2, PC5300, 667 MHz,
    Scherm is van Mirai (19";)

    Bij voorbaat dank,
  • Ik weet niet of het probleem inmiddels al is opgelost.?

    Heb je het geheugen en de videokaart ook al eens opnieuw geplaatst, verder kan je ook nog een CMOS clear uitvoeren.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.