Vraag & Antwoord

Videokaarten en monitoren

Ati Catalyst Probleem

Anoniem
arjant2
4 antwoorden
  • Ik heb op het ogenblik de Ati Catalystdriver 9.6 Agp hotfix geinstalleerd.
    Driver Packaging Version 8.62-090520m1-081751E-ATI
    Catalyst™ Version 09.6
    Provider ATI Technologies Inc.
    2D Driver Version 6.14.10.6962
    2D Driver File Path System/CurrentControlSet/Control/Video/{27FC4AC0-0BD4-4241-A077-1425E13BA015}/0000
    Direct3D Version 6.14.10.0671
    OpenGL Version 6.14.10.8673
    Catalyst™ Control Center Version 2009.0520.1631.27815

    Als ik versie 9.7 wil installeren krijg ik de volgende melding.

    Setup did not find a driver compatible with your current hardware or Os.

    Wie kan mij hiermee helpen?
  • Opgelost!
  • [quote:8795542186="Singer"]Opgelost![/quote:8795542186]Hoe
  • Sorry voor de late reactie.
    Toen ik het bericht plaatste had ik nog een Athlon2600+ met een Ati9800Pro 128mb kaart.Het probleem zat hem in de hotfix voor AGP.Ik had al versie 9.6 met hotfix,maar verzuimde om versie 9.7 met AGP hotfix te installeren.
    Ik heb nu een compleet nieuw systeem gekocht en samengesteld en heb nu helemaal geen problemen meer.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.