Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

nieuwe videokaart geen beeld

None
18 antwoorden
  • hallo had vandaag een nieuwe videokaart gekocht omdat mijn andere stuk was

    nu heb ik een probleem ik heb de nieuwe videokaart erin gezet en nu heb ik geen beeld meer op mijn monitor wat kan dit zijn???

    mijn nieuwe videokaart is ati radeon 2400 pro club 3d aansluiting agp 8x

    mijn oude was een n vidia geforce fx 5600 256mb

    moederbord amd athlon 1800+

    voeding 380 w

    computer is van 2003

    kan het ook zijn dat mijn monitor de videokaart niet aankan

    alles werkt verders behalve dus de monitor kan geen beeld krijgen

    en hoefde de nieuwe videokaart niet te installen zat geen cd rom bij

    wie kan mij helpen met dit probleem

    groetjes eddie

    monitor doet het wel gebrobeert op mijn laptop dus hij is niet stuk
  • Denk eerder je geheugen of moederbord wat het niet doet, opstarten zonder geheugen en videokaart moet biosbeeps opleveren, met alleen geheugen ook, heb je dat niet dan vrees ik voor je moederbord.

    Overigens heb je bij elke videokaart een driver cd zonder uitzonderingen.
  • mijn geheugen van mijn computer is 512mb een geheugensteentje

    moederbord is 1800ghz amd athlon

    maar echt waar zat echt geen installatie cd bij alleen een kabeltje voor video en een beschrijving hoe ik het er in moest zetten

    hij maakt korte piepgeluidjes later was het over dus dacht mijn moederbord herkend mijn videokaart wel

    als ik de monitor aan druk wordt het lichtje groen maar na 4 sec al oranje

    zonder beeld krijg er ook geen bios voor

    voor dat ik een nieuwe videokaart kocht zat ik achter de computer

    en ineens begon mijn beeld te flikkeren en er kwamen allemaal strepen in het beeld het werd donker toen weer licht toen was het gebeurd zwart beeld

    dacht dus gelijk aan de videokaart omdat die niet echt meer lekker liep

    oja heb wel biosbeeps dus moederbord ligt het niet aan denk ik
  • kan het ook aan het geheugen liggen heb dus maar 512mb geheugen??

    maar het lijkt net of kan mijn monitor mijn nieuwe videokaart niet aankan
  • De standaardriedel uitvoeren of er iemand bijhalen met verstand van zaken of de PC wegbrengen naar een PC boer.


    ——————————————————————————–


    Werkwijze als wel de voeding, ventilatoren en de devices nog werken.
    Je dient wel zeker te weten dat de voeding goed is.

    Bouw alles uit, leg het moederbord op een houten plank, met alleen de cpu
    erin, hang er nu de interne luidspreker er aan, reset met de jumper clr-cmos, de bios,
    of haal het batterijtje er een tiental minuten uit, met de voeding eraf.

    Zoek de 2 powerswitchpinnen, waar dus eerst de powerswitch aan zat, even
    onthouden dus, of in de manual van het moederbord kijken, dus ook de
    videokaart, en de geheugenlatjes er/uit/af halen.

    Sluit de voeding aan, en kortsluit even die 2 powerswitch pinnen met een schroevendraaier o.i.d., nu moet je
    biosbeeps krijgen, er zit immers geen videokaart, en geheugen in, geen
    signaal, voor 99% je moederbord overleden, mocht er ook nog een FSB switch of
    jumpers op zitten, deze op 100mHz zetten, en nogmaals proberen.

    Probeer het ook zonder CPU, dan krijg je een lange beep bij de meeste borden, maar helaas niet altijd en dus kun je zo niet controleren of de CPU goed is, maar die gaan zelden stuk, hooguit door oververhitting.

    Wel bios beeps, 1 reepje geheugen plaatsen, en nogmaals proberen, eventueel omwisselen, weer
    biosbeeps, de videokaart plaatsen, en monitor aansluiten, geen beeps wel
    beeld,videokaart goed, wel beeps en geen beeld, videokaart niet goed.

    Voor de manual, als je die niet hebt, kijk op het bord naar merk en type, en haal hem op bij de mobobakker.
  • dan is mijn antwoord simpel denk ik jij zegt dus wel beeps geen beeld

    videokaart stuk die van mij maakt dus korte piepjes daarna is die stil

    maar geen beeld

    wel raar heb hem net nieuw gekocht vanmiddag
  • kan het ook nog zo zijn dat mijn oude videokaart nog in het geheugen staat dat ik die moet verwijderen al weet ik niet hoe mijn oude videokaart is dus stuk mijn fan is stuk gegaan

    want ja zonder beeld kan ik het niet verwijderen lijkt mij

    weet iemand anders nog een oplosing hoe is mijn oude videokaart kan verwijderen???????
  • maar als ik goed begrijp mag de videokaart niet piepen na dat je hem hebt aangesloten als je de pc aanzet dat doet die van mij namelijk wel

    dus videokaart stuk dan???? wie heeft nog meer ideeen
  • piepen? lang gerekt gegil?
    dan moet er een PEg connector op (stroom stekkertje)
  • Zit er op een AGP ati radeon 2400 pro een PEG connector? :?

    TS, als je eerder gegeven volgorde hanteert kom je tot de conclusie dat die videokaart niet goed is, waar heb je die gekocht? op marktplaats soms?

    Overigens dien je ander beeps te hebben zonder of met geheugen en als het met of zonder videokaart dezelfde beeps zijn dan weet je toch genoeg?
  • ik had vanmiddag de videokaart omgeruild voor een andere en nu doet die nog steeds het zelfde

    de videokaart moet het doen nu maar nog steeds van die rare piepgeluiden

    en denk dat er wat anders stuk is en ik ben bang dat het de moederbord is

    de voeding lijkt me sterk die heb ik vorige maand nieuw gekocht

    anders zou ik het niet weten

    denk dat het tijd wordt voor een nieuwe helaas

    bedankt nog voor alle reacties

    gr eddie
  • Welke "rare" piepgeluiden, die beeps geven aan wat er aan mankeert en is afhankelijk van het merk bios.

    Ook vertel je weinig welke code er wordt gegeven met of zonder geheugen, zo valt er weinig zinnigs over te zeggen als je niet helderziend bent en dat ben ik niet.

    Bios beeps betekent dat het moederbord werkt anders zou je die niet krijgen, dus.

    http://www.pcguide.com/ts/x/sys/beep/index.htm

    Lees ook nergens welk merk en type mobo erin zit of ik heb iets gemist.
  • moederbord = van 2003

    msi kt4v

    ms-6712 (v1.x) atx mainbord
  • Fijn, en de rest van de vragen? :?
  • nu op dit moment doet de computer niks meer

    als ik de videokaart uit het slot haal dan doet die het wel weer druk ik hem er weer in kan ik niet meer aandrukken niks doet het dan ventilator

    draait dan ook niet

    en mijn moederbord maakt ook geen piepgeluiden meer

    ik haal hem niet uitelkaar daar ben ik te noob voor

    denk toch echt dat het aan de moederbord ligt
  • weet iemand michien of ik dit type moederbord nog ergens kan krijgen

    gaat om deze (msi kt4v ms-6712 (v1.x) atx mainbord)

    dit al een oudje heb zelf al google gekeken maar kan niet echt wat vinden :(
  • Videokaarten in een andere PC proberen, weet je wat meer.

    Of één van mijn eerste tips, ga ermee naar een plaatselijk PC boer, zo wordt het een neverending story.
  • [quote:ef977cc9b9="Lange Pier"]Videokaarten in een andere PC proberen, weet je wat meer.

    Of één van mijn eerste tips, ga ermee naar een plaatselijk PC boer, zo wordt het een neverending story.[/quote:ef977cc9b9]

    lange pier ik weet dat het niet aan de videokaart ligt heb ook al het moederbord eruit gehad en alles gedaan wat in die standaard procudure stond

    moederbord maakt geen biosbeebs meer dus 99% overleden

    ik had de moederbord helemaal kaal battery eruit gehad 10 min lang

    toen alles gedaan wat jij had beschreven in die procudure maakt geen enkel geluidje meer

    dus nu zoek ik toch echt een ander moederbord de kt4v

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.