Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Geforce gtx 260 probleem

pcguy
104 antwoorden
  • Ik had geprobeerd om een Gigabyte gtx 260 te installeren in me pc kast, maar nou krijg ik geen beeld tijdens Bios :? alleen wanneer Windows gaat laden komt de beeld tevoorschijn.. Ik heb al geprobeerd om via een Gigabyte tooltje de Bios naar Defaults te zetten, maar dat hielp ook niet.

    Ik weet hier echt geen raad meer mee, iemand enige idee?? :roll:
  • soms geeft je monitor wat laat beeld, probeer eens je pc af te sluiten & meteen weer op te starten. Dan zie je hem misschien wel.
  • dat kan er niks mee te maken hebben of je moet niet een scherm van 5 miliseconden maar 5 seconden hebben, en dan kn je alsnog gewoon del intoetsen bij opstarten. Maar echt een oplossing weet ik niet
  • ik weet niet wat voor monitor hij gebruikt, maar crt-monitoren hebben er nogal eens last van…
  • Ik gebruik gewoon een splinternieuwe Lg full hd monitor. deze klote videokaart heeft me nu echt agressief gemaakt joh!! :x soms laat ie niks meer zien als ik de videokaart eruit en weer erin zet. en dan laat ie weer wel beeld zien maar dan weer geen Bios. Maar wanneer ie gewoon werkt als windows eenmaal is gestart dan doet ie wel alles goed zoals video afspelen games enz.. :? of zou dit gewoon een defect weer zijn zoals mijn quad core cpu die ik had besteld!! :? :?
  • Specs van de pc?
    bios piepjes?
  • nee geen bios piepjes, me pc heeft het volgende..

    Core 2 Quad q9550
    4gb Ocz Dual channel
    750gb samsung f1 sata
    Voeding: Zalman 750 watts
  • Heb je de oude monitor nog? zo ja, aansluiten en in de bios de primaire videokaart goed zetten.
  • Heb geen ander monitor, maar wanneer ik deze videokaart eruit haal werkt alles wel weer goed via onboard videokaart.. in de bios staat alles op default, ook heb ik een setting gezet naar switch onboard gpu off if ext is avaible.. ik denk toch eerder dat er iets mis is met de videokaart. :?
  • Nee, je hebt de onboard kaart als primary staan denk ik.
  • hmm en hoe stel ik de gtx dan in als primary?? ik heb een Gigabyte moederbord model E7AUM-DS
  • Nee joh ik had hem zojuist wel ingesteld als primary, dit doet ook helemaal niks! mijn idee is echt dat de videokaart homo is defect dus! :? dit is al de 3de keer dat iets defect is geleverd bij mij die ik via internet heb besteld! heb ik gewoon pech, of geven ze gewoon fabrieksfoute of gewoon gebruikte spullen ik weet echt niet maar ik denk toch echt dat ik niet meer via internet iets ga bestellen voortaan dat me nogal veel geld gaat kosten.. :? net als die fokking cpu waarvan ze super en superr zeker van wisten dat het niet aan de cpu lag! na honderd keer terug sturen kreeg ik pas een nieuwe mee die WEL werkte!
  • controleer je kabels ook ff…
  • Ik heb gewoon 6 pin pci kabel vast gemaakt die al vastzit aan me voeding, en ik heb nog eentje erbij aangesloten die ik samen met me voeding erbij had gekregen, een kabel die heet pci- e 2. ook gewoon een 6 pin. dus gewoon 2 kabels vast aan de videokaart, ik heb trouwens ook geprobeerd met de meegeleverde stroom kabels van de videokaart, voor als je geen pci-e stroom aansluiting hebt. en helemaal geen verandering :?
  • Nou de persoon waarmee ik nu contact heb blijkt een turkse medewerker te zijn daar, en die zegt deze gewoon zonder enige discussie om te ruilen voor een andere.. ikke blij :D meestal gaan ze zeuren van jaa en mischien is het je voeding en blabla zus zo, nou gelukkig dit keer niet. en terecht! je betaalt dikke 170 euro en dan gaan ze moeilijk doen om het simpel gewoon om te ruilen!
  • Doet je nieuwe graka het wel?
  • hij functioneert soms wel voor 1x goed laat dan ook bios zien bij opstarten maar na 1x keer herstarten van windows laat ie weer geen reet zien..
  • die ingeruilde…
  • nee hij is nog niet geruild ik moet nog de mijnes opsturen dat doe ik vandaag..
  • Maar wanneer ie eenmaal normaal werkt, merk ik echt wel dikke grote prestaties ouwe! en beeldkwaliteit is gewoon te scherp en smooth op 1920x1080p resolutie op mijn monitor.. :) :) ik zie dikke verschil tussen mijn hd 4870 en deze. ik ga altijd van Nvidia halen sowiezo!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.