Vraag & Antwoord

Videokaarten en monitoren

No signal input bij installatie videokaart.

16 antwoorden
  • Beste.., Stom als ik ben geweest heb ik me zelf niet eerst ingelicht over het installeren van een nieuwe videokaart en nu heb ik problemen. Ik heb een nieuwe videokaart, een Sapphire radeon hd 3650 512mb ddr2 , vervangen met de nvidia. De kast opengemaakt, nieuwe kaart erin en opgestart.. Nu kreeg ik een zwart beeld en een no signal input van mijn Acer scherm. De videokaarten hebben wel verchillende ingangen voor het scherm, VGA en ???.. Ik heb daarvoor van die omzetstekkertjes gehaald. Toen het eerst niet werkte ben ik gaan googlen en het schijnt dat je eerst alles van nvidia moet verwijderen voordat je een een ATI kan gebruiken. (?). Dus ik heb mijn oude videokaart er weer ingedaan en opnieuw opgestart, in een poging dat te doen, maar nog steeds de zelfde melding. Het viel me op dat met mijn oude videokaart mijn pc echt opstartgeluiden maakt, dat soort van ratel geluid, het lampje op mijn toetsenbord doet het dan ook. Als ik de nieuwe videokaart gebruik is de pc vrij stil en brand er ook geen lampje op mijn toetsenbord. Ik heb gprobeerd een bios reset uit te voeren door het jumper stekkertje te verplaatsen, enkele seconden te wachten e weer teruggestopt maar ik krijg nog steeds een no signal input melding. Dus ik heb ook geen idee of die bios reset succesvol is uitgevoerd. Ik draai op vista met een dual core medion. Enige vorm van hulp zal zeer op prijs worden gesteld. Mvg AlMore
  • Kabels stevig vastgemaakt & aangeschroefd?
  • Ja alles zit stevig vast. Heb recentelijk te horen gekregen dat ik de kaart eruit moet halen, mijn scherm aan moet sluiten op de MOBO uitgang,, de b atterij vd bios er 2 minuten uit te halen en dan opstarten, even kijken of dat werkt.
  • [quote:7cff9fc24a="AlMore"] Toen het eerst niet werkte ben ik gaan googlen en het schijnt dat je eerst alles van nvidia moet verwijderen voordat je een een ATI kan gebruiken. [/quote:7cff9fc24a] Dat klopt. Doorgaans zou je dat kunnen via applicatie [url=http://www.guru3d.com/category/driversweeper/]Driver Sweeper.[/url] Maar omdat je alleen maar de foutmelding "no signal input" te zien krijgt, is lijkt het daarvoor te laat. Kun je nog wel in Windows komen in veilige modus? Info daarover is te vinden op de website van Windows Hulp en Ondersteuning [url=http://windowshelp.microsoft.com/Windows/nl-NL/help/f9c50a72-04ec-4088-9fd4-a4f979eef5a71043.mspx]Geavanceerde opstartopties (waaronder de veilige modus)[/url] Check eventueel op de site van computer idee de FAQman [url=http://www.computeridee.nl/faqman_antwoord.jsp?faqid=201953]No signal input.[/url] [quote:7cff9fc24a="AlMore"] Als ik de nieuwe videokaart gebruik is de pc vrij stil en brand er ook geen lampje op mijn toetsenbord. [/quote:7cff9fc24a] Wellicht is er iets losgeschoten. Gaan er dan geen fans meer draaien, wanneer je de PC aanzet? Om wat voor een PC gaat het? Een merk PC? Of had je 'm in het verleden zelf in elkaar gezet?
  • Hoi Jolo. Bedankt voor je antwoord. Nee ik kom windows niet in, althans, het is niet te zien. Ik geloof wel dat met de oude kaart erin hij opstart aangezien ik wel de ratelgeluidjes hoor e.d. Ook brand het lampje van het keybord met de oude videokaart erin. Met de nieuwe videokaart erin is hij gewoon heel stil, wel draait de ventilatie vin. Het is een Medion, dual core. Ik draai op Vista, en nee hij is niet zelf in elkaar gezet, had em destijds van mijn broer overgenomen.
  • Welk type Medion? En bedoel je deze [url=http://www.sapphiretech.com/presentation/product/?psn=000101&pid=82]SAPPHIRE HD 3650 512MB DDR2 AGP.[/url] Daar staat onder andere bij System Requirement: [quote:26cac035e3] 450Watt or greater power supply with 30Amps on 12 volt with 2x4 power connector recommanded. [/quote:26cac035e3] Heb je wel van te voren gecheckt of de voeding van je Medion PC daaraan voldoet? En had je die power connectors ook op die videokaart aangesloten?
  • [quote:6c77efc39b="jolo"]Welk type Medion? En bedoel je deze [url=http://www.sapphiretech.com/presentation/product/?psn=000101&pid=82]SAPPHIRE HD 3650 512MB DDR2 AGP.[/url] Daar staat onder andere bij System Requirement: [quote:6c77efc39b] 450Watt or greater power supply with 30Amps on 12 volt with 2x4 power connector recommanded. [/quote:6c77efc39b] Heb je wel van te voren gecheckt of de voeding van je Medion PC daaraan voldoet? En had je die power connectors ook op die videokaart aangesloten?[/quote:6c77efc39b] het is deze http://www.sapphiretech.com/presentation/product/?psn=000101&pid=82 Geloof dezelfde die jij heb neergezet ja :) Ik heb geen idee of de voeding van mijn medion daaraan voldoet, nooit bij stilgestaan ook, hoe kan ik dat checken? mvg
  • Wat bedoel je precies met power connectors? Ik heb de kaart aangesloten met een stekker die vanuit het doosje helemaal bovenin de pc komt. (het kastje/doosje heeft een ventilator aan de onderkant). edit; de voeding heet dat geloof ik?
  • ik heb de vdkaart van een vriend overgenomen, en zijn pc is ~3 jaar ouder dan de mijne dus ik ging er vanuit dat mijn pc hem wel aankan.
  • [quote:dd422e5eae="AlMore"] Ik heb geen idee of de voeding van mijn medion daaraan voldoet, nooit bij stilgestaan ook, hoe kan ik dat checken? [/quote:dd422e5eae] De gegevens van de voeding van de Medion PC staan als het goed is, op een sticker aan de zijkant van de voeding. Dat wil zeggen als deze door Medion zodanig is gemonteerd, dat deze sticker zichtbaar is. En dat is inderdaad zoals je zegt dat doosje helemaal bovenin de pc. Zodat je die info van die sticker hier kunt posten. Vooral de hoeveelheid stroom die de +12 Volt lijn(en) kunnen leveren, is van belang.
  • Okey, thanks. Ik zit nu iig weer op mijn eigen pc. Ik heb de batterij van de bios eruitgehaald en 2 min gewacht, toen de VDkaart eruit gehaald en mijn monitor aangesloten op de moederbord poort, dus zonder een VDkaart erin. Op de sticker vd voeding staat: AC input: 230-240V~5A, 50-60Hz DC output: 300W Ze bevelen aan 450w or greater? is dat de DC output? EDIT: +3.3V ------10.0A(ORG) +5V-----15.0A(RED), +12V -----16.0A(YEL) +5Vsb ---- 2.0A(PURP), -5V ----0.3A(WHITE), -12V -----0.5A(BLUE) P.G. Signal (GRAY), GROUND (BLACK) en dan allemaal safety measures.. Hope this helps!!
  • Die DC output zou inderdaad minimaal 450 Watt behoren te zijn. En 30 Ampère op de +12 Volt lijn. Zo te zien heeft de +12 Volt lijn van de Medion voeding slechts 16 Ampère. Dus mogelijk is er een zekering van de Medion voeding doorgeslagen. Dat zou de reden kunnen zijn, dat je Medion PC ook niet meer wil opstarten met de oude videokaart. In dat geval zou je het probleem alleen kunnen oplossen door een nieuwe voeding in te (laten) bouwen, die deze keer wel voldoet aan de systeemvereisten van de videokaart.
  • Okey, duidelijk verhaal. Hartstikke bedankt voor genomen tijd en info. :D
  • Mm ik heb de voeding erin gedaan die in de pc zat waar de videokaart uitkwam en waarop deze gewoon draaide. Alle kabels zijn wel het dubbele, dus 30 ampere waar dat 15 was etc etc. Alleen is de output 400W maar op de kaart staat recommended 450w en aangezien deze voeding en kaart al samen gingen, ging ik er vanuit dat hij het doet, of zou doen. Dit is helaas niet het geval. Als ik de nieuwe voeding erin doe met de kaart gebeurt er alsnog niets. Ik heb de bios batt er tijdelijk uitgehaald als reset evenals de vd kaart en toen deed hij het wel met de andere voeding. Alleen heb je dan supergroot beeld wat niet optimaal is. Op dat moment leest hij ook geen cd/ dvd. Ik heb de nieuwe VDkaart driver ged/l en geinst/d en hoop vanmiddag dat als ik dan de VDkaart erin doet hij het wel doet, anders weet ik het echt niet meer. Heb je nog suggesties?
  • Je zou de probleem PC configuratie tot een minimum kunnen beperken. Dus alle hardware die niet nodig is voor het opstarten met die Sapphire radeon hd 3650 verwijderen. Zoals PCI kaarten, optische apparaten en harde schijven. Dus eerst opstarten met alleen moederbord, CPU, één geheugen module en de Sapphire radeon hd 3650 videokaart. Als het opstarten dan wel lukt, zou je één harde schijf kunnen aansluiten. Daarna één optisch apparaat. Enzovoorts. Check eventueel deze hyperlink [url=http://www.fonerbooks.com/video.htm]Troubleshooting a Video Adapter and Computer Monitor.[/url]
  • Mm bedankt maar ik weet niet of ik me daaraan durf te wagen. Heb wel vernomen dat de voeding die ik nu gebruik echt ruk is (qtec). Ik hoop alleen dat als ik een nieuwe gebruik (coolermaster) het het dan wel doet. Ik wil sws mijn hele pc leegmaken aangezien hij nu al zooo traag is, helemaal voor een dual core processor. windows explorer loopt ook regelmatig vast..

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.