Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Bios flashen van 4850X2

Vandread
18 antwoorden
  • Mijn probleem is het volgende.
    Ik ben nu sinds een week in het bezit van een Sapphire 4850X2 2G.
    Prachtige kaart,maar ik vind hem idle nogal aanwezig.

    Nu heb ik een support ticket aangevraagd bij Sapphire,maar daar kom ik wat problemen tegen.
    Naast de gebruikelijke gegevens,willen ze ook weten wat voor soort geheugen er op mijn kaart zit(Samsung of Qimonda)
    Volgens hun kon je dat zien als je de zwarte behuizing verwijderd,maar ik kon niks vinden.

    Nu willen ze dat ik hun een bestandje toestuur.
    Ze stuurde me het volgende bericht:

    OK,Sir.

    Please use this atiflash tool here -

    Then boot your system to pure dos mode , and then type below command to backup your VBIOS under prompt C:\

    atiflash -s 0 backup1.rom

    Then send this file back to ……………………………..

    Ze bedoelde Atiflash V3.67

    Nu heeft Vista geen DOS meer bij mijn weten,dus ik heb het geprobeerd onder opdrachtpompt.
    Maar dit werkt niet.


    Misschien dat iemand mij kan helpen,of andere tips heeft.
    Want elke keer als ik een post naar Sapphire stuur,duurt het weer een dag voordat ik een reactie krijg.
    En zo word het een lang verhaal.

    Mvg,Remco
  • Even een floppydrive eraan hangen en met een dos bootschijfje opstarten waar ook de tool en image file opstaat.
  • Ik heb geen floppy drive.
    Maar als ik Atiflash op een USB stick zet,en hem dan opnieuw opstart,met de usb stick als 1e boot device,dan gaat het programma werken,en dan kan ik die backup maken die ze willen?
  • Je kunt in de driver onder overdrive de fansnelheid handmatig instellen. Moet je wel omhoog zetten als je gaat gamen, of weer automatisch laten regelen. Ik vind de fan idle ook veel te hard draaien. Ik heb hem op zijn laagst vastgezet, en dan wordt ie zelfs tijdens gamen nog niet heet (65 graden).
  • Heb ik ook al ff geprobeerd,maar hij draait standaard op 12%,en overdrive wil niet lager dan 20%.
    Maar op 12% is de kaart in rust 37 graden,dat mag van mij best wel hoger,en dan dus met minder fanspeed.
    Ik had mijn vorige kaart(9800GTX+) idle rond de 55 a 60 graden,en dan was de fan gewoon niet te horen.
    Dit was overigens ook via een biosflash gegaan,en dat ging een stuk soepeler bij XFX.
  • je kan even op de asus site kijken bij de normale 4850's. een programma (geloof smart doctor) kan de fansnelheden aanpassen.
  • [quote:bdd2e897a8="Crywolf"]Maar als ik Atiflash op een USB stick zet,en hem dan opnieuw opstart,met de usb stick als 1e boot device,dan gaat het programma werken,en dan kan ik die backup maken die ze willen?[/quote:bdd2e897a8]Moet de stick wel bootable gemaakt zijn….
    Veel brandprogramma's hebben ook een optie om een bootable te maken. Download een image van een dos opstartdisk, effe googlen, heb je zo of via search hier…. Als image op CD of op het "floppy deel" van de usb stick zetten (sommige usb hebben zoiets, een A of B van 1.44 MB naast de rest).
    Zet de flash erbij op de cd of de usb en opstarten maar…..
  • [quote:b6d459aba9="Lange Pier"]Even een floppydrive eraan hangen en met een dos bootschijfje opstarten waar ook de tool en image file opstaat.[/quote:b6d459aba9]

    offtopic: 99.9% van de computergebruikers, en al helemaal de forumposters hier, gebruiken al jaren geen floppy drive meer. Ik heb bijvoorbeeld al 9jr niet meer zo'n ding in de pc zitten. usbstix ftw.
  • [quote:62f3eacb99="Jax Dryke"][quote:62f3eacb99="Lange Pier"]Even een floppydrive eraan hangen en met een dos bootschijfje opstarten waar ook de tool en image file opstaat.[/quote:62f3eacb99]

    offtopic: 99.9% van de computergebruikers, en al helemaal de forumposters hier, gebruiken al jaren geen floppy drive meer. Ik heb bijvoorbeeld al 9jr niet meer zo'n ding in de pc zitten. usbstix ftw.[/quote:62f3eacb99]
    En dat weet je door een enquete die je hebt gehouden onder alle forumgebruikers? heb er geen vraag erover gehad. 8)

    Van alle reparatie PC's heeft nog 90% een floppy drive en bij de PC knutselaars ligt er vast nog wel eentje in een hoekje.

    En nu mag de TS een bootable USB stick in elkaar flansen, weet zeker ook 99% van de forumgebruikers hoe dat moet. :o

    Met een dos bootflop zou ondertussen het probleem allang zijn opgelost, overigens maar helaas heeft de TS geen floppydrive.
  • Een voorbeeld van een DOS image op CD, is deze bootable FreeDOS CD-ROM. En hier is de hyperlink voor Upgrading the BIOS with FreeDOS.
  • Ben net weer thuis,maar er is lekker door gepost op mijn topic zie ik.

    Ik denk dat ik het ga proberen met de image op cd te branden.
    Zo heb ik vorige keer ook mijn bios een upgrade gegeven.
    Maar goed,ik moet nu geen bios upgraden,maar een backup maken.

    Maar als ik het goed begrijp van jullie en Sapphire,dan moet ik dit programma in dos draaien,en dan het commando invoeren wat me gegeven is.
    Dan zou ik dus een file krijgen in mijn atiflash map,en die opsturen naar sapphire,zodat ze kunnen zien wat voor geheugen ik heb.

    Ga overigens ook ff de smart doctor optie ff bekijken

    Btw,bij GPU-Z kan je toch ook je bios opslaan?
    Je bios versie staat er wel altijd bij,daaraan zouden ze toch ook moeten kunnen zien wat voor geheugen ik heb.
    Nog iets om uit te zoeken.
  • als je een echte dos op de CD hebt moet je wel zorgen dat er een FAT(32) harde schijf is waar je de backup naar toe kunt schrijven…. naar NTFS kan alleen met speciale drivers daarvoor en dan nog alleen als er geheugen genoeg over is om het flash progje crashvrij te laten werken.
  • Smartdoctor werkt niet,is echt alleen voor Asus kaarten.

    Kan dus wel een Bin file maken van mijn bios met Gpu-Z.
    Lijkt mij dat ze hieruit wel kunnen zien,wat voor geheugen ik heb.

    Als iemand nog een fanspeed programma weet,dat lekker werkt,dan hoor ik het ook graag.
    Al was het alleen maar als overbrugging,tot ik een ander bios heb van Sapphire.
  • Het is gelukt,heb via Gpu-Z een bin bestand gemaakt van mijn bios,en die opgestuurd naar Sapphire.
    Blijkt dat ik Qimonda geheugen heb.
    Nu kreeg ik het volgende mailtje vandaag terug.

    Dear Sir :
    It is a Qimonda memory.

    Please use these VBIOS - http://www1.sapphiretech.com/global/lib_files/58.zip

    SE87QAM.006 ==> Master

    SE87QAS.006 ==> Slave

    Zip bevat dus 2 006 bestandjes.
    Maar wat nu te doen?
    Iemand ervaring met het flashen van zijn bios met dit soort bestandjes?
  • Meestal staat er een readme.txt op die site of zo, zit helaas niet in de zip.
  • Na heel wat googlen,ben ik eruit gekomen.
    Heb met winflash de nieuwe bios erop gezet.
    Dat gaat gewoon in windows.
    Opstarten als administrator,alle programma's afsluiten,map met bios opladen,en flashen maar.
    Minuutje werk per bios.

    Fanspeed is nu 3% idle,en de tempratuur heeft daar eigenlijk niet onder te lijden.
    Geluidswinst valt me wel tegen,vindt hem nog steeds te luid aanwezig.
    Ga nog de behuizing verwijderen,heb gelezen dat dat ook in geluid scheelt.
    Hopelijk scheelt dat nog,want anders denk ik niet dat dit een blijvertje is.
    Ben mischien verwent geweest met mijn vorige kaart(9800GTX+)want die was echt fluisterstil na zijn biosflash.

    Iedereen nog bedankt voor zijn hulp!
  • omhulsel erafhalen schijnt goed te werken!
    http://forums.hexus.net/graphics-cards-monitors/155446-4850x2-still-noisy-2.html#post1623891

    Verder staat er nog meer interesante info in dat topic, mocht je het niet helemaal begrijpen dan moet je het hier maar vragen =)
  • Behuizing verwijderd,is nog weer ff stiller.
    Nog niet helemaal naar mijn zin,maar acceptabel.

    Heb het gewicht van de kaart opgevangen,door de voedingkabels vast te zetten met een ty-wrap.
    Daardoor drukken ze de kaart weer recht,was wel nodig,want hij ging behoorlijk doorhangen,zonder behuizing.

    Heb mijn 3D mark 06 een update gegeven naar de laatste versie.
    Maar als ik hem nu draai,gaat mij pc na een tijdje helemaal uit.
    Duurt ook weer ff voordat ik hem kan opstarten.
    Lijkt wel alsof de thermische beveiliging van mijn Zalman HP 600 te heet wordt.
    Verder met gamen nog geen last van gehad.
    Ze adviseren ook een 650 watt voeding,mischien toch net ff wat power tekort zo :(

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.