Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Tijdens gamen spontaan beeld zwart (vpu-recover)

Slashhead
6 antwoorden
  • Even een kort verhaal lang maken.
    pc is zelbouw, grafisch een Peak ATi Radeon X1950 Pro 512 Mb
    bij normaal gebruik zoals internetten en word kan de pc uren aan staan
    zonder problemen.
    Nu weer een collectie autoracespellen te voorschijn gehaald, of ik nu
    Need for Speed Carbon of Pro street speel, midden in een spel valt het
    scherm op zwart, soms geeft hij dan het scherm weer terug met een
    mededeling : VPU recover en gaat dan het scherm weer calibreren om
    vervolgens weer verder te kunnen spelen.
    Vaak stopt hij er dan helemaal mee en geeft de kaart geen signaal naar de
    monitor en gaat dus mijn monitor op stand-by, wat ik dan ook doe, alleen
    de pc resetten helpt dan.
    Overigens gebeurd dit altijd binnen 15 min. na starten spel.

    rara wat gaat hier mis???
    mobo: MSi K9N SLi Platinum
    cpu: AMD Athlon 64 x2 6000+ Windsor (3.0 ghz)
    grafisch: Peak ATi X1950 Pro 512mb
    voeding: Spire Rocketeer III 500W
  • http://www.zdnet.nl/help/42057-1/hardnekkig-probleem-met-ati-videokaart/ Even kijken op pagina 2 :roll:
  • Ondanks dat het artikeltje uit 2005 werkt het wel,
    dus kennelijk hebben ze bij ATi het na 4 jaar nog niet onder controle.

    Bedankt :wink:
  • [quote:92b33a2cee="DexterXL"]Ondanks dat het artikeltje uit 2005 werkt het wel,
    dus kennelijk hebben ze bij ATi het na 4 jaar nog niet onder controle.

    Bedankt :wink:[/quote:92b33a2cee] Nou ja, het heeft je geholpen. :wink:
  • update:
    weer het zelfde gedonder, dus naar ati.com gegaan, de nieuwste update
    van 17-11-2009 gehaald, leek goed te gaan, weer gedonder…..
    je word er moedeloos van, maar het kan maar zo spontaan een paar uur
    goed gaan, meestal is het binnen 10 min. bingo, pc opnieuw opstarten
    lijkt dan de oplossing.

    Nu heb ik zitten twijfelen of de voeding het wel aan kan, het is een
    Spire Rocketeer III 500W, weet alleen niet wat zijn efficiente vermogen is,
    de Peak ATi Radeon X1950 Pro is een GDDR3 512Mb, maar als ik die
    vergelijk met de huidige GDDR3 512Mb van bv Asus dan zit daar een
    behoorlijk snelheidsverschil in, zou dat gewoon de oorzaak kunnen zijn?
    een te snel spel voor een te langzame kaart??
    Of is het gewoon ATi die dwars ligt?
  • Heb je VPU recover uitgezet?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.