Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Probleem in Argentinië,help!

None
11 antwoorden
  • Beste CT forumleden,

    Ik zit met mijn handen in het haar. En ja,inderdaad in Argentinië.
    Sinds een kleine twee weken ben ik hier nu op vakantie bij familie voor wie ik een Logitech stuurwiel,de game GTR2 en mijn oude grafische kaart heb meegenomen(Nvidia 7800GS AGP).
    Ik wilde de gamer aldaar(hier dus) verassen met zijn eigen GTR2 racesimulatorset.

    Nu doet zich het volgende probleem voor. Na de 7800GS en de laatste drivers te hebben geïnstalleerd,hoef ik maar naar een videobestand te wijzen en de snelheid van de reacties op commando`s neemt drastisch af. Zoveel dat de zaak na enkele frustrerende minuten vastloopt en ik de PC uit moet zetten om de zaak dan weer opnieuw te moeten opstarten.

    De game draait in principe,al zitten er wat grafische fouten in de menuschermen en na een minuut of vijf crasht ook hier het boeltje.
    Na dan weer te zijn opgestart verschijnt de melding dat de computer zojuist van een ernstige fout is hersteld. :roll:

    Normaliter kan ik in NL gewoon even met wat vrienden dit probleem aanpakken echter,ik zit nu 13.500km van huis in een land waar het niveau van computertechnologie ietsje( :? ) lager ligt dan bij ons.
    Heeft er iemand enig idee wat de oorzaak van dit probleem zou kunnen zijn?

    Voor alle hulp ben ik bij voorbaat zeer dankbaar. :wink:

    Dit zijn de specs van de genoemde PC:

    AMD Athlon XP 2800+ 2,08HHz,1,50 GB Ram
    400W voeding,12V en 25Ah continue
  • Ik denk dat de PC gezien de beperkte configuratie het gewoon niet trekt.Te weinig werkgeheugen,400 Watt voeding is zo'n beetje de ondergrens.Welk OS draait er op die PC?En zijn de drivers in dezelfde taal als het OS.
  • De computer draait inderdaad op een andere taal(spaans),zou dat het probleem zijn? En als dat zo is,hoe kan ik de taal van de PC dan naar engels veranderen?
  • [quote:dd5e4d5f10="GTfour"]De computer draait inderdaad op een andere taal(spaans),zou dat het probleem zijn? En als dat zo is,hoe kan ik de taal van de PC dan naar engels veranderen?[/quote:dd5e4d5f10]

    Met het oude kaartje,een simpel 128Mb`ertje,draaien wel alle videobestanden zonder problemen,dus…
    Zonder uberhaupt van dit PC´tje te vragen om deze relatief zware game te runnen,zou hij met de 7800GS toch in ieder geval geen probleem moeten hebben om .avi files te draaien?
    Als dat kleine kaartje dat al gewoon doet,dan zou de 7800 daar toch al helemaal geen problemen mee moeten hebben?

    Zou het dan toch die irritante spaanse taal zijn? Overigens zou de eigenaresse van deze PC het helemaal geen probleem vinden om de PC weer in het engels te laten werken…
  • Ik weet niet of er andere processen op de achtergrond meedraaien die de snelheid beperkt en de processor belast.Die 7800GS moet inderdaad geen probleem hebben met afspelen van .avi-files.Ik ga fff snuffelen over die taal omzetten.Welke Windows-versie gebruik je?En is het een legitieme versie?
  • Het omzetten van de taal kan niet zomaar.Je moet een Corporate Edition CD/DVD van Windows hebben.Het enige wat ik kan bedenken is een clean install van een Engelse versie.Die moet je dan ergens vandaan zien te halen en over de Spaanse versie heen installeren met de license van de Spaanse.Je moet natuurlijk wel een legale versie van de Spaanse hebben,de Engelse…..Als je even googeld op "taal veranderen in Windows"kom je een aantal suggesties tegen. :roll: .De reden dat ik vroeg naar de taal van de drivers is dat soms taalmodules in een andere taal voor problemen kunnen zorgen voor het OS.
  • Je had de onboard videokaart toch wel uitgeschakeld in apparaatbeheer? :oops:
  • Damn,dat lijkt een flinke operatie te worden..
    Dit geheel draait op XP en dan nog geen legale versie. Zou een volgende install van een gedownloade versie van een engelse versie van XP ons uit de brand helpen?

    BTW,wat doen jullie nog zo laat op? :lol: Het is hier vier uur vroeger!
  • [quote:0f08b44c66="HenkAjax"]Je had de onboard videokaart toch wel uitgeschakeld in apparaatbeheer? :oops:[/quote:0f08b44c66]

    Erhm…voor zo ver ik weet draait deze PC op z´n huidige kaartje en beschikt ie niet over een onboard. Waar kan ik dit controleren?
  • [quote:bd9bd1bb7f="GTfour"][quote:bd9bd1bb7f="HenkAjax"]Je had de onboard videokaart toch wel uitgeschakeld in apparaatbeheer? :oops:[/quote:bd9bd1bb7f]

    Erhm…voor zo ver ik weet draait deze PC op z´n huidige kaartje en beschikt ie niet over een onboard. Waar kan ik dit controleren?[/quote:bd9bd1bb7f]

    Zat er in de betreffende pc een AGP videokaart of een onboard videokaart?

    Als er een losse kaart in zat dan had je deze bij apparaatbeheer moeten verwijderen alvorens je de níeuwe kaart ging plaatsen en installeren.

    Zelfde geldt voor onboard video echter kun je dan in het bios (bij opstarten op DEL / F10 o.i.d. drukken) de onboard video uitschakelen. Was het AGP slot niet in gebruik dan heb je onboard video en zul je dat in het bios nog uit moeten schakelen.
  • Koop eerst eens een legale versie van Windows.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.