Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Problemen na installatie win 7

HDl
11 antwoorden
  • Heb laatst systeem upgrade gedaan
    Phenom 965,OCZ500 watt,Ati5670 512mb,Msi 770-g45 4 gig ddr3 1333
    Systeem liep super op originale xp
    Heb me eigen gek laten maken om win 7 te kopen oem 64 bit
    Nu heb ik dunne zwarte strepen in beeld niet weg te krijgen alles geprobeerd standaard dr en nieuwe 10.2, 3d uitgezet enzo alles geprobeerd en natuurlijk oude dr eerst verwijderd
    German truckdriver werkt super en zonder strepen die zijn er ook niet in total commander
    Win geeft 7.0 voor gr kaart en geen conflikten
    Systeem word niet heet
    Ik weet het niet meer
    Wat ik wel weet werk je lekker met je oude besturingssysteem houd dat en downloud maar een gekraakte versie om uit te proberen windows is het niet waard om geld er aanuit te geven
  • Krijg nu steeds meer blauwe schermen en vastlopers
    Xp gaat er weer op
    Ben klaar met "superwindows"
  • Ik weet niet of je al omgezet hebt naar XP, maar als ik zo je verhaal lees dan lijkt het op een geheugen fout. Of van je VGA of systeem geheugen. Dus dat zijn instellingsfouten in de BIOS voor je systeemgeheugen of een defect bij een van de modules. Had je ook een 64-bit van XP? (belangrijk i.v.m. geheugen gebruik) Zet ook de laatste BIOS van je moederbord erop.
  • Ben een beetje voorbarig geweest om win7 de schuld te geven!
    Omdat mijn gr kaart pas een paar weken oud was dacht ik zeker te weten dat het daar niet inzat
    Niets bleek minder waar! alles geprobeerd bios flash, dr van bijgeleverde cd, nieuwe dr 10.2 ook 10.2 dr van de Sapphire site, tussendoor alles verwijderd met driversweeper
    Daarna uit mijn oude syst. xfx 4650 gehaald waar geeneeens dr stonden op de bijgeleverde cd loopt nu op 10.2, en in nieuw syst gezet
    Probleem opgelost!!!
    Na veel dingen uitproberen 3d mark en steeds opnieuw opstarten
    Vele dingen achter elkaar openen, het probleem deed zich altijd voor als de kaart harder moest werken of gewerkt had
    Heb zelfs onder de gr kaart gekeken of de koeler draaide
    Systeem loopt nu dus super
    Denk da het dan toch in de kaart zit
    Maar wie ben ik sta voor iedere oplossing open
    Oh ja xp was 32 bit
    gr
  • Een VGA die defect is reageert slecht op het heen en weer bewegen van een window. Dus even een applicatie openen in een window en dan dat window heel snel heen en weer bewegen. Als er iets mis is dan merk je het wel. Ook is ATI tool (gratis downloaden) een geschikt middel om een kaart te testen. Je moet dan de 3D render laten lopen, je ziet dan de temp van de VGA stijgen, terwijl de rest van je PC niets doet. Meestal loopt een PC dan vast na verloop van tijd. (door de VGA kaart dus)
  • slashhead vast bedankt voor de hulp
    ga e.a uitproberen
    gr
  • Heb een window snel heen en weer gehaald geen strepen of zo gezien met 4650 in het systeem
    Omdat 5670 en 4650 met zelfde drivers werken catalyst 10.2
    Vandaag nog effe 4650 uit syst gehaald en 5670 geplaatst, opstarten en meteen weer strepen, 4650 weer geplaatst perfect beeld
    Dus ik neem aan dat het aan de kaart ligt
    Dit is belangrijk om te weten heb 'm bij een webshop gekocht
    Heb die gemaild en die willen 'm zelf testen als de kaart niet defect is moet ik 35 euro kosten betalen dus vandaar
    gr
  • Als ik eventueel een andere kaart ga kopen is een 5770 een goede keus
    of een gts 250?
    Tja, er zijn zoveel kaarten dat ik het door de kaarten het kaartenbos niet meer zie???
  • Probleem is opgelost had de kaart naar de webwinkel gestuurd,
    die vertelden dat de kaart niet stuk was en ze 'm gratis terug sturen?
    Heb een asus gts 250 gekocht, plaatsen installeren en super werken!!!
    Tja, ik verlies nu 80 euro maar dat zie ik als leergeld!
    Nooit weer Ati
    Nooit weer webshop (garantie tot de brievenbus)
    gr
  • Mooi dat je blij bent met je nieuwe VGA.
    Ik denk dat het meer vette pech is dat ie meteen stuk was. ATI kaarten zijn over het algemeen goede kaarten (referentie modellen)
    Koop je geen referentie model, probeer dan kaarten van Innovision (NVIDIA/ATI) te scoren, die zijn echt goed.(technisch gezien)
  • [quote:7f850a89ca="HDl"]Probleem is opgelost had de kaart naar de webwinkel gestuurd,
    die vertelden dat de kaart niet stuk was en ze 'm gratis terug sturen?
    Heb een asus gts 250 gekocht, plaatsen installeren en super werken!!!
    Tja, ik verlies nu 80 euro maar dat zie ik als leergeld!
    Nooit weer Ati
    Nooit weer webshop (garantie tot de brievenbus)
    gr[/quote:7f850a89ca]Kan je die 'oude' kaart niet in een ander systeem proberen? Toch zonde zou ik zeggen. Als hij goed is kan je hem in ieder geval nog proberen te verkopen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.