Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Problemen met Club3D 4870

MirageH1992
2 antwoorden
  • Hallo,

    Sinds kort heb ik van een mede-tweaker een Club3D HD4870 OC 512MB overgekocht.

    Deze deed het perfect alleen nu heb ik een raar probleem wat wel meer 4870's hebben.
    Met het opstarten branden in het begin 4 rode LED'jes die daarna allemaal uit moeten gaan dan is het goed echter blijft er bij mij af en toe 1 aan.

    Het gaat om de LED: D601
    Dit staat voor een critical of low core voltage of iig iets in die zin.
    Als ik de PC uitdoe en daarna weer aan gaat het soms goed dus het lijkt me dat hij met het aandrukken van de PC gewoon te weinig voltage of ampères krijgt.

    Als de PC eenmaal aan is loopt het zo stabiel als wat….

    Ik heb een 630watt voeding maar mensen krijgen dit ook met een 1300 watt voeding of iig een goede stabiele ben ik achter gekomen.
  • Dus hij stopt echt met booten om deze reden? Is het specifiek een probleem met dit type/merk kaart?

    Even wat met stekkertjes omgooien wellicht nut?

    [size=9:7c60dad7e9]Sjit ik moet eens letten op de datum, maar ach wellicht is het probleem nog actueel ;)[/size:7c60dad7e9]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.