Vraag & Antwoord

Videokaarten en monitoren

Intel gma 4500m

11 antwoorden
  • Hallo, sorry als ik dit verkeerd post.. (eerste keer ) Ik heb laatst mij windows herïnstalleed op mijn Asus K50IJ met Intel GMA 4500m vga, nu is het probleem dat voordat ik dus windows had herinstalleerd dat alles perfect functioneerde. Maar nu als ik in apparaatbeheer kijk staat er dit :Dit apparaat heeft onvoldoende vrije bronnen die kunnen worden gebruikt. (Code 12) Ik heb geprobeerd om de laatste drivers te installeren maar heeft geen nut, na het herstarten zie ik geen verandering. Ben benieuwd of één van jullie mij kan helpen. Thnx.
  • helemaal niemand die me kan helpen?
  • Misschien kun je hier iets vinden. http://support.microsoft.com/kb/310123/nl Even met Google gezocht, er staan nog veel meer vragen en bij enkelen ook een werkende oplossing, gezocht op "vrije bronnen code 12" Succes. [Edit: Met welk besturingsprogramma werk je?]
  • Bedankt voor je reactie, ik werk met windows 7 ultimate 32 bit versie, ik ga nu even de link bekijken. Je hoort van me!
  • Helaas niks aan gehad, had het al gelezen, wat ik nog wel frapant vind is dat als ik verborgen apparaten aanvink dat ik dit zie: http://img602.imageshack.us/img602/5323/naamloosu.jpg Ik denk dat die 2 voor een conflict zorgen, als ik er 1 van verwijder start de laptop opnieuw op en installeerd hij deze weer opnieuw, ik ben ten einde raad -.- [/url]
  • En deze http://support.microsoft.com/gp/hardware_device_problems is wel in het Engels. Bedenk wel dat je alles op eigen risico doet ondanks dat het van Microsoft komt. Dus zorg voor een herstelpunt en nog beter een image.
  • Heb gekeken alleen jammer dat het niet werkt.. ''Onze excuses. De door u gevraagde diagnostische oplossing is momenteel niet beschikbaar.'' :(
  • [i:7ddf2d69a5]wat ik nog wel frapant vind is dat als ik verborgen apparaten aanvink dat ik dit zie: http://img602.imageshack.us/img602/5323/naamloosu.jpg Ik denk dat die 2 voor een conflict zorgen, als ik er 1 van verwijder start de laptop opnieuw op en installeerd hij deze weer opnieuw, ik ben ten einde raad -.- [/i:7ddf2d69a5] Bij de bovenste staat een geel gevaren driehoekje, heb je die verwijderd? En als je ze alle 2 verwijderd, afsluit en opnieuw opstart dan zou hij er slechts 1 moeten herinstalleren. Heb je toevallig in je BIOS ook nog wat gewijzigd m.b.t. je interne video?
  • Heb allebei al een keer verwijderd ook allebei tegelijk en daarna opnieuw starten, maar blijf het probleem houden.. heb niks in de BIOS veranderd. Ik ga het nu nog maar weer is een keer proberen met de hoop dat hij het nu wel wil doen.
  • Net weer allebei verwijderd en opnieuw gestart maar ze worden salsnog allebei geinstalleerd.
  • beetje jammer dat er nog steeds niemand met een antwoord is!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.