Vraag & Antwoord

Videokaarten en monitoren

beeldscherm geeft geen signaal en knippert alleen

14 antwoorden
  • Heey mensen, Sinds gisteren werkt mijn monitor opeens niet meer. Zodra er stroom op komt te staan begint het lampje te knipperen en het beeld scherm springt aan uit met een kleine licht flitst heb hem nog 1x aan de praat gekregen en tot nu toe is het me nog niet gelukt om hem werkende te krijgen. Heb alle kabels opnieuw ingeplugd en ook meerdere malen het volledige stroom van het systeem gehaalt. Ligt dit aan mijn monitor of vid kaart? kheb een nvidea gforce 7600GS en een yuraku 19" breedbeeld monitor de complete set computer+monitor is ongeveer 3-4 jaar oud. bvd.
  • Heb je niet de beschikking over een andere monitor? Dan kun je kijken of het aan de monitor of aan de videokaart ligt.
  • neej op het moment geen beschikking tot een andere monitor nu even snel een laptop te leen
  • [quote:a0f1d1d31a="Dannyboy847"]neej op het moment geen beschikking tot een andere monitor nu even snel een laptop te leen[/quote:a0f1d1d31a] Je kan de monitor toch ook op de laptop aansluiten en kijken wat er dan gebeurt?
  • niet aan gedacht :$ oeps ;p
  • beeldscherm op laptop aangesloten krijg nog steeds het zelfde probleem.
  • [quote:2b1d0ecd46="Dannyboy847"]beeldscherm op laptop aangesloten krijg nog steeds het zelfde probleem.[/quote:2b1d0ecd46] Tsja,dan is het scherm overleden. Je kan een nieuwe kopen,of je kan hier eens kijken voor een gebruikt scherm. http://tweakers.net/aanbod/cat/344/monitoren.html
  • oke bedankt voor je hulp.
  • helaas. ook met ander beeldscherm zelfde probleem. ben bang dat het toch mijn video kaart is :o :o :o :'(
  • beste mensen, ondertussen zijn we een tijdje verder en zit ik nog met het zelfde probleem. kheb nu 2 beeldschermen en op allebei werkt het niet. ik heb ook een andere videokaart geprobeerd. ook hierop werken mijn monitoren niet. enig idee waar het dan aan kan liggen? moederbord?? hij geeft precies hetzelfde defect als met me oude setup maakt niet uit wat ik er nu in doe. de pc draait wel :S
  • dan heb je het beeldscherm dus niet goed aangesloten op je laptop? Daar komt het op neer, want je monitor zou dus goed moeten zijn. Heb je wel in het bios geselecteerd dat je de grafische kaart wil gebruiken en niet de onboard video? (als je die hebt)
  • ik gebruik geen laptop. ( ja nu wel) maar mijn eigen PC is gewoon met kast opgebouwd met een moederboard zonder onboard vid kaart. kheb ook al andere VGA kabel geprobeerd werkt ook niet dus ik heb bijna elke denkbare mogelijkheid vervangen en opnieuw geprobeerd en werkt nog niet. iemand suggesties ? alvast bedankt.
  • Tsjaa, dan houd je niet veel over, monitoren allebei defect is zeldzaam, net zoals 2 x VGA kaart defect, dus dan houd je het moederbord over ...lijkt mij :roll:
  • dan gaan we toch maar eens voor een upgrade kit kijken. alternate? of weet iemand een betere kwaliteit prijs verhouding?. heb ongeveer 200-300 euro te besteden >.>

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.