Vraag & Antwoord

Videokaarten en monitoren

Problemen met videokaart en fans

Anoniem
None
3 antwoorden
  • Hallo,
    ik heb sinds kort een probleem met m'n videokaart van mijn pc. Hij doet het namelijk niet (argh). Als ik de pc (via de dvi output (en een dvi naar vga converter) van de videokaart) aansluit op een monitor en de computer aanzet, geeft de monitor aan dat hij geen signaal krijgt. maar als ik de pc via de vga output van het moederbord aansluit, krijg ik wel beeld en doet de computer het gewoon normaal. Wel maken de fans in de computer wanneer hij aanstaat een veel harder geluid dan normaal. iemand enig idee?

    mijn specs zijn:

    videokaart: Nvidia GeForce 8800 GTS
    voeding: Nexus NX-5000 (500 watt)
    geheugen: 2x 1024 MB ddr2
    Processor: Amd Athlon X2 5000T
    moederbord: Asrock alive NF7G
    OS: vista home premium
    en een extra nexus casefan

    Alvast bedankt.
  • Als ik het goed versta bedoel je dat je een tweede scherm wilt aansluiten op je laptop en dat enkel de VGA uitgang en niet de DVI uitgang werkt?
  • Bedoel je dat die 8800 GTS wel heeft gewerkt in dat Asrock moederbord, en plotseling niet meer? Welke Asrock alive NF7G is het eigenlijk? Had je al in het BIOS gecheckt of er een optie is, om PCI Express te zetten als "Primary Boot Device"? Had je beide aansluitingen van die 8800 GTS geprobeerd? En heb je ook een DVI kabel geprobeerd? En had je die "geen signaal" melding van de monitor op die 8800 GTS direct na het aanzetten van de PC, of zag je nog wel (een) BIOS meldingen/logo voorbijkomen? Check eventueel deze PC Troubleshooting Manual.

    [quote:b48dc3c184="lucade2210"]Wel maken de fans in de computer wanneer hij aanstaat een veel harder geluid dan normaal.[/quote:b48dc3c184] Alleen tijdens het opstarten? Of blijft dat zo? Heb je al gecheckt of er niet al te veel stof inzit? Of dat er fans aanlopen? Bedoel je (ook) de fan van de videokaart?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.