Vraag & Antwoord

Videokaarten en monitoren

Computer geeft zwart beeld bij gamen.

9 antwoorden
  • Beste computer-freaks. ik ben in het bezit van een mooie snelle gaming pc. deze heb ik zelf in elkaar gezet, maar nu zit ik met het volgende probleem, als ik game, maakt niet uit welke game krijg ik zwart beeld na een paar minuten, dan blijft de game sound wel doordraaien maar na 15 seconde slaat ook het geluid vast, en start mijn pc opnieuw op, soms krijg ik een wit beeld en dan even later een boxje met NOT Recommended Mode, Recommended Resolution 1440x900 @ 60 hz. ik heb alles geprobeerd, laatste drivers van elk onderdeel geinstalleerd, temperaturen zijn goed van processor en videokaart. resolutie proberen te veranderen, mhz van het beeldscherm veranderd, geheugen getest, hdd's getest, videokaart getest, allemaal geen problemen gevonden. alle kabels goed nagelopen, ik ben zuinig op mijn onderdelen, heb ook de videokaart gewisselt voor een nieuwe, dacht dat dat mischien het probleem was, ook geen resultaat. dit probleem doet zich voor bij iedere game, maakt niet uit welke game en hoe oud. hier onder mijn specs. Moederbord: ASUS M4A77 Bios heeft de laatste update. Processor: AMD Phenom II X4 Black Edition, Socket AM3 (938) 3,2 Ghz Multiplier X16.0 Bus Speed 200.0Mhz Geheugen: DDR2, 1x 1GB, 1x 2GB. = Totaal 3GB Allebij 333Mhz PC5300 Videokaart: XFX Radeon HD4870 1GB, Bus Width: 256 Bits. Besturingssysteem: Windows 7 Home Premuim 64 Bits. Beeldscherm: Samsung Syncmaster 920 NW 19 Inch Widescreen MAX RESOLUTIE: 1440x900 @ 60Hz. Resolutie in gaming en desktop: 1440x900 @ 60 Hz. ik hoop dat jullie een oplossing weten voor dit vervelend probleem, alvast bedankt voor alle reacties en hulp;) Groetjes Ted EDIT: hierbij een filmpje van het probleem. http://www.youtube.com/watch?v=P3Uy2WkLou8 Sorry voor het slechte beeld
  • Niemand?
  • Garantie op die kaart? Neem eens kontakt op met de leverancier, die helpen liever dan dat ding terug te krijgen miss. Voeding is wel voldoende en ook alle voedingkabels aangesloten?
  • Oeps
  • Dat is niet het probleem denk ik, ja ik heb nog garantie op de kaart, ik ben al eerder terug geweest met het zelfde probleem heb een splinter nieuwe gehad, en nog steeds blijft het probleem zich voordoen. Voeding = 650 Watt en kabels goed aangesloten.
  • En welk merk? Kijk ook eens in de logboeken of je er iets over kunt vinden. Uitvoeren/zoeken, eventvwr.msc.
  • merk sweex, een vriend van me heeft de zelfde processor met de zelfde voeding en de zelfde videokaart. die hadden we namelijk allebij samen besteld dus dat kan het probleem niet zijn. want bij hem loopt alles prima. ik kijk nu in het logboek. dankjewel EDIT: heb gekeken. vanaf 2010 tot 2011. hierbij het bericht http://technet.microsoft.com/en-us/library/ff943877(WS.10).aspx heb het verzonden naar microsoft. Het systeem is opnieuw opgestart zonder eerst correct te worden afgesloten. Deze fout is mogelijk veroorzaakt doordat het systeem niet meer reageert of is vastgelopen of doordat de stroom is uitgevallen. Logboeknaam:Systeem Bron:Kernel-Power ID:41 Niveau:Kritiek Gebruiker:SYSTEM Taakcategorie:63 Geregistreed:15-2-2011 19:04. Vandaag voor het laatst dus geprobeert te gamen.
  • Zou het eens proberen met een andere voeding, een A merk, een Sweex zou ik niet in mijn PC willen hebben.
  • Oke, maar het werkt ook gewoon bij hem met het zelfde systeem dus dan zou het daar niet aan kunnen liggen toch? Groetjes Ted

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.