Vraag & Antwoord

Videokaarten en monitoren

Videokaart probleem tijdens windows installatie.

5 antwoorden
  • Hallo allemaal, Ik heb een probleem. Na wat andere problemen met de computer dacht ik slim te zijn en windows opnieuw te installeren en daarbij de harde schijf te formatteren. Toen de pc bezig was windows te installeren viel het beeldscherm uit en brande er een rood lampje op de videokaart (wist niet eens dat er een lampje zat). Nog eens geprobeerd en hij deed het weer. De videokaart is een ATI HD5750 512MB. Ik kan nu dus helemaal niks met de pc want er staat geen windows meer op. Weet iemand een oplossing?
  • Ehh..je videokaart doet 't weer? Dan kan je toch weer installeren? Snap 't niet... :cry:
  • Ik bedoel daarmee dat die weer bij de installatie uit viel en er een rood lampje ging branden
  • Misschien kan je je videokaart er voor de installatie uithalen en de installatie doen met de geïntegreerde videokaart op het moederbord (hopelijk intel) en dan na de installatie de videokaart terug plaatsen en installeren.
  • De monitor is alleen aangesloten via een HDMI-kabel en ik heb geen andere kabel. Heb het net nog eens geprobeerd maar dan eerst met Windows 7 (deed het niet) en toen met Linux Ubuntu (doet het ook niet) Bij beide klinkt het (nadat de videokaart een rood lampje geeft) alsof de cd vastloopt :s.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.