Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Radeon ati hd5450 nieuw videokaart, start niet op

Hallo Allen, Per heden heb ik een sapphire hd5450 kaart maar helaas doet hij het niet na het installeren. Het start op en gaat meteen uit. Vermoed dat het met de power te maken heeft. Heb een PL945 NEO moederboard en een coolermaster (430 wat) green. Heb al wat gegoogled maar krijg uiteindelijk niet het bevredigende antwoord. Er zitten geen apparte voedings kabels bij. Wie heeft er ideeen? ps verdere info LG DVD-/+/RAM GSA-H10NB 16x/16x/10x DL Retail (wit) 1 4Launch Hardware installatie (assemblage) 1 Cooler Master Powersupply iGreen 430W 0 1 Digiconnect Floppy Kabel 0,6m 1 Intel Pentium D 945 3.40GHz FSB800 4MB Box 1 Kingston 2x1GB DDR2 SDRAM PC4200 CL4.0 1 MSI 945PL NEO-F i945PL, SATA2, GLAN, 8CH (OUD) 1 MSI Videokaart PCI-e GeForce 7600GT 256MB DDR3 2xDVI/HDTV (KAPPOT) 1 NEC Floppydrive 1,44MB 3,5" (zwart) 1 Seagate 320GB SATA300 16MB FDB, ST3320620AS 1 SilverStone Desktop Case LC13 E-ATX No PSU (zilver) bij deze wilde ik erin zetten Sapphire Radeon 5450,1GB ideeen? ik ga ook even de hangen en opstartpr trouble sh lezen Verder gecheckt: -handleidingen van mainboard doorgenomen. In bios gezocht voor evt max power op max zetten -videokaart handleiding gegoogled, zie ik verder niets bijzonders bij... -gecheckt of ik de kaart van extra power kan voorzien. Zie verder geen ingangen voor extra power (vanaf de voeding naar graf kaart), geen ingangen alleen een kleine input waar JU4001 staat. Ideeen?

supermick