Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

beeldschermstuurprogramma werkt niet meer

Anoniem
f.ramaekers
3 antwoorden
  • Ik heb het volgende probleem! Ik had eerst een Nvidea geforce 9500GT werkte altijd perfect. Ik heb deze kaart vervangen voor een Nvidia Geforce 275GTX. Op het moment dat ik de drivers voor deze kaart ging installeren ging het mis. Mijn beeld loopt elke keer vast of hij valt uit. ook krijg knippert mijn beeld soms even zwart en krijg ik de volgende melding "stuurprogramma nvlddmkm reageert niet meer en is hersteld" ook krijg ik nu regelmatig "Blue Screens of death" met onderaan het bestand nvlddmkm.sys! Nu dacht ik dat dit misschien lag aan de videokaart maar dit was niet zo want hij deed het op een andere pc namelijk perfect. Ook de voeding kan het niet zijn want ik heb een 700 watt voeding. Kabels alles zitten er goed in. Heb al meer dan 20 verschillende drivers geprobeerd dit maakt allemaal geen verschil. Ook al memtest gedaan bios geupdate. ook heb ik alle nieuwe drivers van moederbord, geluidskaart etc. Ik ben nu echt ten einde raad. Heb alles al geprobeerd zelfs al is windows opnieuw geInstalleerd. Degende die me hier mee kan helpen maakt me echt super blij

    Videokaart=Nvidia Geforce 275GTX
    Besturingssystem= Windows 7 (64 bit)
    Processor: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz
    RAM= 4gi
  • Probeer eerst eens de oude drivers te verwijderen met:
    http://tweakers.net/meuktracker/26634/driver-sweeper-320.html

    Daarna de compuer opnieuw opstarten en de nieuwe drivers installeren.
  • [quote:6c9f12e123="The Dragon"]Probeer eerst eens de oude drivers te verwijderen met:
    http://tweakers.net/meuktracker/26634/driver-sweeper-320.html

    Daarna de compuer opnieuw opstarten en de nieuwe drivers installeren.[/quote:6c9f12e123]

    Bedankt voor je reactie maar dit heb ik al geprobeert

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.