Vraag & Antwoord

Videokaarten en monitoren

Duurt lang voordat beeldscherm aan gaat

2 antwoorden
  • Sinds enige tijd duurt het heel lang voordat ik beeld krijg wanneer ik mijn computer opstart. In het begin duurde het misschien 5 minuten, maar inmiddels duurt het al langer dan een uur. Het gekke is ook dat het blauwe lampje mijn scherm (Samsung SyncMaster 2043nwx) blijft knipperen (onregelmatig) terwijl dat lampje normaal gesproken blijft branden wanneer de computer aanstaat. Pas als ik weer beeld krijg dan brandt het lampje weer normaal. Het zou kunnen zijn dat ik dit probleem zelf veroorzaakt heb. Een tijdje terug heb ik namelijk bij het schoonzuigen van mijn pc per ongeluk met de stofzuigerslang iets aangetikt op mijn videokaart. Het ziet eruit als een soort spoeltje (een ijzerdraadje gewikkeld ergens omheen). Het deeltje brak niet helemaal af en ik had het idee dat het nog wel in orde was omdat het nog steeds vast zat aan de videokaart. Maar ik vrees nu toch dat het niet helemaal ok is. Wat me ook opvalt is dat ik tegenwoordig regelmatig statisch geladen ben. Iets wat ik voorheen bijna nooit was. Misschien dat dit met elkaar in verband staat? Heeft iemand enig idee wat het probleem zou kunnen zijn, en heeft het misschien te maken met dat spoeltje wat gebroken is?
  • Heb je de mogelijkheid om van dat beschadigde videokaart onderdeel, een scherpe foto te plaatsen? Om welk merk/type videokaart gaat het? Heb je een andere monitor om op je probleem videokaart te proberen? Of heb je Samsung SyncMaster 2043nwx al op een andere PC kunnen proberen? Statische ladingen kunnen inderdaad problemen veroorzaken voor elektronica. Je kan al een deel van de Statische lading kwijtraken, door eerst de metalen waterkraan aan te raken. Of eventueel randaarde van een stopcontact. Beter is een polsbandje die aangesloten is op de randaarde.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.