Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

ATI pop up maar alles werkt

tweeter22b
4 antwoorden
  • Hallo,
    ik heb een Win7 PC, gekocht 2jr geleden (HP), en vaak had ik het probleem dat het scherm een paar tellen op zwart ging, Windows dat zelf hersteld (even in systemtray opmerking over drivers) en alles stond weer maar LiveMail had velden zwart en dat moet ik opnieuw opstarten.

    Paar weken geleden toch maar Google Search op drivers gedaan; kwam ergens op op een zelfinstallerend drivers 'verhaal'. Dat heeft mijn probleem opgelost, ga niet meer op zwart.
    Maar nu heb ik bij opstarten elke keer een pop up op mijn scherm:
    Ër is geen stuursysteem voor de ATI grafische kaart geinstalleerd of het ATI-stuurprogramma werkt niet goed. Installeer het ATI-stuurprogramma dat bij de ATI-hardware hoort."

    Gegevens pc:
    HP G5245nl
    AMD Athlon II X4 635 Processor 2.90 GHz
    RAM: 4GB

    Er staat iets over Windows prestatie index (4.6) 'moet worden vernieuwd' maar dit lukt niet (vanwege bovenstaande?)

    Apparaatbeheer / Beeldschermadapters: ATI Radeon HD 5450
    Staat geen opmerking bij dat hier iets niet werkt.

    Hoe nu verder?

    dank
    Ruud
  • Als je DEZE drivers download moet het goed komen volgens mij. de Catalyst Software Suite.
  • Je zou de aanwezige drivers eens geheel kunnen verwijderen, door te uninstallen, en na te poetsen met driversweeper.

    Overigens kan het niet herkennen van een videokaart ook wijzen op een hardware defect.
  • [quote:81a9ab2009="tweeter22b"]Paar weken geleden toch maar Google Search op drivers gedaan; kwam ergens op op een zelfinstallerend drivers 'verhaal'[/quote:81a9ab2009]Lijkt mij meer een verhaal van: geen drivers gedownload via de ati site. Vandaar de link in mijn eerdere reactie.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.