Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Laptop hapert bij spellen enz.

roobin
6 antwoorden
  • Hallo, ik heb een Dell Vostro 1520.
    Ik heb deze nu ongeveer 1,5 jaar, nadat ik 1,5 jaar geleden een nieuwe precies de zelfde laptop kreeg omdat de andere total los was. :).
    Maar goed. Ik zit hier met een probleem. Als ik een spel speel (maakt niet uit welk spel) hapert hij na zo ongeveer 2 minuten, niet constant, maar ff vast lopen 5 seconden spelen, weer ff vast lopen. Op die manier zegmaar.
    Het maakt niet uit of dit bij een spel is die mijn laptop makkelijk aan kan, of een spel waar mijn videokaart eigenlijk te laag voor is. Het hapert. Ik heb zo'n gevoel dat dit bij video's niet is (video's op WMP). Maar als ik deze tekst typ en ik kijk ondertussen naar de letters lijkt het ook alsof hij soms ff "hapert". Bij youtube filmpjes is dat héél soms zo. Maar ik wet niet of dat ook door het haperen probleem komt. Ik heb alle nieuwe drivers voor mijn videokaart al geinstalleerd, ik heb me hele laptop laten scannen, alle virussen eruit, ik heb hem op fouten gecontroleerd, alle fouten uit mijn laptop, maar het probleem blijft bestaan.
    Wie, o wie kan kan mij helpen?

    Alvast bedankt.
  • [quote:f90ad33b38] ik heb me hele laptop laten scannen, alle virussen eruit,
    [/quote:f90ad33b38]
    Doe toch ook maar een scan met een geupdate MBAM
    http://www.malwarebytes.org/products/malwarebytes_free
  • [quote:bcc93a1874="Tirm"][quote:bcc93a1874] ik heb me hele laptop laten scannen, alle virussen eruit,
    [/quote:bcc93a1874]
    Doe toch ook maar een scan met een geupdate MBAM
    http://www.malwarebytes.org/products/malwarebytes_free[/quote:bcc93a1874]

    Ik heb die scan gedaan, ik heb voor snelle scan gekozen omdat dat werd aanbevolen. Er zijn 2 infecties gevonden.

    Hier het logbestand:

    Uitgeschakelde scanopties: P2P
    Objecten gescand: 172737
    Verstreken tijd: 7 minuut/minuten, 6 seconde(n)

    Geheugenprocessen gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Geheugenmodulen gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Registersleutels gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Registerwaarden gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Registerdata gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Mappen gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Bestanden gedetecteerd: 2
    C:\Users\Robin\AppData\Roaming\Microsoft\a1.7z (Trojan.Downloader) -> Geen actie ondernomen.
    C:\Users\Robin\AppData\Roaming\Microsoft
    (Malware.Traces) -> Geen actie ondernomen.

    (einde)

    Ik weet niet of het zo goed is, want er staat daar achter Geen actie ondernomen. Moet ik nog wat doen ofzo?

    EDIT: Ik heb 'm nog een keer gescant, en nu zijn er geen kwaadaardige objecten gedetecteerd. Ik ga nu ff testen of hij nog steeds hapert.

    EDIT 2: Hij hapert nog steeds…
  • Plaats een Hijackthis log bij Beveiliging & privacy
  • Ik heb ook eens een vergelijkbaar probleem gehad met een desktop. Ik heb toen ongeveer 2 maanden naar de oplossing gezocht. De computer is toen 2 keer binnen geweest voor herstelling, had een nieuw moederbord gekregen en toen heb ik nog vanalles getest maar het probleem bleef bestaan. De oplossing gaat raar klinken maar werkt wel. Ik heb toen de draadloze netwerkkaart uitgeschakeld (computer heeft bedraad verbinding) en het probleem was weg. Als ik de kaart terug inschakel komt het probleem steeds terug, dus misschien moet je dat ook eens proberen.
  • [quote:2899c651d9="playermijp"]Ik heb ook eens een vergelijkbaar probleem gehad met een desktop. Ik heb toen ongeveer 2 maanden naar de oplossing gezocht. De computer is toen 2 keer binnen geweest voor herstelling, had een nieuw moederbord gekregen en toen heb ik nog vanalles getest maar het probleem bleef bestaan. De oplossing gaat raar klinken maar werkt wel. Ik heb toen de draadloze netwerkkaart uitgeschakeld (computer heeft bedraad verbinding) en het probleem was weg. Als ik de kaart terug inschakel komt het probleem steeds terug, dus misschien moet je dat ook eens proberen.[/quote:2899c651d9]

    Ik heb het net even geprobeerd, maar het probleem blijft helaas bestaan bij mij. En ookal zou het werkenn, zou het voor mij een groot probleem zijn, omdat ik altijd met draadloos internet werk. Bedankt voor het helpen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.