Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Videosignaal valt afwisselend weg bij videokaart en moederbo

None
4 antwoorden
  • Ik zit met een vreemd probleem. Mijn desktop PC heeft 2x VGA uitgang (1x videokaart en 1x moederbord). Met enige regelmaat valt het signaal uit. Vreemd genoeg (of toch niet?) lukt het dan wel om de andere uitgang te gebruiken. Hoewel ik er niet 100% zeker van ben, lijkt het te zijn dat er altijd maar één uitgang functioneert.

    Ik heb er al aan gedacht om een nieuwe (of 2e hands) videokaart in te doen maar wellicht zit het probleem elders.

    Wie weet wat de oorzaak kan zijn en weet of er iets aan gedaan kan worden?.

    Wim Bijsterbosch
  • In de bios gekeken of je de onboard uit kunt zetten?
    Ook het toewijzen van geheugen ervoor?
  • [quote:cea6837b81="Lange Pier"]In de bios gekeken of je de onboard uit kunt zetten?
    Ook het toewijzen van geheugen ervoor?[/quote:cea6837b81]

    Heb het nog niet geprobeerd. Vroeg me wel af of - als het niet werkt - ik mezelf hier niet mee afsluit van ieder beeldscherm.
  • Op te lossen door een biosreset. :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.