Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Driver van videokaart werkt niet

None
56 antwoorden
  • Goeden avond,
    Ik heb sinds kort windows 8 op mijn dell latitude d620, en de pc kan nu niet meer aan de tv, tv geeft foutmelding, dit komt omdat de resolutie niet aangepast kan worden. Ik denk dat dit komt door de driver van de videokaart. Ik heb al van nvidia de driver gedownload die volgens internet in deze pc zit, maar dan zegt de pc dat de juiste videokaart niet gevonden is.

    hier wat screens van de pc
    [img:9c18a3cabd]http://i48.tinypic.com/aut8o2.png[/img:9c18a3cabd]


    Dus: wat moet ik doen/downloaden zodat de juiste driver erop staat, zodat de resolutie veranderd kan worden zodat hij aan de tv kan.
  • Wat mij wel meteen opvalt is dat je voor W8 veel te weinig geheugen hebt geinstalleerd. ( 1 GB) Het updaten van de drivers van je videokaart kan natuurlijk nooit kwaad.
  • [quote:1f149bbe33="The Dragon"]Wat mij wel meteen opvalt is dat je voor W8 veel te weinig geheugen hebt geinstalleerd. ( 1 GB) Het updaten van de drivers van je videokaart kan natuurlijk nooit kwaad.[/quote:1f149bbe33]

    Ja weet ik, voor 32 bits is het min eigenlijk 1 gb, en voor 64 bits 2 gb, ik wou dus 32 bits, maar ik heb prongelijk de 64 bits geinstalleerd, maargoed, de pc is nog best wel redelijk snel.

    Dat updaten is dus het probleem, als ik via windows update etc. kijk, geeft hij aan dat het up to date is, en alles wat ik via nvidia download geeft aan dat het niet compatable is, er zou een Nvidia Quadro NVS 110M in moeten zitten, maar ik zie dat nergens staan op mijn pc? ik zie alleen dat microsoft basic display adapter. dus is er uberhaubt wel een driver geinstalleerd
  • Ik heb de D630.. en gebruik de drivers van Dell.
    voor win8 vond ik dit:
    http://en.community.dell.com/support-forums/software-os/f/4677/p/19473081/20215135.aspx
    via
    https://www.google.nl/#hl=en&sclient=psy-ab&q=latitude+d620+display+driver+%22windows+8%22&oq=latitude+d620+display+driver+%22windows+8%22&gs_l=serp.3…18053.19798.0.20268.8.8.0.0.0.2.238.1363.0j7j1.8.0.les%3B..0.0…1c.1.4.psy-ab.KZM-g8MoPeo&pbx=1&bav=on.2,or.r_gc.r_pw.r_qf.&fp=305ed35bfb16290c&biw=1280&bih=851
  • [quote:3f8df5b409="andre@home"]Ik heb de D630.. en gebruik de drivers van Dell.
    voor win8 vond ik dit:
    http://en.community.dell.com/support-forums/software-os/f/4677/p/19473081/20215135.aspx
    via
    https://www.google.nl/#hl=en&sclient=psy-ab&q=latitude+d620+display+driver+%22windows+8%22&oq=latitude+d620+display+driver+%22windows+8%22&gs_l=serp.3…18053.19798.0.20268.8.8.0.0.0.2.238.1363.0j7j1.8.0.les%3B..0.0…1c.1.4.psy-ab.KZM-g8MoPeo&pbx=1&bav=on.2,or.r_gc.r_pw.r_qf.&fp=305ed35bfb16290c&biw=1280&bih=851[/quote:3f8df5b409]

    Alle downloads geprobeerd uit dat forum, werkt niet :(
    Doe ik iets verkeerd? ik download ze, unzip ze met 7zip, en installeer ze manueel via Device Manager. Device Manager zegt dan dat Microsoft Basis Display Adapter up to date is
  • hier moet je kijken

    http://www.intel.com/products/chipsets/gma950/
  • [quote:b4fec60bbb="canonboy"]hier moet je kijken

    http://www.intel.com/products/chipsets/gma950/[/quote:b4fec60bbb]

    Oke en welke van die moet ik dan hebben?
  • [quote:5cfb6ab6e4="Willem778"][quote:5cfb6ab6e4="canonboy"]hier moet je kijken

    http://www.intel.com/products/chipsets/gma950/[/quote:5cfb6ab6e4]

    Oke en welke van die moet ik dan hebben?[/quote:5cfb6ab6e4]

    dat staat er toch

    en het systeem loopt al mank
    je CPU ondersteunt geen 64bit.


    Core Duo = 32 bit.

    Core 2 Duo = 64 bit.

    T2300, T2400, T2500, T2600, T2050, T2060, T2250 are all Core Duo's, 32 bit.

    T5550, T5560, T7200, T7400, T7600, T7600G area all Core 2 Duo's, 64 bit.
  • [quote:9a996ccd2a="canonboy"]
    dat staat er toch

    en het systeem loopt al mank
    je CPU ondersteunt geen 64bit.


    Core Duo = 32 bit.

    Core 2 Duo = 64 bit.

    T2300, T2400, T2500, T2600, T2050, T2060, T2250 are all Core Duo's, 32 bit.

    T5550, T5560, T7200, T7400, T7600, T7600G area all Core 2 Duo's, 64 bit.[/quote:9a996ccd2a]
    Volgens de Win8 info onderaan…heeft hij een T7200 dus 64 bits ondersteuning… (maak er de volgende keer losse plaatjes van…)
    [img:9a996ccd2a]http://i47.tinypic.com/2a5kksp.png[/img:9a996ccd2a]

    Heb je de 64 bits Vista drivers geprobeerd van Intel?
  • het plaatje staat over een Dell D 620.

    stukje verderop heeft de TS het over een Dell D630.
    en in de D630 zit een 2.0GHz Intel Core 2 Duo T7300

    wat moet het zijn .
  • wacht even, die 'quick reviewed' klopt niet, verkeerd plaatje gepakt
  • [img:a1160add41]http://i46.tinypic.com/1jkrr5.jpg[/img:a1160add41]
  • Met welk programma kan ik alle specs/hardware van de pc zien?
  • Die "basic information" die komt toch van jouw laptop… dus dan klopt dat.

    Ik heb trouwens een D630 in een D620 huis…. zag het bij het opstarten van het bios… en heb mazzel gehad met de 2e handse … zat een T9300 in….
  • [quote:e071eb89c7="andre@home"]Die "basic information" die komt toch van jouw laptop… dus dan klopt dat.

    Ik heb trouwens een D630 in een D620 huis…. zag het bij het opstarten van het bios… en heb mazzel gehad met de 2e handse … zat een T9300 in….[/quote:e071eb89c7]

    alles wat er nu nog staat zijn mijn screens ja.

    Oh, haha, heb je daar ook windows 8 op?
  • Nog niet…. :wink:
    Ik blijf overigens op die laptop bij een 32bits systeem, ik heb (helaas) nog 16 bits software die daar wel onder draait maar onder 64-bits niet meer (bij win 7 al niet meer dan).
    Dus ik gebruik ca 3.3 GB van de 4 GB.
    Die T9300 heeft overigens ook een 6 MB cache! Met SSD is ie supersnel….
  • [img:9ad6bc4ee5]http://i50.tinypic.com/34ih7nm.png[/img:9ad6bc4ee5]
  • [img:2528387d43]http://i50.tinypic.com/34ih7nm.png[/img:2528387d43]
  • [quote:d980b7528f="andre@home"]Nog niet…. :wink:
    Ik blijf overigens op die laptop bij een 32bits systeem, ik heb (helaas) nog 16 bits software die daar wel onder draait maar onder 64-bits niet meer (bij win 7 al niet meer dan).
    Dus ik gebruik ca 3.3 GB van de 4 GB.
    Die T9300 heeft overigens ook een 6 MB cache! Met SSD is ie supersnel….[/quote:d980b7528f]

    Ik wou eigenlijk ook 32 bits maar heb perongelijk de 64 bits geïnstalleerd, misschien wel de oorzaak van dit probleem, er moet toch wel een driver te downloaden zijn die werkt :(
  • Ga je toch terug naar 32 bits… amper voordelen in deze situatie…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.