Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

8800GTX geen signaal

FoxHunter
7 antwoorden
  • Beste Mensen,

    Sinds 2008 ben ik in het bezit van een Nvidia 8800GTX. Prima apparaat tot eergisteren; Groene blokjes door het scherm en hangers. Opnieuw opstarten gaf een fout in de driver. Vervolgens nogmaals en daarna was het klaar.

    De videokaart geeft op elke poort geen signaal, ben dus helemaal blind. Ik heb via mijn laptop een remote sessie opgezet naar mijn PC met de betreffende videokaart en heb oa het volgende gedaan;
    - Oude drivers verwijderd
    - Nieuwste drivers geinstalleerd
    - Oudere drivers (meegeleverd bij aankoop) geinstalleerd
    - FixIt van microsoft toegepast
    - Andere kaart in PCI slot gestopt (doet het wel!!!)
    - Bios Update gedaan
    - Nieuwe chipset drivers geinstalleerd
    - Herstelpunt niet mogelijk gezien deze niet verder terug gaat dan vandaag.

    Wat ik ook doe, ik krijg geen beeld. In apparaat beheer krijg ik de volgende melding;

    Dit apparaat is gestopt omdat er problemen zijn gerapporteerd. (Code 43)

    Iemand suggesties? Kan me niet voorstellen dat hij hardware matig stuk is?

    Thanks!
  • kaart gaat langzaam dood .
    eerst wat blokjes Artifacts dan strepen en verkleuring
  • Jah zo begon het, nu is het helemaal het einde. Maar dit heeft verder niet met de driver te maken?

    Lees veel over bakken van de kaart in de oven, 200 graden a 9 minuten. Iemand ervaring?
  • Lijkt inderdaad op een kaart die stuk is, misschien is je PC te warm geworden?

    Je kan 'm misschien in een andere PC stoppen om te kijken of hij echt stuk is maar als het probleem opeens gekomen is dan lijkt het me geen driver probleem.
  • Ja inderdaad even in een andere PC proberen, als hij daar werkt is het een driver probleem. Eerder had ongeveer dezelfde problemen. NVidea is een onderdeel van MSI. Via MSI kon ik niet alleen de laatste drivers vinden, maar ook de nieuwste versie van de installatie software voor die kaart. Handig is ook als je moederbord ook van MSI is.
  • Humm… De kaart is redelijk log en groot. Tot nu toe nog geen pc gevonden waar die in past, of welke 2 pci-e voedingen heeft.

    Maar voor mijn weet; als je drivers niet zijn geïnstalleerd, dan moet er toch over 1 van de 2 poorten wel de opstart van de bios + Windows zichtbaar moeten zijn?
  • Er is misschien nog 1 ding, wat je kunt proberen. Maak de PC van binnen eens schoon. Haal alle slots leeg, en spuit ze schoon met geperste lucht. Dergelijke busjes zijn gewoon te koop. Spuit het vrijgekomen stof, naar een hoekje, waar je met de stofzuiger bij kunt. Klinkt raar, maar zo ben ik eerder van meldingen betreft het geheugen afgekomen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.