Vraag & Antwoord

Videokaarten en monitoren

Supersysteem, games lopen supertraag! :(

Anoniem
None
38 antwoorden
  • He verdorie,, verkeerde gedownload, dat was de 3Dmark2000 >>> 8000

    Met de 3Dmark2001 haal ik 5500, lijkt me maar matig?
  • dat is inderdaad matig

    ik had hiervoor een Athlon "TB" 1333@1400 en haalde met me GeForce 3 overgeklokt zeker wel 6000.

    dat moet jij ook kunnen halen maar dan moet je wel je GeForce en je Athlon beetje OCen en Tweaken.


  • Valt idd nog steeds tegen, ik ken iemand die met een TB 1200 en GF2 Ti200 al 5700 haalt oid, volgens mij moet die config echt wel over de 6500 kunnen scoren.
  • Punt is ik doe niet aan overklocken. Ik zou mijn schatje/liefje/baby nooit willen beschadigen! Alles loopt op de standaardinstellingen! Zowel in de BIOS als in de Software!
  • Me probleem is nog steeds niet opgelost. Het zooitje is nog steeds traag (ik speel trouwens op een resolutie van 1024x768x32, als ik hoger ga met me resolutie zijn me spellen helemaal niet meer te spelen).
    Dus ik denk ik gaat ff proberen overte clocken. Nu doe ik dat heel voorzichtig en ben ik dat met hele kleine stapjes (van ik denk 1 t/m 5 punten voor zowel de core als de mem) gaan doen, krijg ik onwijs artifacts. Mijn temp komt niet hoger dan de 37 graden (core) + 41 graden (mem).
    Dat is absoluut niet te heet voor die kaart, toch? Of kan dit ook weer aan de drivers liggen?

    Overigens heb met de volgende driver geen problemen qua stabiliteit (22.40) behalve dat die performance nog steeds niet klopt voor een GF3.
  • vor de fps bij quake 3 type in de console

    cg_drawfps 1

    oja heb je die nieuwste glsetup gedraai dat gaf bij een vriend van mij de oplossing op de cd van quake 3 staat ie en je kunt daar verbinding maken met hun server voor de nieuwste versie
    suc6:)
  • Daar zal je wel niet zoveel aan hebben, die installeerd namelijk gewoon de nVidia detonator drivers.

    Kijk verder je biosinstellingen enzo eens na, hoe staat je geheugen timing, AGP aperture size etc?
  • me geheugen staat op cas2 en me agp aperture size staat op 64 (128 ook al geprobeerd)


    [quote:1c55c40399]
    Op 29-01-2002 10:32, schreef BA:
    Daar zal je wel niet zoveel aan hebben, die installeerd namelijk gewoon de nVidia detonator drivers.

    Kijk verder je biosinstellingen enzo eens na, hoe staat je geheugen timing, AGP aperture size etc?

    [/quote:1c55c40399]
  • Hm, daar is idd niks mis mee.

    Ik neem aan dat je de andere timingen op auto hebt staan, zoals acces time etc… Heb je toevallig VGA pallete snoop op enabled staan? dat schijnt ook nog wel eens problemen te geven.
  • ne die palette snoop staat niet aan, daar heb ik in het verleden i.d.d veel problemen mee gehad.

    [quote:e58c71e90f]
    Op 29-01-2002 10:47, schreef BA:
    Hm, daar is idd niks mis mee.

    Ik neem aan dat je de andere timingen op auto hebt staan, zoals acces time etc… Heb je toevallig VGA pallete snoop op enabled staan? dat schijnt ook nog wel eens problemen te geven.

    [/quote:e58c71e90f]
  • Misschien een wat duidelijker verhaaltje over mijn installatie(s)


    teneerste heb ik voordat ik een nieuwe install heb gepleegd mijn bios op load performance defaults gezet. Verder heb ik hieraan dan veranderd:

    1. alle onboard troep uit
    2. agp aperture size op 64mb
    3. primary video op AGP
    4. standby modussen uit

    Mijn processor is niet overclocked en hij wordt idle 37 graden en stressed 40/41 graden.

    Vervolgens heb ik de volgende installatie stappen (uiteraard op volgorde) uitgevoerd (zonder geluidskaart, die heb ik even uit mijn systeem gelaten):

    1. format c:/u
    2. win98se setup
    3. gedefragmenteerd
    4. via 4 in 1 versie 4.37
    5. gedefragmenteerd
    6. detonator 22.80
    7. dirextX 8.1

    Elk spel dat ik heb uitgetest is erop gezet nadat ik gedefragmenteerd heb.

    Nog steeds geen goede performance etc.

    Vervolgens heb ik de volgende detonators uitgetest: 21.81, 21.83, 22.40, 23.11 en de winfast drivers van de kaart.

    Voor ik een van deze detonators heb geinstalleerd heb ik de oude volledig verwijderd (drivers geuninstalled, detonator destroyer eroverheen en mijn display op standard VGA PCI adapter gezet) ; standaard procedure dus.

    Nog steeds geen resultaat.

    Ik heb het ook met de via drivers versie 4.35 geprobeerd, wel weer met een schone installatie van win98se en hierboven genoemde installatiestappen uitgevoerd. En dan ook met directX 8.0 (8.1 schijnt ook nog wel eens problemen op te leveren?!)

    Leuk en aardig, iets meer performance maar nog steeds niet wat dit systeem moet kunnen.





  • [quote:b9664077f9]
    Op 26-01-2002 9:02, schreef Slashhead:
    Ik heb op GoT ook wat over je probleem gelezen, het enige dat ik jou kan adviseren is om je PC volledig te strippen (alle uitbreidingskaarten eruit, behalve VGA). XP opnieuw installeren en dan nog eens proberen. Je BIOS op load setup defaults zetten en alleen de nVidia detonator drivere 23.10 installeren. Daarna de performance in openGL nog eens testen. Doet ie dan nog steeds raar dan is waarschijnlijk de kaart stuk.

    [/quote:b9664077f9]

    Hij heeft win98se!!!!! L E Z E N
  • ik heb het idd ook op winxp getest maar dat is helemaal bout, hier komp ik helemaal geen reet verder mee! :sad:
  • Hebbie geprobeerd om je oude kaart weer in te stoppen en kijken of deze het goed doet? Misschien is na de installatie van je nieuwe kaart iets verkeerds/kapot gegaan. Als je systeempje goed draait met je oude, dan nieuwe kaart omruilen.

    Succes.

    _________________
    Abit KT7A-raid (v1.1), Athlon 1000/1050, 512 sdram, 2xhdd WD200BB, Asus v6800 deluxe DDR 228/218

    Het valt me op dat ie resoluties hoger dan 1024 het niet goed doet. Dat is ook de reden dat 3d mark WEL goede scores haalt. Probeer voor de zekerheid 3d mark op hogere resoluties te draaien..

    [ Dit Bericht is bewerkt door: rikrot op 2002-01-30 11:39 ]
  • als een videokaart stuk is, dan zou ie het toch helemaal niet meer doen? lijkt mij?
  • Zie mijn vorige topic over resolutie. Kapot betekent dat ie niet helemaal kapot hoeft te zijn.
  • ik zal het proberen.. als ie 3dmark op hogere resoluties het overleeft dan is dat niet het probleem?
  • ik heb dit kaartje omgeruild en nu heb ik geen problemen meer met deze kaart; hij loopt nu zelfs net zo snel als een ti500; beetje boel overgeclocked (wordt maar stressed 51C)

    nog bedankt voor jullie reacties!!! :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.