Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Geforce 3 TI 500 is traag!

BA
11 antwoorden
  • Ik heb de volgende configuratie :

    Pentium 4 1.5 GHZ
    128 MB
    3D Blaster Geforce 3 TI 500
    1 x HD 20 GB
    1 x HD 60 GB
    Win XP Prof.

    Het probleem is met deze kaart kan ik bijv. Wolfenstein op 1260 x 1024 spelen op de hoogste resolutie zonder haperingen. Maar ga ik nu Medal of Honors spelen dan moet ik hem op 800 x 600 zetten wil die een beetje soepel draaien. Maar dit is natuurlijk onzin met zo'n kaart het moet gewoon goed werken. Nu heb ik van een collega een tip gekregen dat ik onderstaande regel toevoegen in een bestand :

    This is a problem with all GeForce cards and this game. Just add this line to your newconfig.cfg file located in the main directory within your MoH folder…

    seta r_swapinterval 1

    Dat heb ik gedaan maar nog gaat het spel traag. Ik gebruik de nieuwste Detonator Drivers. Wat ik ook vreemd vind is dat mijn videokaart en mijn Soundblaster alle 2 op IRQ 18 zitten, maar er worden geen conflicten weergegeven. En het vervelende is ik kan de IRQ niet aanpassen dat selectievakje blijft gewoon grijs terwijl ik wel als admin ben ingelod. Ik weet echt niet meer waar het aan kan liggen. Kan iemand mij misschien helpen?
    [img:15f767c74d]http://www.smilies.nl/sad/nixweiss.gif[/img:15f767c74d]



    _________________
    Als er iets fout gaat, gaat ook echt alles fout

    [ Dit Bericht is bewerkt door: The Player op 2002-01-27 20:15 ]

    [ Dit Bericht is bewerkt door: The Player op 2002-01-27 20:20 ]
  • WAt ik nu ook weer vreemd vind is dit het is een AGP kaart maar in Apparaatbeheer geeft ie dit aan:

    PCI bus 1, device 0, function 0

    Moet er geen AGP staan??
  • Stop je SB 128 eens in een ander pci slot, het beste is zo ver mogelijk van je videokaart.

    Volgens mij is het niet aan te raden om je videokaart en geluidkaart op het zelfde irq
    te hebben, als je em (sb 128) dus in een ander slot zet dan krijgt hij als het goed
    is een ander irq en dan is je probleem misschien verholpen. Is het overigens alleen
    met dit spel?

    suc6 ermee!
  • [quote:68d345844a]
    Op 27-01-2002 20:43, schreef 2FAST:
    Stop je SB 128 eens in een ander pci slot, het beste is zo ver mogelijk van je videokaart.

    Volgens mij is het niet aan te raden om je videokaart en geluidkaart op het zelfde irq
    te hebben, als je em (sb 128) dus in een ander slot zet dan krijgt hij als het goed
    is een ander irq en dan is je probleem misschien verholpen. Is het overigens alleen
    met dit spel?

    suc6 ermee!
    [/quote:68d345844a]

    Dan ga ik mijn SBLIVE maar effe verhuizen. Kijken wat er gaat gebeuren. Tot nu toe alleen maar met dit spel andere spellen draaien PERFECT!
  • Misschien ligt het aan het spel, je geeft zelf tenslotte al aan dat het alleen met MOH is.
    Medal of Honor is namelijk officieel pas 4-feb-2002 te koop in Nederland.
    Kan zijn dat jou versie (ik hoef niet te weten hoe je er aan komt) niet helemaal goed is.

    Download anders de patch van MOH van Fileplanet. versie 1.10. deze werkt alleen op de Amerikaanse versie Van MOH en die zal jij wel hebben.

    MOH draait bij mij overigens prima met me GeForce 3. :grin:

    ps. 128mb is wel een beetje weinig. Mischien helpt extra geheugen wel wat.




    _________________
    Dit is mijn: Systeem3Dmark2000
    3Dmark2001



    [ Dit Bericht is bewerkt door: GeForce Mike op 2002-01-27 23:48 ]
  • [quote:e62f710c9f]Ik gebruik de nieuwste Detonator Drivers. Wat ik ook vreemd vind is dat mijn videokaart en mijn Soundblaster alle 2 op IRQ 18 zitten[/quote:e62f710c9f]IRQ 18 ? Volgens mij heeft een pc niet eens zoveel IRQ's. Meestal zit zo'n videokaart op IRQ 9, 10 of 11 en deze kan inderdaad beter niet gedeelt worden met een andere IRQ (kan problemen geven, maar ook niet altijd).

    En wat GeForce Mike al zegt: 128mb is wel erg weinig. Zeker ook wanneer je Windows XP gebruikt.

    _________________
    Go Through Your Heart Shakra Into Your Cave, And Find Your Power Animal

    [ Dit Bericht is bewerkt door: VTec op 2002-01-28 12:29 ]

    [ Dit Bericht is bewerkt door: VTec op 2002-01-28 20:22 ]
  • Ik ga met bovenstaande mannen mee. 128 MB geheugen is gewoon erg weinig vandaag de dag. Steek er eens 256 MB bij ofzo. Je zult zien dat alles dan veel vlotter loopt.

    Nog wat andere suggesties:
    - sluit alle achtergrondapplicaties (vooral dingen als virusscanners!)
    - zorg dat je de laatste drivers van je videokaart hebt, en ook van directx
  • tdhftdsahjngtdshjngdhngdah
  • [quote:0cb733d20a]
    Op 01-02-2002 14:27, schreef Strijkijzer:
    tdhftdsahjngtdshjngdhngdah
    [/quote:0cb733d20a]

    Waar slaat dit op??
  • Hm, komen er hier nu ook al 8 jarige kinderen? :roll:

    _________________
    TB 1GHz@1.2GHz 1.8V
    512MB @150 mhz
    ABIT KT7A
    ATI Radeon 8500 Retail 283/300

    [ Dit Bericht is bewerkt door: BA op 2002-02-01 14:45 ]
  • [quote:bfc306f805]
    Op 01-02-2002 14:44, schreef BA:
    Hm, komen er hier nu ook al 8 jarige kinderen? :roll:

    [/quote:bfc306f805]

    Wees blij ben je teminste niet meer de
    jongste :razz: :grin:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.