Vraag & Antwoord

Videokaarten en monitoren

Problemen Windows XP

5 antwoorden
  • Sins kort heb ik Windows XP geinstalleerd,het loopt vrij soepel,maar ik heb een aantal problemen die ik niet verholpen krijg. 1.Ik heb een Hercules Geforce II MX videokaart.Windows zelf geet aan dat het apparaat correct werkt,maar als ik een spel als Return to castle Wolfenstein wil starten krijg ik het volgende bericht:'missing Glide installation, assuming no 3Dfx available..could not load OpenGL subsystem'.Ik heb al van de Hercules-site een driver geownload,maar die verhielp het probleem niet.Kan iemand mij de oplossing hiervoor bieden? 2.Ik heb internetverbinding via een LAN-netwerk.Voorheen kon ik altijd in gedeelde mappen van andere pc's bestanden kopiëren,maar ik krijg nu bijna geen toegang tot de gedeelde mappen van andere pc's.Slechts tot één map om precies te zijn,maar als ik de andere wil openen komt de foutmelding dat ik 'geen machtigingen heb voor de netwerkbrom en dat het netwerkpad niet gevonden kan worden'.Kan iemand mij hiermee ook helpen? Hartstikke bedankt alvast, Laurens.
  • Hoi, Een spel die Glide drivers nodig heeft draait waarschijnlijk alleen op een Voodoo kaart (1, 2, rush, banshee) van b.v. 3Dfx. Dus oplossing: oud voodoo1 kaartje zoeken en erbij prikken. Als het goed is kun je dan bij het opstarten voor die voodoo kiezen
  • Nee, dat is helaas/gelukkig geen opossing :wink: RTCW draait op de Q3 engine en is openGL. Beste is het spel helemaal te deinstalleren en opnieuw te installeren. Zorg voor DirectX 8 en installeer het spel opnieuw. Laat het spel gewoon in de default instelling staan en start'm gewoon. Alleen de resolutie kun je aanpassen als je wil. Maar geen openGL driver installeren of iets dergelijks als het spel tijdens installatie daarom vraagt.
  • Laurens, 2. -Op winnt/2k moet je local users aanmaken, die toegang mogen krijgen op je gedeelde mappen of/en je hebt subnetmask, dns of default gateway niet goed gedaan. _________________ Abit KT7A-raid (v1.1), Athlon 1000/1050, 512 sdram, 2xhdd WD200BB, Asus v6800 deluxe DDR 228/218 Eigenlijk hoort deze vraag hier niet. <font size=-1>[ Dit Bericht is bewerkt door: rikrot op 2002-01-30 09:33 ]</font>
  • Ik heb precies hetzelfde probleem gehad met Wolfenstein (RTCW). Met de xp-drivers (van de winxp-cd) voor mn tnt (1) kreeg ik precies dezelfde foutmelding als jij. Installeren van de nieuwste detonator-drivers deed in dit geval wonderen! RTCW werkte perfect, ik had nu alleen t probleem dat mn divx-jes niet goed werden afgespeeld (haperen). Met de nieuwste detonator-gebaseerde-drivers van mn videokaartfabrikant (Asus) werkte alles perfect. Dus: nieuwe drivers installeren.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.