Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Problemen met Detonator 27.xx...

Anoniem
Red Dragon
11 antwoorden
  • Alle divers in de nieuwe detonator 27.xx serie werken bij mij niet goed… Met win 98se
    + Directx 8.1 + via 4.37 en Geforce 3…

    Opzich werkt alles goed, tot ik wil gaan overklokken (met nvmax bijv), dat krijg ik deze foutmelding:
    "RUNDLL
    Er is een fout in NvQtwk
    De vermelding ontbreekt: NvHwCtl"

    Met de 23.11 en 23.12 heb ik nooit problemen gehad, maar ik wil toch de nieuwste drivers gebruiken..

    Ik heb ze al verschillende malen met de detonator destoyer verwijderd en opnieuw
    geïnstallerd maar het wil maar niet goed werken…

    Iemand raad??
  • - heb je bij software in het configuratiescherm de Nvidia drivers ook verwijderd?

    - heb je voordat je nieuwe drivers installeerd, je beeldschermadapter op standard VGA PCI adapter ingesteld?

    Zo ja, dan werken die drivers gewoon niet.. Het gaat er bij detonator drivers niet om het versienummer, maar om degene die goed draait op jou computer.
    Zowiezo is die versie die je wilt gaan gebruiken een betaversie..dus kunnen er nog bugs in voorkomen
    als 23.11 goed bj jou heeft gedraaid, zouk em terugzetten (en bovendien is dit de nieuwste officiele driver)
  • [quote:48dd9bd148]
    Op 11-02-2002 14:02, schreef X-TREMiST:
    - heb je bij software in het configuratiescherm de Nvidia drivers ook verwijderd?

    - heb je voordat je nieuwe drivers installeerd, je beeldschermadapter op standard VGA PCI adapter ingesteld?

    [/quote:48dd9bd148]

    Ja dat heb ik allebei gedaan, ik heb net de 23.12 drivers weer teruggezet… maar het
    lijkt me toch vreemd als de 27.20, 27.30 en 27.42 allemaal niet werken…
  • Zo vreemd is dat niet, de verschillen in de 27.xx serie zijn maar heel klein, dus als ze de fout die bij jou voorkomt niet gecorrigeerd hebben, heb je daar niks aan. Tenslotte zijn het niet voor niets beta drivers :wink:
  • Het kan ook zo zijn dat NVmax problemen heeft met de 27.xx dirvers. zorg er voor dat je een versie heb van NVmax die wel de 27.xx drivers ondersteund.

    ik gebruik Rivatuner 2 RC10 en die ondersteund wel de 27.xx drivers en daar kan ik me Geforce 3 prima mee overklokken
  • Ik gebruik nvmax, GTU, rivatuner, en powerstip maar alle doen het niet…
    Toch zijn het vrij nieuwe versies…
    Btw waar kan ik de nieuwe rivatuner downen? (de link op tweakers is dood)

    Het is ook vreemd dat er fouten zitten in de samenweking tussen deze programma's (ook met
    de 23.12 drivers), de ene geeft bijv aan dat 24bit z-buffer aan staat en de ander juist
    dat het uit staat (GTU en RT).
    Welke moet ik nou geloven…

    Iemand nog suggesties?
  • ten eerst is het niet verstandig om 4 verschillende tweak programmas te hebben draaien. dat vraagt om problemen. (temisnte dat had ik ook toen ik er meer dan een had draaien)
    Dit is ook de reden waarom de software elkaar tegenspreekt.
    24-bits Z-buffer kun je gewoon aanzetten met Rivatuner. no probs.

    Uninstall alle tweak software die je heb en instaleer: Rivatuner 2.0 RC10 en probeer het nu nog eens.


  • Ik heb net alle tweaksoftware verwijderd.. en de nieuwe rivatuner geïnstalleerd…

    Ik zal nu weer even men drivers verwijderen en de nieuwe installeren….

    _________________
    Abit KG7, AMD Thunderbird @1530, Corsair 256 MB PC2400, Leadtek Geforce 3 250/550

    [ Dit Bericht is bewerkt door: 2FAST op 2002-02-12 08:47 ]
  • Ze werken!
    … Maar nog niet helemaal goed.. De Desktop explorer werkt niet. Hij komt met de IE en
    dan "Bewerking is afgebroken" … en de frequentie van mijn monitor gaat steeds
    op "standaard waarden adapter" na het overklokken, dus ook bij het opstarten.

    Iemand nog suggesties? (werkt het bij jullie wel allemaal goed onder win 9x?)

    _________________
    Abit KG7, AMD Thunderbird @1530, Corsair 256 MB PC2400, Leadtek Geforce 3 250/550

    [ Dit Bericht is bewerkt door: 2FAST op 2002-02-12 09:49 ]
  • laat die 23.11 nou gewoon staan; die werken toch goed?? en de performance zal heus niet zo veel beter met die 27.* drivers.. ze werken gewoon niet met jou systeem, klaar! ik heb datzelfde probleem met de 22.* serie, die doen het bij een heleboel gasten wel goed en bij mij niet.

    ps. ik heb die 27.20 driver nu ook geinstalleerd en ik ga toch ook maar weer terug naar 23.11; de performance bij mij is alleen maar achteruit gegaan (t zijn wel de XP drivers)
  • Ik heb ze idd net weer teruggezet, men 'oude' 23.12 drivers… Ze werken wel maar niet stabiel,
    3dmark2001 klapte telkens weer terug naar het bureaublad en spellen waren ook niet stabiel..
    Dus ik hou het idd lekker bij de 23.12 drivers!

    Toch bedankt voor jullie hulp allemaal!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.