Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

-= Radeon Topic Deel 3 =-

None
102 antwoorden
  • We zaten over de 100, dus bij deze.

    Mike vroeg naar mijn mobo en cooler, en we hadden het even over mijn tweaking guide. Dit was mijn antwoord:

    [quote:71112eb861]
    Hij is idd voor beginners, voor een die hard tweaker staat er niks nieuws in :smile:

    Dat van die cooler en mobo etc is helemaal een slecht verhaal….. Ik hoorde maar niks van CTW, dus heb ze gemailed, en kreeg weer geen antwoord. Toen werd ik na verloop van tijd een beetje pissed, dus heb ik ze aan de grond genageld in de ShopSurvey…. en guess what? Binnen een uur een mailtje, en ze hebben alles meteen in orde gamaakt. Hun verhaal was dat ze geen geheugenmodules meer hadden (zou natuurlijk kunnen) maar dat hadden ze dan wel even mogen melden vind ik. Nu sturen ze alls op, en zou ik het vandaag hebben. Beetje jammer alleen dat ik nu een week bij mijn ouders zit, omdat ik volgende week werken ga, en dus nog steeds mijn systeem niet draaiend heb [img:71112eb861]http://www.plaudersmilies.de/angryfire.gif[/img:71112eb861]
    [/quote:71112eb861]

  • dat is erg vervelend. maar het wachten is de moeite waard. dadelijk heb je een vet game pc. :grin:

    euh.. best wel Off-topic dit he..

    ff weer een Radeon Topic aan sneiden

    Heb je je nieuwe Radeon 8500 al overgeklokt? :grin:

  • Nee, die had ik ook nog niet, anders had ik dat wel al gedaan :grin: Op zich niet vreemd, iets versturen naar een waddeneiland duurt wel vaker wat langer. Ik ben ondertussen wel van kamer veranderd, dus heb completer wel even gemailed of ze ook het goede adres gebruikt hebben, die ik meegestuurd heb, zodat ik er niet over een week of zo nog eens achter kom dat ze de verkeerde gebruikt hebben. Ik verwacht wel dat hij vandaag gekomen is, maar de post komt ook altijd laat op Terschelling, dus ik was al vertrokken.

    Maargoed, ik hoop dat alles volgende week geregeld heb. Mijn doel is wel minstens 10.000 punten halen in 3Dmark :grin:
  • [quote:5a4d36e887]
    Op 15-02-2002 21:37, schreef BA:
    Nee, die had ik ook nog niet, anders had ik dat wel al gedaan :grin: Op zich niet vreemd, iets versturen naar een waddeneiland duurt wel vaker wat langer. Ik ben ondertussen wel van kamer veranderd, dus heb completer wel even gemailed of ze ook het goede adres gebruikt hebben, die ik meegestuurd heb, zodat ik er niet over een week of zo nog eens achter kom dat ze de verkeerde gebruikt hebben. Ik verwacht wel dat hij vandaag gekomen is, maar de post komt ook altijd laat op Terschelling, dus ik was al vertrokken.

    Maargoed, ik hoop dat alles volgende week geregeld heb. Mijn doel is wel minstens 10.000 punten halen in 3Dmark :grin:

    [/quote:5a4d36e887]
    10.000 gaat je lukken op 600x800 :razz:

    ik denk toch dat je daar een GeForce 4 ti 4600 voor nodig heb BA


  • Tsja, toch ga ik het proberen met max CPU overclock en Max R8500 overclock… :smile: Edward haalde toch ook al iets van 9600? volgens mij moet het ieg best wel te doen zijn, zeker als ik die CPU een beetje hoog zie te krijgen. Op madonion zie ik het ze ieg ook halen met een AXP op 1.6 - 1.7 GHz, en hun R8500 op +/- 315/315 - 325/325.

    Als het niet haal, jammer dan :grin: Ik hoop alleen dat de minimale FPS in RTCW enzo wat hoger word, in dat forest level bijvoorbeeld bleef ik steeds op 25 - 30 FPS steken, net iets te laag dus. Ook in oudere games zoals UT zijn de minimale FPS nog wat aan de lage kant, in UT heb ik wel eens als min. 25 FPS, terwijl de max op dik 200 ligt.
  • De kaart van edward deed 325/335 geloof ik, en dat haal je niet, dus niks geen 10k :wink:
  • de score van 3dMArk2001se is zeker sterk afhankelijk van de CPU maar de invloed van Overklokken van je videokaart is beter te merken.

    Daarom denk ik niet dat je de 10.000 haalt want dan moet je minimaal de Radeon8500 over de OC van Skinnered heen krijgen en daar helpt en AthlonXP 2000+ ook niet meer bij.

    wat ik wel heb gemerkt dan de AthlonXP die ik heb beduidend sneller is dan de Thunderbird die ik op 1,4ghz had lopen ook al draait me AthlonXP "slechts" op 1610mhz hier.:grin:



  • Mij kaart draai nog maar 300/300, op hogere snelheden krijg ik toch artefacts.

    10.000 is te halen als je je fsb ver kan overklokken, die demo vreet ook bandbreedte en CPU kracht net als UT.

    Ik zit stucked op 140 fsb(x10,5) dus meer dan 1610 mhz zit er niet in.

    Als je je Radeon op 300/300 krijgt en je fsb op min 150 (bij 10,5) moet je een eind in de buurt komen, mijn record is maar 9150 en geen 9600, maar dat was met oude drivers.

    Inmiddels zijn de drivers weer wat sneller 200 punten en is de nieuwe SE benchmark beduidend sneller op de R8500 (250 punten) maar heb nog geen bench gedraaid met de R8500 op 300/300 met deze nieuwe drivers.

    Ik draai gewoon op 275/275 want ik vind de winst in games onmerkbaar en dat is all I care :wink:

    Ik heb hier nog steeds een antecvoeding 400W liggen die ik ga inbouwen en dan hoop ik m'n fsb nog wat hoger te krijgen om dan toch eens een keer een gooi te doen naar de magische 10K :smile:

    [ Dit Bericht is bewerkt door: SkinnerEd op 2002-02-16 13:47 ]
  • Ik krijg mijn CPU ook niet over de 1610 mhz heen, record is 1640 dat was emt een fsb van 144.

    Ik denk zelf dat het ook aan de Voeding ligt. waar heb jij die Antec voeding vandaan?

    ps. Edward het is 11,5x140 en geen 10,5 :grin:


    _________________
    Mijn PCScore: 3Dmark2000
    Score: 3Dmark2001

    [ Dit Bericht is bewerkt door: GeForce Mike op 2002-02-17 13:44 ]
  • [quote:18c8bad0ca]
    Op 17-02-2002 13:39, schreef GeForce Mike:
    Ik krijg mijn CPU ook niet over de 1610 mhz heen, record is 1640 dat was emt een fsb van 144.

    Ik denk zelf dat het ook aan de Voeding ligt. waar heb jij die Antec voeding vandaan?

    ps. Edward het is 11,5x140 en geen 10,5 :grin:


    _________________
    Mijn PCScore: 3Dmark2000
    Score: 3Dmark2001

    [ Dit Bericht is bewerkt door: GeForce Mike op 2002-02-17 13:44 ]
    [/quote:18c8bad0ca]

    Die antech komt van SWW, ja het is 11,5 das waar, ik heb wel es 142 fsb gehaald, maar dat was toch niet 100% stabiel.



  • Ga ik rap is kijken op hun website. mijn 2 jaar oude Merridian 300 watt voeding is hard aan vervanging toe.


  • Je wilde toch een hele nieuwe kast?
    of is dat excl voeding?
  • ja klopt

    ik wil ook een nieuwe kast.

    tword een Chieftec. met 340watt voeding. misschien heb ik dan die Antec voeding niet meer nodig.
    Die Chieftec heeft ook een intake fan boven de CPU net als jij.:grin:

  • Je kan heel makkelijk zien of het aan je voeding ligt, draai maar eens een proggy als MBM 5 oid, en start CPUburn of iets soortgelijks. Als je 5V violtage in elkaar stort, naar 4.8V oid dan heb je duidelijk een te lichte voeding. Als ik met mijn 1200 MHz proc. CPU burn start, dan zakt het voltage bij mij (400W PSU) van 5.11V naar 5.07V, ruim genoeg dus. Bij mijn vorige voeding (300W) zakte het voltage al naar 4.92V.

    Dat Epox mobo is behoorlijk FSB friendly, dus ik hoop eigenlijk best een hoge FSB te kunnen halen.
  • Geloof dat mijn 5 volt lijn standaard al op 4.91 staat oid.

    Nog wat verder zitten spelen met instellingen en draai nu 11 * 145 = 1595 (1.6 volt).

    4046 punten in 3dmark 2001 SE (met de radeon op 188) Niet slecht voor zo'n oude kaart denk ik.
  • Dat is idd niet slecht nee, 100 punten meer als ik met mijn A1200 + GTS ooit gehaald heb. (3944)

    Als je 5V standaard al 4.91V is, dan moet je eens onder volle belasting testen, kijken hoe ver hij inzakt. Als het te veel is (4.75V - 4.8V oid) dan zou ik het eens met een andere voeding proberen.
  • Ehh, +5 volt of -5 volt?

    +5 schommelt rond de 4.84
    en -5 staat op -5.04.

    12 volt is ook zo
    +12 volt = 11.98
    -12 volt = -12.52

    Kan iemand mij het verschil uitleggen
    (is trouwens een Aopen 300watt voeding)
  • +5…….de -5 kan volgens mij maar 1A leveren of zo, de +5 kan vaak 30 of 40A leveren, en zorgt voor de VIO en Vcore.

    Ik weet ook eigenlijk niet waarom die -12V en -5V er op zitten, net als 3,3V, die wordt volgens mij ook bijna niet gebruikt.
  • in me bios zitten de waarden wel goed. niet te laag.

    ik heb alleen nog niet getest met CPU burn en MDM

    waar haal je CPU burn vandaan?

    Mijn pc wil niet altijd direct starten dat is een bekent kwaaltje met mijn Shuttle Moederbord in combinatie met een te zwakke Voeding. dus ik wil sowieso een nieuwe voeding.
    als die 340watt chieftec me wel gewoon laat starten dan hoef ik geen antec voeding.

    dat ik niet verder kan overklokken dan 1610mhz komt o.a. omdat me CPU te heet word dus idiaal voor mij zou zijn en een nieuwe kast+voeding en een nieuwe cooler.

  • Shuttle mobo? Ik dacht dat jij zo'n mooie rooie MSI had?

    Dat niet willen starten had mijn KT7A ook, en ik dacht eerst ook dat het mijn voeding was, maar ik heb mijn geheugen eens op CAS 3 gezet, en nu lijkt hij het wel goed te doen (is ook eigenlijk CAS 3 geheugen). Op zich wel raar, want als hij eenmaal opgestart is dan geeft hij geen geheugenproblemen of iets dergelijks….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.