Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

GeForce 2 Ti onder XP...HELP!

Anoniem
None
27 antwoorden
  • Tijdens de installatie van XP is mijn GeForce 2 Ti automatisch geinstalleerd. Maar nu wil ik gebruik maken van mijn TV-out, welke op een van de tabbladen in de geavanceerde beeldschermopties hoorde te zitten. Maar dit tabblad, samen met de rest van de Nvidia tabbladen, zijn niet aanwezig. Nu dacht ik dit te verhelpen met detonators, namelijk 22.30 en 23.11. De 23.11 geeft een foutmelding en vervolgens start XP niet meer op en de andere maakt alleen maar een map aan met allerlei bestanden, maar geen exe files. Alleen DLL en CFG. Weet niet of die detanoators daarvoor zijn maar de oude drivers van de CD-rom kan ik ook niet meer installen. Dus hoe krijg ik nu mijn TV-out tabblad terug???

    Chip
  • Je hebt inderdaad nieuwere drivers nodig, want de standaard XP drivers hebben de functie van TV-out e.d. niet inzich. Wat voor foutmelding krijg je precies bij versie 23.11 ? Je zou eventueel nog de 21.83 bijvoorbeeld kunnen proberen: WXP 21.83 drivers

    Die andere met dll's e.d. laten zich inderdaad niet vanzelf installeren. Bij deze moet je de stuurprogramma's bijwerken van de videokaart en dan verwijzen naar de specifieke locatie waar de drivers naar toe zijn uitgepakt. Bij veel drivers krijg je nog wel een melding van Windows XP over een digitale handtekening, maar deze melding kun je negeren, maw voor Toch Doorgaan kiezen.

    Succes !!!

    _________________
    Go Through Your Heart Shakra Into Your Cave, And Find Your Power Animal

    [ Dit Bericht is bewerkt door: VTec op 2002-02-25 21:33 ]
  • Nee, als ik naar de map verwijs waar die Dll's zich in bevinden dan geeft ie al vrij vlot aan dat daar niks gevonden is. En bij zowel jou versie, als die andere krijg je gezeik over niet compatible met de XP-logo test. Als ik dan kies voor toch doorgaan, en vervolgens opnieuw opstart, start ie steeds weer opnieuw op vlak voordat het inlogscherm komt. Het laadscherm verschijnt dus nog wel. Ik draai overigens Xp Pro. Iemand help?
  • probeer eens eerst de oude driver geheel te verwijderen en dan een andere te isntaleren

    zoek eens op http://www.guru3d.com en download daar eens wat verschilende drivers.

    de nieuwste is 27.51

    Ik zelf heb ook Win XP pro NL en draai met me GeForce 3 suc6vol de 27.42 drivers.


  • Het zou kunnen zijn dat een andere kaart op dezelfde IRQ zit als de GF2 en dat hij daarom wat problemen geeft (reboot na opstart Windows). Wat je kunt proberen (wanneer ook die andere drivers niet helpen) is tijdelijk alle andere kaarten eruit halen zodat de videokaart een eigen IRQ krijgt toegewezen. Wanneer de kaart goed functioneert zet je één voor één de andere kaarten weer in je systeem.
  • [quote:55a3a2c736]
    Op 25-02-2002 23:51, schreef GeForce Mike:
    probeer eens eerst de oude driver geheel te verwijderen en dan een andere te isntaleren

    zoek eens op http://www.guru3d.com en download daar eens wat verschilende drivers.

    de nieuwste is 27.51

    Ik zelf heb ook Win XP pro NL en draai met me GeForce 3 suc6vol de 27.42 drivers.



    [/quote:55a3a2c736]

    Ik heb geprobeerd de drivers te verwijderen. Maar ik kan er al geen standaard VGA van maken. Als ik dus het apparaat verwijder dan moet hij opnieuw opstarten. Maar helaas, XP installeert dan automatisch de kaart opnieuw. Kan er niks tegen doen. Ik heb wel geprobeerd ook die nieuwe drivers te installen 27.50 maar geeft wederom aan dat die niet geschikt zijn voor XP. Bovendien is er nu een foutmelding bijgekomen elke keer als ik XP opstart:

    RUNDLL32.EXE - Ongeldig Beeld

    De toepassing of Dll bestand c:windowssystem32NvQTwk.dll is geen geldige windows kopie. Controleer dit op uw installatiediskette.

    Wat nu??? Heb die detonator destroyer gedownloaded maar die delete niet alles. Daar krijg ik de foutmelding:

    Acces violation at adress 77F41C96 in module 'ntdll.dll'. Write of adress 00000010.

    De enige files die de destroyer delete zijn nv3.inf en nv3.pnf

    Ik heb de IRQ's gechecked maar er zit geen andere kaart op dezelfde IRQ, hij zit op 11.

    Kan iemand mij alstublieft helpen???

    Chip

    [ Dit Bericht is bewerkt door: Chip op 2002-02-26 12:05 ]
  • OK, de foutmelding bij het opstarten (NvQTwk.dll) is opgelost, heb deze file vervangen door een andere. Zou ik gewoon alle files van zo'n detonator in de sytsme32 map kunnen zetten en gewoon de bestaande bestanden overschrijven? Zou het dan werken?
  • Ik zou gewoon op de site van de fabrikant de nieuwste XP-driver van je videokaart binnenhalen. Dus niet op nvidia.com maar gewoon op de site van het merk kaart.

    Daarna zou ik als ik jou een nieuwe WinXP doen. Ik begrijp goed dat je dit misschien niet wil. Maar nu is het een rommeltje met al die verschillende drivers in Windows.

    Na de nieuwe install zou ik na de installatie van moederbord drivers, die videokaart driver installeren.
  • [quote:f305d27698]maar geeft wederom aan dat die niet geschikt zijn voor XP[/quote:f305d27698]Je bedoelt over de digitale handtekening ? Want daaraan zul je toch moeten wennen, want dat is bij de meeste Windows XP drivers het geval.

    Maar de goude tip heb ik helaas niet en het lijkt er ook een beetje op dat de problemen steeds grotere worden, dus zou het misschien verstandig zijn om Windows maar opnieuw te installeren (zoals mijn voorganger al voorstelde). Ik kan natuurlijk ook niet zien wat je en hoe je iets hebt geprobeerd, maar normaal gesproken mag het zeker niet zoveel problemen geven.
  • Er zijn geen problemen meer nu. Maar ik ben weer terug bij af. Het probleem is dus nu als volgt:

    Ik moet de huidige XP drivers voor mijn GeForce 2 Ti vervangen door de nieuwe drivers. Bij 1 van de detonators die ik gedownloaded heb zat een readme, en hier stond in eerst van mijn GeForce een standaard VGA te maken. Maar dit gaat helemaal niet in XP. Dus ik verwijder mijn kaart gewoon en start mij computer vervolgens opnieuw op. Xp herkent automatisch de kaart het installeert hem weer opnieuw!

    En idd, dat is die digitale handtekening. ben er al aan gewend :wink:

    Is er een oplossing voor deze overzichtelijke situatie???

    Chip

  • Een standaard vga maken onder XP is inderdaad een probleem, maar wat ik meestal doe is gewoon de drivers deinstalleren (via software en andere hardware->rechtermuisknop), hierna zal hij de pc opnieuwe opstarten en wanneer hij daarmee klaar is installeer ik gewoon een nieuwe driver. Dit kan zijn via een .exe zijn of doormiddel van de stuurprogramma's bijwerken. En dit doe ik bijna elke dag wel een paar keer en no problems.

    _________________
    Go Through Your Heart Shakra Into Your Cave, And Find Your Power Animal

    [ Dit Bericht is bewerkt door: VTec op 2002-02-26 14:23 ]
  • Heb je dan wel de XP-driver binnengehaald? Ik bedoel als in de readme staat dat je standaard VGA geinstalleerd moet hebben. En als er verder niets over in staat hoe je dat kunt realiseren. Dan vraag ik me af of je wel de XP driver hebt. Ik denk dat de makers van zo een driver ook wel weten dat windows xp standaard al een driver voor de geforce2 heeft.

    Ik zou toch als ik jou was die detonators uit je hoofd zetten. En gewoon een driver op de site van het merk kaart downloaden. Dat werkt vlekkeloos. Teminste bij mij wel. Ik heb zelf een Abit Siluro T400 Geforce 2 MX. De driver heb ik van http://www.abit.com.tw en ik heb er geen problemen mee. Alleen geeft het mij geen lekker gevoel dat-tie aangeeft van dat software-logo…..(jullie weten wat ik bedoel)

    [ Dit Bericht is bewerkt door: roy_startpag op 2002-02-26 16:41 ]
  • [quote:70b89cfcb6]Ik zou toch als ik jou was die detonators uit je hoofd zetten.[/quote:70b89cfcb6]Waarom dan ? De drivers van andere fabrikanten zijn gebaseerd op die van nVidia, dus ook de nVidia drivers moeten zonder problemen kunnen werken. Veel fabrikanten hebben zelfs niet eens eigen drivers (Gainward bijvoorbeeld) en gebruiken gewoon de nVidia drivers. Misschien dat het helpt, maar zou niet nodig moeten zijn.
  • Hier moet ik met Vtec meegaan.
    alle drivers dus ook van ABit zijn gewoon weg op de drivers van nVidia gebasseerd zonder al te veel veranderingen.
    Vaak bieden ze alleen wat extra windows met functies meet niet.

    Ik zou nog een proberen wat Vtec eerder aangaf. dus niet rebooten na het verwijderen en daarna direct een Detenator instaleren.
  • OK, ik heb geprobeerd wat jullie zeiden. Kaart verwijdert, niet opnieuw opstarten en detonator installeren. Ditmaal kreeg ik geen melding van draait niet onder XP. Maar na herstart installeert XP toch weer zijn eigen drivers over die van de detonator. Ik kom er echt niet meer uit…En het gaat mij alleen maar om het besturen van de TV-out. Is daar dan misschien een andere tool voor?
  • Wanneer je de kaart verwijdert moet je wel eerst weer effe de pc opnieuw opstarten anders krijg je inderdaad wat je nu krijgt.

    Wat je eventueel ook nog kunt proberen is even de Windows Update draaien (wanneer je bent aangesloten op het internet). Via deze update krijg je namelijk van MS een nieuwe drivers gedownload en geinstalleerd voor de kaart en deze is o.a. gecertificeerd.
  • [quote:d3366e1062]
    Op 27-02-2002 9:50, schreef VTec:
    Wanneer je de kaart verwijdert moet je wel eerst weer effe de pc opnieuw opstarten anders krijg je inderdaad wat je nu krijgt.
    [/quote:d3366e1062]

    Als ik na het verwijderen de computer opnieuw opstart installeert XP direct weer opnieuw de drivers. Dan heb ik geen tijd om de detonator te draaien.

    Ik zal de Windows Update draaien en kijken of het werkt!
  • Hij zal inderdaad na het opnieuw opstarten de standaard drivers installeren, maar je kunt wanneer hij daarna klaar is dan gewoon een andere driver installeren. Maar ik zal zeker effe de Windows Update proberen, je weet maar nooit.
  • Ik heb de update gedraaid maar na het scannen van m'n systeem geeft hij aan geen nieuwe drivers voor randapparatuur etc. te hebben.

    En het heeft geen zin opnieuw nadat XP zijn drivers weer geinstalleerd heeft de detonator te installen want XP vervangt ze toch weer. Bovendien na het installen van zo'n detonator komt het opstarten niet verder dan het log in screen. Kortstondig krijg je nog een blauw scherm te zien maar vervolgens start hij opnieuw op.
  • OK, ik heb het anders opgelost. TvTool 6 geinstalled, maar nu heb ik een ander probleem. Het testbeeld geeft hij in kleur weer maar zodra ik overschakel op het beeld van de computer wordt deze zwart/wit. Kan hem instellen op NTSC en PAL maar dit maakt niks uit. Hoe los ik dit dan weer op?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.