Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

-= Geforce 4 topic - Deel 7 =-

Anoniem
BA
100 antwoorden
  • En we gaan vrolijk door :smile:
  • Oook vooruit, hier nog een review;

    http://www.gamepc.com
    eviews/hardware_review.asp?review=vt4600&page=1&mscssid=&tp=
  • Die nieuwe fans maken behoorlijk veel lawaai. De kaart is luidruchtiger dan mijn 12cm fan :sad:
  • Ik heb eindelijk mijn systeem draaiend :smile:

    Die Alpha cooler is echt super. Ik ben nu aan het testdraaien op 1670 MHz @ 1.85V, en heb de temp nog niet boven 33 graden uit zien komen. (met cpuburn) Op 1685 MHz liep het systeem bij het opstarten af en toe vast. Ik denk dat de chip gewoon aan zijn einde zit, wil ik nog hoger dan zal ik aan een voltagemod moeten.

    De nieuwe Radeon die ik van completer gekregen heb is helaas een 3,6ns variant, maar toen ik hem in mijn Abit mobo zitten had liep hij probleemloos op 290/290 en 295/295 (hoger nog niet getest ook), dus hij komt wel hoger als mijn oude 3,3ns. Verder eerst op standaard snelheden getest, wel maximaal getwaked, kwam ik op 8800 in 3Dmark. Helaas heb ik nog last van screen freezes, waardoor ik verder nog geen enkele run met OC'ed settings heb kunnen doen. Ook werkt de Rage3D OC tool opeens voor geen meter. Ik ga dus nog ff klooien met drivers van VIA en ATI, en ff naar de biossettings kijke, eventueel flashen naar een nieuwere versie. Het verschil met mijn oude 3Dmark score is niet zo heel veel (7200 tov 8800), maar ik kan wel duidelijk zien dat de minimale FPS omhoog gegaan is, in de car scene haalde ik eerst min. 17 FPS, dat lag nu dik boven de 40. Blijkbaar heeft 3Dmark dus ook behoorlijk voordeel van DDR geheugen tov SDram. (De verdubbeling van de min framerate komt volgens mij eerder door de extra bandbreedte, ik zou het raar vinden als die 333 MHz extra daar voor zorgt.)

    Verder voelt het hele systeem ook een stuk sneller aan, al zal dat ook wel door de nieuwe install komen.

    _________________
    PC 1
    PC 2

    BA's overclocking guide v0.5

    [ Dit Bericht is bewerkt door: BA op 2002-02-26 17:26 ]
  • BA, welk OS draai je, viaagpdrivers laten zich alleen goed installeren als de vidkaartdrivers er nog niet opstaan.
  • Win2K…. en ik had als eerste de VIA 4in1 geinstalleerd, en daarna pas de videodrivers, dur daar zou het niet aan moeten liggen.

    Ik had vorige week precies hetzelfde met mijn Duron 1000 + GF2 GTS, ook aldoor screen freezes, en daar bracht ook een andere driver de uitkomst.
  • dat klikt goed BA
    1670mhz is op AthlonXP 2000+ snelheid.
    wat is je FSB en multiplier op dit moment?

    Waarom instaleer je geen Win XP pro?

    Is die Alpha cooler een beetje makkelijk te instaleren?
    Maakt ie veel lawaai?
    Ik ben ook wel aan een Alpha cooler toe. mijn CPU word 58graden op 1610mhz (140x11,5) met CPU burn.


    vraagje aan Slashhead:
    Heb je nu een GeForce 4 MX thuis? en maakt de cooler daarvan zoveel lawaai?



  • Edward

    ik las net die review die je poste en vond daar deze pic:

    [img:1447fe9a11]http://www.gamepc.com/images
    ev-vt4600-NV25coreSM.jpg[/img:1447fe9a11]

    daar staat ook al Ultra op de core!!
    net als bij Asus.


  • Prolink GeForce4 MX440 64mb
    wat vinden jullie van deze kaart??
    hij komt in me nieuwe comp…..
  • Goede keus. Weet niet hoe de beeldkwaliteit is maar van alle GF4MX-en die ik heb gezien zit het wel ok.
  • [quote:e78061a0f7]
    Op 26-02-2002 18:12, schreef GeForce Mike:
    Edward

    ik las net die review die je poste en vond daar deze pic:

    [img:e78061a0f7]http://www.gamepc.com/images
    ev-vt4600-NV25coreSM.jpg[/img:e78061a0f7]

    daar staat ook al Ultra op de core!!
    net als bij Asus.


    [/quote:e78061a0f7]

    Ja, ik heb het gezien.

    Do krijg ik trouwens Renegade, geen bijzondere gfx, maar wel veelzijdige gameplay.

    MOHAA heb ik nou uit, zeer geslaagd spel, maar erg traag kwa gameplay, eigenlijk wat te langzaam om echt een deathmatch mee te spelen.

    Slashhead heb je Codecult al?


  • Ja
  • Krijg tot nog toe de overlay niet beeldvullend op de GF4MX :sad:

  • [quote:c13f633df2]
    Op 26-02-2002 19:54, schreef Slashhead:
    Ja

    [/quote:c13f633df2]
    o
  • :grin:
  • Bedankt voor je mail :smile:
  • [quote:bc0776c8dc]
    dat klikt goed BA
    1670mhz is op AthlonXP 2000+ snelheid.
    wat is je FSB en multiplier op dit moment?

    Waarom instaleer je geen Win XP pro?

    Is die Alpha cooler een beetje makkelijk te instaleren?
    Maakt ie veel lawaai?
    Ik ben ook wel aan een Alpha cooler toe. mijn CPU word 58graden op 1610mhz (140x11,5) met CPU burn.

    [/quote:bc0776c8dc]

    Ik heb een tijdje 12x139 gedraaid, zou 1668 MHz moeten zijn, maar hij geeft het aan als 1670 MHz. Nu heb ik hem voor te testen even op 12,5x133 staan, AXP 2000+ speed dus :smile:

    Die Alpha cooler is op zich niet lastig te installeren, je moet 4 studs in de gaten van je mobo schroeven, waar je vervolgens de alpha heatsink op vast schroeft. Iets meer werk als een clip dus, maar hij zit wel als een huis. :smile: Die Delta 80HP maakt heboorlijk wat herrie, maar op 7V was dat al een heel stuk minder. Nadeel wea alleen dat de temperatuur dan wel op liep naar 39C. Misschien dat ik er nog even eel Delta 80MP op zet, kijken wat hij nu doet. Ik denk ieg wel dat er een 7V/12V switch op komt, als ik een DivX op TV kijk dan is wat meer stilte wel lekker.

    WinXP pro installeer ik nog niet, omdat ik dat nog niet stabiel gezien heb. De laatste keer dat ik het probeerde te installeren, kreeg ik alleen maar foutmeldingen, vandaar nog even W2K.

    Het radeonprobleem word al vaager, Als ik hem naar benden klok naar 260/275, dan doet hij het wel goed. Ik denk dus dat of me voeding toch te zwak is (5V blijft wel netjes 4.95V) of dat er gewoon iets mis is met die radeon. Over en onderklokken gaat ook heel slecht, heel vaak crasht hij als ik de kloksnelheid verander, of omlaag of omhoog, het lijkt niks uit te maken. Ook heb ik al getest op 1200 MHz, en me R8500 op 275/275, maar dan krijg ik ook af en toe errors. Ook heb ik al een paar keer gezien datde textures compleet fucked up waren, zowel in SS2, UT en 3Dmark. Dat zou ook op een te hoge kloksnelheid duidden.
  • BA 39 graden is nog altijd geen 58 zoals ik heb. Ik zat zelf dus aan die Alpha cooler te denken met een Papst fan erop. die zijn erg stil. verder las ik ergens op dit forum over coating aan de binnenkant van de kast die het geluid behoorlijk moet dempen.

    AthlonXP 1800+ @ 2000+ is sowieso een mooie aankoop.

    wat WIndows XP betreft die draait 4 maanden stabiel bij mij.
    ALhoewel. stabiel.. ik heb wel crashes maar dat komt door me voeding en of me Mobo.
    maar dat is weer eenn verhaal appart

    wat voor voeding heb je (merk & watt)?

    Ik zelf ga binnekort een Chieftec kast kopen met daarin een chieftec 340watt voeding. ik hoop dat die wel stabieliteit brengt anders komt er een Antec of Enermax 400 watt voeding in.


  • Heel interessant allemaal :wink: wel eens van PM gehoord?
  • Is een 4oo watt voeding niet erg overdreven?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.