Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

inno3d gforce 2 64 mb ddr Ti nvidia chipset

belske
22 antwoorden
  • waarom is mijn benshmark score zo laag 811 punten
    ik heb een inno3d gforce 2 64 mb ddr Ti tv out nvidia chipset

    en ook tv out is niet in te stellen

    sorry een amd athlon 1000 mhz 256 infinion 2x128 mb geheugen dvd pioneer 16/40 rewriter liteon 12/10/32 abit kt7 raid hd maxtor 30 gb soundblaster live 5.1 benchmark 3dmark2001se





    [ Dit Bericht is bewerkt door: belske op 2002-03-17 18:28 ]
  • 1. Welke benchmark is het? 3Dmark2000 of 2001?

    2. Wat voor systeem heb je? Een GF2 Ti op een PII 300 zal je bijvoorbeeld geen hoge score opleveren, doordat je te weinig CPU kracht hebt.
  • duurt wel lang voor een reactie ????????
  • Als jij alleen je post edit, dan zakt hij naar beneden, en wij kunnen dan niet zien of er een antwoord staat, zonder hem opnieuw te openen.

    Heb je de drivers voor je mobo wel geinstalleerd? (VIA 4in1)
  • ja maar dat ging niet zo geweldig ik ga het opnieuw proberen moet toch formateren
  • Zorg ieg dat je ze installeerd [b:75fdf44cf5]voor[/b:75fdf44cf5] je de videodrivers zelf installeerd.
  • 811 punten is wel heel bizar laag op dat systeem.

    minimaal moet je daar wel 3300 punten mee kunnen scoren.

    een compleet nieuwe instalatie van Windows zal zeker helpen. als je klaar ben horen we het wel.

    _________________
    Mijn PCScore: 3Dmark2000
    Score: 3Dmark2001

    [ Dit Bericht is bewerkt door: GeForce Mike op 2002-03-18 20:22 ]
  • vraag over anwoord
    ja maar dat ging niet zo geweldig ik ga het opnieuw proberen moet toch formateren

    de mijne liep namelijk vast bij het opstarten na de instalatie van de 4 in 1 drivers van via
    ik heb ze daarna uninstalt met de cd van het mobo en opnieuw geprobeerd met de 4 in 1 drivers van via , hetzelfde resultaat
    weet iemand raad
    systeem amd atlon 1000 mhz / mobo abit kt7 raid / hd 30gb maxtor 7200 /extra hd cooler / sb live 5.1 / dvd pioneer 16 x / brander lite on 12/10/32 / cdrom 40 x / geheugen infinion 2 x 128 mb / 2 netwerkkaarten 10/100 repotec / inno3d geforce 2 Ti 64 ddr nvidia chipset

    weet iemand ook waar ik de manual van het moederbord kan downloaden in het engels of in nederlands , duits is niet mijn beste taal

    [ Dit Bericht is bewerkt door: belske op 2002-03-19 18:43 ]
  • Kijk voor je manual op http://www.abit.com.tw

    kijk voor de nieuwste Via 4in1 drivers op http://www.viahardware.com of http://www.via.com.tw
    Probeer vervolgens eens de nieuwste Via 4in1 driver

    Heb je nu al je HDD geformateerd en je windows Clean geinstaleerd?

  • nee maar ik wil het nog eens proberen zonder een clean systeem, kan ik de 4 in 1 gewoon eroverheen zetten of moet ik ze eerst uninstalen
  • Je kan het ook zo proberen, dat doe ik wel vaak tenminste, maar echt netjes is het niet. Eigenlijk moet je eerst de 4in1 drivers installen, en dan de videodrivers.
  • Probeer eerst eens een andere 4in1 driver en instaleer het zoals BA aangeeft.

    Als de ander 4in1 driver ook niet werkt moet je toch maar een Clean install doen.

  • ik krijg die manual niet gedownload van die site die jij opgegeven hebt ik heb een kabel verbinding ?>?????????
  • Ik heb Chello.

    Wat is het probleem dan? slechte verbinding?

  • Nee, die server waar die manual op staat is gewoon down, ik krijg hem ook niet gedownload.
  • Morgen weer proberen dus. :smile:
    De aanhouder wint.
  • nog steeds niks
  • Je kunt ze ook hier downloaden:
    http://www.m3dzone.com en direct hier:
    http://www.fileconnect.net/download.php?filepath=Mainboards/VIA/4in1438va.exe&language=en

    De nieuwste zijn: 4.38!!

    suc6, 2FAST
  • is dit normaal zoveel gedeelde irq`s

    IRQ 0 Systeemtimer OK
    IRQ 1 Standaardtoetsenbord met 101/102 toetsen of Microsoft Natural Keyboard OK
    IRQ 2 Programmeerbare interruptcontroller OK
    IRQ 3 Communicatiepoort (COM2) OK
    IRQ 4 Communicatiepoort (COM1) OK
    IRQ 5 NVIDIA GeForce2 Ti OK
    IRQ 5 ACPI IRQ Holder voor PCI IRQ-besturing OK
    IRQ 6 Standaarddiskettestationcontroller OK
    IRQ 7 Printerpoort (LPT1) OK
    IRQ 8 Systeem-CMOS/Real time klok OK
    IRQ 9 Creative SB16 Emulation OK
    IRQ 10 Universele hostcontroller voor PCI naar USB van VIA Tech (3038) OK
    IRQ 10 Universele hostcontroller voor PCI naar USB van VIA Tech (3038) OK
    IRQ 10 Realtek RTL8139(A) PCI Fast Ethernet-adapter OK
    IRQ 10 Creative SB Live! series OK
    IRQ 10 ACPI IRQ Holder voor PCI IRQ-besturing OK
    IRQ 10 ACPI IRQ Holder voor PCI IRQ-besturing OK
    IRQ 11 SCI IRQ used by ACPI bus OK
    IRQ 11 Realtek RTL8139(A) PCI Fast Ethernet-adapter OK
    IRQ 11 HPT370 UDMA/ATA100 RAID Controller OK
    IRQ 11 ACPI IRQ Holder voor PCI IRQ-besturing OK
    IRQ 12 PS/2 compatibele muispoort OK
    IRQ 13 Numerieke-gegevensprocessor OK
    IRQ 14 VIA - Busmaster PCI IDE-controller OK
    IRQ 14 Primaire IDE-controller (dubbele fifo) OK
    IRQ 15 VIA - Busmaster PCI IDE-controller OK
    IRQ 15 Secundaire IDE-controller (dubbele fifo) OK
  • trouwens via 4in1 wil nog steeds niet lukken ik heb de nieuwste geprobeert systeem hangt bij opstarten
    de bestanden zijn bijgewerkt windows wordt nu geladen (niet dus) heluup

    formateren daar wacht ik mee tot ik mijn amd xp 2000+ heb met 80 gb hd dan kan ik de bestanden overzeten via het netwerk

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.