Vraag & Antwoord

Videokaarten en monitoren

Lampje van monitor knippert in standby-stand

12 antwoorden
  • Een tijdje terug heb ik mijn computer geupgrade, compleet met nieuwe kast, moederbord en processor. Eigenlijk zijn alleen het diskettestation en de CD-brander gebleven, dus noem het maar een nieuwe computer :wink:. Mijn monitor is een ADI ProVista die naar standby gaat als de computer uitgaat. Bij mijn oude computer ging er dan een oranje lampje op de monitor continue branden. Nu gaat er echter een groen lampje knipperen. Ik vind dit irritant, m.n. omdat de computer in mijn slaapkamer staat. Is er een manier om dit weer als vanouds te krijgen? Alvast bedankt.
  • Ohw, wel ff handig te laten weten wat voor videokaart ik heb, want daar zal het vast aan liggen. Een Matrox Millennium G200 AGP .. Helaas weet ik zo niet wat voor videokaart er in mijn oude computer zat, maar aangezien mijn huisgenote deze heeft overgenomen, kan ik daar indien nodig wel achterkomen.
  • Ik zou heel erg verbaasd zijn als dit iets met enige andere hardware dan je monitor zelf te maken had... Denk niet dat er wat aan te doen is. Desnoods even op de site van je monitorleverancier kijken...
  • Dit ligt gewoon aan de monitor, een oplossing is om een tafelcontactdoos met schakelaar te gebruiken waar je computer en monitor op aangesloten is, en als je de computer dan hebt uitgezet gewoon de schakelaar van de contactdoos uit en heb je geen last van knipperende groene lampjes. Als je er nog een moet kopen kijk dan gelijk voor een beveiligde.
  • [quote:b95f3c749f] Op 19-03-2002 14:22, schreef tornado: Dit ligt gewoon aan de monitor, een oplossing is om een tafelcontactdoos met schakelaar te gebruiken waar je computer en monitor op aangesloten is, en als je de computer dan hebt uitgezet gewoon de schakelaar van de contactdoos uit en heb je geen last van knipperende groene lampjes. Als je er nog een moet kopen kijk dan gelijk voor een beveiligde. [/quote:b95f3c749f] Natuurlijk kan ik ook wel gewoon de monitor uitzetten (al dan niet met schakelaar op een stekkerdoos), maar ik ben liever lui dan moe. :wink: Hoe kan het aan de monitor liggen, als ie het bij mijn oude computer wel deed?
  • Hoi, Dit is een software instelling denk ik! Je kunt de monitor op 2 manieren energie laten besparen: - Stand by - Uitschakelen Dus ik denk dat dit bij je nieuwe pc anders ingesteld is. Kijk even bij je beeldscherminstellingen (rechtermuisknop op bureaublad, tabblad Schermbeveiliging, en dan even kijken naar de "Energiebesparende mogelijkheden van de monitor"... Succes, Ed
  • [quote:df507f2b58] Op 19-03-2002 15:09, schreef Eddey: Dit is een software instelling denk ik! [/quote:df507f2b58] Kan dit werkelijk iets met het OS te maken hebben? Ik bedoel, dat runt niet als de computer uit is. Het lijkt me eerder iets van de grafische kaart? [quote:df507f2b58] Je kunt de monitor op 2 manieren energie laten besparen: - Stand by - Uitschakelen Dus ik denk dat dit bij je nieuwe pc anders ingesteld is. Kijk even bij je beeldscherminstellingen (rechtermuisknop op bureaublad, tabblad Schermbeveiliging, en dan even kijken naar de "Energiebesparende mogelijkheden van de monitor"... [/quote:df507f2b58] Hehe ... ik heb Linux dus dat werkt niet zo :smile: Het heeft die energiespaarfuncties ook wel, geloof ik, maar dat heb ik nog niet uitgezocht. Maar nogmaals, ik denk niet dat het iets met het besturingssysteem te maken kan hebben. Eerst had ik Windows 98 op deze computer, precies hetzelfde als op die andere. Zelfs zonder herinstallatie (wel natuurlijk installatie van nieuwe drivers, o.a. van videokaart).
  • Oei, ik ben niet zo vaak op het hardwareforum en zie nu pas dat deze thread eigenlijk in het videokaart/monitorforum had moeten staan. Zou één der moderators dit even willen verhuizen? Ik hou niet zo van crossposten :sad: edit: ik heb Jeroen al even gemaild :smile: _________________ Audiogalaxy zonder spyware op [url]spyware-free-ag.cjb.net[/url] <font size=-1>[ Dit Bericht is bewerkt door: wateengedoe2 op 2002-03-19 20:05 ]</font>
  • En TjerkJanVonk sux even more! :sad: bump.
  • Hoi, Sorry, ik had even over het hoofd gezien dat het probleem er is als de pc uit staat... :eek: Dan weet ik het ook niet meer. Kun je er niet een stukkie tape over plakken??? :grin: Groetjes, Ed
  • [quote:40a2ffe93a] Op 20-03-2002 9:34, schreef Eddey: Sorry, ik had even over het hoofd gezien dat het probleem er is als de pc uit staat... :eek: [/quote:40a2ffe93a] Geen probleem. [quote:40a2ffe93a] Dan weet ik het ook niet meer. Kun je er niet een stukkie tape over plakken??? :grin: [/quote:40a2ffe93a] LOL! Nou, ik wilde het toch op een andere manier oplossen als je het niet erg vindt :razz: Nu staat ie in ieder geval in het goeie forum, wie weet levert dat nog wat op? _________________ Audiogalaxy zonder spyware op [url]spywarefreeag.cjb.net[/url] <font size=-1>[ Dit Bericht is bewerkt door: wateengedoe2 op 2002-03-20 10:43 ]</font>
  • volgens mij heeft dit niets te maken met je OS of videokaart maar ligt het aan je monitor zelf. Heb je iets aan de bekabeling van de monitor veranderd of iets aan de instellingen in het menu van de monitor? Kijk anders of er iets valt te wijzigen in het monitor menu. Ook staan er in de Bios van je moederbord een aantal verschilende methodes waarop je monitor uitgaat. daar kan je ook wel ff rondneuzen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.