Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

multimonitor-probleem

Frans Nobel
6 antwoorden
  • Hallo,

    Ik heb besloten m'n oude 15" monitor als 2e scherm te gaan gebruiken. Mijn AGP-kaart is een ASUS V7700 en als tweede videokaart gebruik ik een PCI S3 Virge 325.

    Installatie van de S3-kaart verliep probleemloos, volgens Windows 98SE is alles in orde en 'bureaublad uitbreiden' staat aangevinkt bij de beeldscherminstellingen.

    Toch blijft het 2e scherm zwart (na de mededeling dat windows de videokaart heeft geinitialiseerd)

    De S3 kaart is niet defect, want als ik deze als primair instel in m'n BIOS krijg ik gewoon m'n desktop te zien. Helaas wordt in dat geval m'n AGP-kaart helemaal niet meer geinitialiseerd…

    Wie helpt?

    Alvast bedankt,
    Arjan
  • ik heb dit ook gehad met mijn oude setup, en hetgene wat werkte was opnieuw, met alle kaarten erin, windows te installeren…

    Mischien dat je ergens in het registry kunt achterhalen welke kaart het eerste wordt geladen…persoonlijk zou ik zeggen windows er opnieuw op…

    Probeer anders hier eens de FAQ te lezen…

    _________________
    Pilots are the best computers we can put aboard aircraft, and the only ones that can be massproduced with unskilled labor..

    [ Dit bericht is bewerkt door: Hent op 2002-04-11 21:35 ]
  • Helaas… schone install Windows helpt ook niet :sad:

    Ik ga er vanuit dat er iets is met de windows-drivers voor die S3-kaart, maar nieuwere drivers dan versie 4.03.00.2111 heb ik op internet niet gevonden
  • Als je bij het opstarten van de PC GEEN melding krijgt op het tweede scherm dat windows de kaart niet heeft geinitialiseerd, dan werkt het sowieso niet, en kan je nog eens installeren proberen. Check onderstaande punten ook:

    Kijk eens in configuratiescherm-systeem-apparaatbeheer-beelschermadapters of
    1. beide adapters zijn geinstalleerd
    2. er geen vraagteken of kruis bij de tweede staat

    Iniden er dus maar 1 adapter staat, dan is zijn de drivers niet geinstalleerd

    Indien er een kruis of vraagteken bij staat, kijk dan eens wat het conflict veroorzaakt. Bij mij lukte het op van het probleem af te komen door nieuwe drivers voor mijn hoofdkaart te laden (geforce 3 met een tnt2 kaart).

    Indien beide goed zijn, en je nog niets ziet, ga dan naar configuratie-beeldscherm-instellingen. Je moet dan een plaatje met beide schermen krijgen. Sleep het plaatje van de monitor twee eens naar de andere kant van monitor 1 en klik op toepassen.

    Werkt het dan nog niet kijk dan ook eens of er niet iets is met je 2e monitor, want soms heeft die maanden niet gedraaid en is hij gewoon kapot.

    Zelfde problemen (incl. kapotte monitor) heb ik van de week ook gehad, maar het is me uiteindelijk gelukt.

    Helaas is het zo dat niet alle videokaarten als 2e kaart willen werken, maar dat gaat dan meestal al fout bij het installeren van de drivers. Ik heb nog een stealth II kaart liggen die dus absoluut niet wil als 2e kaart (als hoofdkaart is het al een onding trouwens).

    Groeten,
    Bert Kuyper
  • Het probleem blijkt te zitten in mijn ASUS A7V266 moederbord. De S3-kaart doet t namelijk uitstekend als 2e kaart in m'n PIII-450, met dezelfde drivers (ook Win98SE).
    Als ik vervolgens beide kaarten overzet in dit systeem (de ASUS V7700 en ook alle andere PCI-kaarten eruit) heb ik nog steeds geen beeld op m'n 2e monitor.
  • Ondersteund je moederbord dus wel het gebruik van twee video kaarten?? Je moet dit kunnen vinden door ergens een instelling te hebben in het BIOS waarbij je kunt opgeven of de AGP of de PCI kaart de hoofdvideo kart is. Zit die instelling er niet in, dan is het zeer onwaarschijnlijk dat het zal werken.

    Bij mijn weten hebben echter alle moerderborden van ruim 3 jaar oud deze mogelijkheid.

    Bert Kuyper

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.