Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Gescrambelde Polygonen (Help)

Dinirius
6 antwoorden
  • Ik weet niet of dit het forum ervoor is, omdat ik geen idee heb waardoor dit probleem zich voordoet. Ik heb ongeveer 3/4 jaar een pc met athlon 1200, k7t turbo motherboard, gfc2 mx videokaart.
    Bij sommige spellen, (avsp2, c&c renegade en in mindere mate wolfenstein) worden de polygonen wisselend verspreid over het beeld, verplaatst over andere textures, uitgerekt, verkleurd, ingekrompen, verdwijnen volledig etc. Moeilijk te beschrijven, maar het komt erop neer dat de spellen onspeelbaar zijn. Op sommige stukken (meestal met minder outdoor omgevingen of minder tegenstanders, minder zware graphics dus) is het minder. Ik heb alles al geprobeerd, zelfs de videokaart vervangen door een nieuwe (geforce 2 titanium) en nog heb ik hetzelfde probleem. Ik heb elke versie van de drivers al geinstalleerd gehad, elke Directx, alles. Nu weet ik geen raad meer. Heeft iemand hetzelfde probleem? Want anders komt het neer op een nieuwe cpu en moederbord kopen, om te kijken of dat helpt.

    Btw, bij 3DMark 2001 heb ik het probleem alleen zichtbaar bij de vertex shading test. De rondrennende mannetjes worden als het ware aan elkaar vast gemaakt met polygon-touwtjes.
  • Ik begrijp dat je een MSI bord hebt ?

    Probeer de AGP settings zo safe mogelijk te zetten. (als je een fail safe setting hebt moet je deze eens laden) In je BIOS AGP sideband adressing uit zetten, AGP aparture size op 128MB en AGP 4x naar 2X, ook de AGP fastwrite functie uitzetten.
  • Die dingen hebben helaas niet geholpen. Moet ik gaan denken aan het flashen van mijn moederbord? Of moet ik toch gaan vervangen?
  • De nieuwste bios voor je moederbord is natuurlijk altijd goed.
    DIt is toch een moederbord met een kt133(a) chipset? Daar waren heel wat problemen mee, zeker in combinatie met een soundblaster live geluidskaart.
    Dus ik zou zeker op zoek naar de laatste bios, en de laatste via 4in1 drivers en dingen als de pci-latency patch

    check http://www.viahardware.com
  • Ik heb nog steeds wat moeite met het vinden van een goede bios flash, waarbij ik zeker ben van de goede. Mijn moederbord is een k7t turbo socket A bord met de via kt133a chipset. Weet iemand een goede link? En wat moet je doen na het flashen van de bios, win2k opnieuw installeren etc.?
  • nee, dat hoeft allemaal niet.

    http://www.tweakers.net/meuktracker/797
    deze?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.