Vraag & Antwoord

Videokaarten en monitoren

mijn systeem loopt vast

16 antwoorden
  • hallo ik heb het volgende probleem mijn systeem loopt steeds vast met het online spelen van games. ik heb een geforce 256 v6600 de luxe kaart met een amd850 cpu voorheen had ik een amd 500 en liep hij nooit vast . volgens sisasoft moet ik mijn bios updaten maar ik kan geen bios update van deze kaart vinden
  • Wat voor drivers gebruik je voor je GeForce 256? Welke games lopen er vast en wanneer? Welke windows gebruik je? Bios flashhen van je Videokaart lijkt me niet zo'n goed idee. Het kan overigens net zo goed aan je CPU liggen samen met je moederbord. Het hoeft niet perse door je Videokaart te komen.
  • ik speel deltafoce games en mohaa online ik heb de nieuwste driver van nvidia en ik gebruik windows xp pro.
  • de Nieuwste drivers van hun site zijn de 28.32 drivers.. al eens de 28.90 drivers geprobeerd? op http://www.guru3.com kan je ze downloaden.
  • upgedate naar 28.90 maar loopt nog steeds vast wie heeft er nog een optie?
  • heb je ook een mobo upgrade gedaan? En zo ja, ook je systeem overnieuw geinstalleerd?
  • hhhhm mobo ?!?!?!??!?!?1 wat is dat?
  • moederbord :smile:
  • ja ook al gedaan er zit een via chipset op ik hoorde net dat die niet samen gaat met geforce klopt dat?
  • Van wie heb je die wijsheid,dat zou dus betekenen dat een gforce het bijna nooit doet aangezien de meeste mobos een via chipset gebruiken???????????/
  • yup idd lol
  • Via chipset werkt prima met GeForce kaarten. He kan gewoon zo zijn dat jou moederbord er niet mee wil werken. dat hoeft niet aan de videokaart. Probeer de videokaart eens in een andere pc dan weet je zeker dat het niet aan de videokaart ligt. Heb je al geporbeerd de AGP op 1x te zetten in de bios? Welk moederbord heb je? De GeForce 256 is namelijk erg onstabiel met AGPx2 en AGPx4.
  • Na het vervangen van de cpu, kan het zijn dat je enkele jumpers op het moederbord moet wijzigen.
  • hmmm staat op agp 1x mijn mobo is een jetway 663as
  • ik heb gisteeren een s3 4mb geprobeerd en liep niet 1 keer vast dus d8 mijn kaart zal dan wel kapot zijn heb een nieuwe gekocht een prophet ati radeon 8500 en ja hoor hoppa weer vast mijn voeding is 235 watt
  • Hm, dan lijkt het me een probleem met de AGP poost, wat heb je als driving value ingesteld, en als Aperture size ed?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.